<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>

    
        <style type="text/css">
            .wp_post_author_widget .wp-post-author-meta .awpa-display-name a:hover,
            body .entry-content .wp-post-author-wrap .awpa-display-name a:hover {
                color: #af0000            }

            .wp-post-author-meta .wp-post-author-meta-more-posts a.awpa-more-posts:hover {
                color: #af0000;
                border-color: #af0000            }

                    </style>

<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Composer Henry Jackman Scoring Disney&#39;s &#39;Strange World&#39; - The DisInsider</title>
	<meta name="description" content="Walt Disney Animation Studios&#39; newest animated feature Strange World is a little over two months away and with Disney&#39;s D23 Expo this weekend we are sure to learn a lot about the project."/>
	<link rel="canonical" href="https://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Composer Henry Jackman Scoring Disney&#39;s &#39;Strange World&#39;"/>
	<meta property="og:description" content="Walt Disney Animation Studios&#39; newest animated feature Strange World is a little over two months away and with Disney&#39;s D23 Expo this weekend we are sure to learn a lot about the project."/>
	<meta property="og:url" content="https://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/"/>
	<meta property="og:site_name" content="The DisInsider"/>
	<meta property="article:publisher" content="https://www.facebook.com/The-DisInsider-113535050024992/"/>
	<meta property="article:published_time" content="2022-09-07T18:06:21+00:00"/>
	<meta property="article:modified_time" content="2022-09-07T18:06:23+00:00"/>
	<meta property="og:image" content="https://thedisinsider.com/wp-content/uploads/2022/09/5931.jpg"/>
	<meta property="og:image:width" content="800"/>
	<meta property="og:image:height" content="450"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="author" content="Skyler Shuler"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@SkylerShuler"/>
	<meta name="twitter:site" content="@TheDisInsider"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Skyler Shuler"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="1 minute"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//secure.gravatar.com"/>
<link rel="dns-prefetch" href="//www.googletagmanager.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//widgets.wp.com"/>
<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//0.gravatar.com"/>
<link rel="dns-prefetch" href="//1.gravatar.com"/>
<link rel="dns-prefetch" href="//2.gravatar.com"/>
<link rel="dns-prefetch" href="//jetpack.wordpress.com"/>
<link rel="dns-prefetch" href="//public-api.wordpress.com"/>
<link rel="dns-prefetch" href="//c0.wp.com"/>
<link rel="dns-prefetch" href="//i0.wp.com"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
<link href="https://fonts.gstatic.com" crossorigin="" rel="preconnect"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<link rel="stylesheet" id="wpauthor-blocks-fontawesome-front-css" href="//thedisinsider.com/wp-content/plugins/wp-post-author/assets/fontawesome/css/all.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="wpauthor-frontend-block-style-css-css" href="//thedisinsider.com/wp-content/plugins/wp-post-author/assets/dist/blocks.style.build.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="//c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="//c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="//c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="anthemes_shortcode_styles-css" href="//thedisinsider.com/wp-content/plugins/anthemes-shortcodes/includes/css/anthemes-shortcodes.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="qtip2css-css" href="//thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="directorycss-css" href="//thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/directory.min.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="ppress-frontend-css" href="//thedisinsider.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.3" type="text/css" media="all"/>
<link rel="stylesheet" id="ppress-flatpickr-css" href="//thedisinsider.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.3" type="text/css" media="all"/>
<link rel="stylesheet" id="ppress-select2-css" href="//thedisinsider.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="awpa-wp-post-author-styles-css" href="//thedisinsider.com/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="react-date-range-styles-css" href="//thedisinsider.com/wp-content/plugins/wp-post-author/assets/css/react-date-range/styles.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="react-date-range-default-css" href="//thedisinsider.com/wp-content/plugins/wp-post-author/assets/css/react-date-range/default.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-pagenavi-css" href="//thedisinsider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70" type="text/css" media="all"/>
<link rel="stylesheet" id="font-awesome-css" href="//thedisinsider.com/wp-content/themes/enternews-pro/assets/font-awesome/css/font-awesome.min.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="bootstrap-css" href="//thedisinsider.com/wp-content/themes/enternews-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="slick-css-css" href="//thedisinsider.com/wp-content/themes/enternews-pro/assets/slick/css/slick.min.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="sidr-css" href="//thedisinsider.com/wp-content/themes/enternews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="magnific-popup-css" href="//thedisinsider.com/wp-content/themes/enternews-pro/assets/magnific-popup/magnific-popup.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="enternews-google-fonts-css" href="//fonts.googleapis.com/css?family=Roboto%20Condensed:400,300,400italic,700|Roboto%20Condensed:400,300,400italic,700|Roboto%20Slab:400,300,700&amp;subset=latin,latin-ext" type="text/css" media="all"/>
<link rel="stylesheet" id="enternews-style-css" href="//thedisinsider.com/wp-content/themes/enternews-pro/style.css?ver=6.0.2" type="text/css" media="all"/>
<style id="enternews-style-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="olympus-google-fonts-css" href="//fonts.googleapis.com/css?family=Baloo+Da+2%3A400%2C500%2C600%2C700%2C800%2C400i%2C500i%2C600i%2C700i%2C800i&amp;display=swap&amp;subset=all&amp;ver=3.0.20" type="text/css" media="all"/>
<link rel="stylesheet" id="social-logos-css" href="//c0.wp.com/p/jetpack/11.3/_inc/social-logos/social-logos.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="//c0.wp.com/p/jetpack/11.3/css/jetpack.css" type="text/css" media="all"/>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="//c0.wp.com/p/jetpack/11.3/_inc/build/related-posts/related-posts.min.js" id="jetpack_related-posts-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.js?ver=6.0.2" id="qtip2js-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/jquery.directory.min.js?ver=6.0.2" id="directoryjs-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.2" id="ppress-flatpickr-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.2" id="ppress-select2-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js?ver=6.0.2" id="awpa-custom-bg-scripts-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/lodash.min.js" id="lodash-js"></script>
<script type="text/javascript" id="lodash-js-after">
window.lodash = _.noConflict();
</script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js" id="regenerator-runtime-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/wp-polyfill.min.js" id="wp-polyfill-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/autop.min.js" id="wp-autop-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/blob.min.js" id="wp-blob-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/block-serialization-default-parser.min.js" id="wp-block-serialization-default-parser-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/react.min.js" id="react-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/hooks.min.js" id="wp-hooks-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/deprecated.min.js" id="wp-deprecated-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/dom.min.js" id="wp-dom-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/react-dom.min.js" id="react-dom-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/escape-html.min.js" id="wp-escape-html-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/element.min.js" id="wp-element-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/is-shallow-equal.min.js" id="wp-is-shallow-equal-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/i18n.min.js" id="wp-i18n-js"></script>
<script type="text/javascript" id="wp-i18n-js-after">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/keycodes.min.js" id="wp-keycodes-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/priority-queue.min.js" id="wp-priority-queue-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/compose.min.js" id="wp-compose-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/redux-routine.min.js" id="wp-redux-routine-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/data.min.js" id="wp-data-js"></script>
<script type="text/javascript" id="wp-data-js-after">
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/html-entities.min.js" id="wp-html-entities-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/shortcode.min.js" id="wp-shortcode-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/blocks.min.js" id="wp-blocks-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/moment.min.js" id="moment-js"></script>
<script type="text/javascript" id="moment-js-after">
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/dom-ready.min.js" id="wp-dom-ready-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/a11y.min.js" id="wp-a11y-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/date.min.js" id="wp-date-js"></script>
<script type="text/javascript" id="wp-date-js-after">
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-7,"string":"America\/Los_Angeles","abbr":"PDT"}} );
</script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/primitives.min.js" id="wp-primitives-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/rich-text.min.js" id="wp-rich-text-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/warning.min.js" id="wp-warning-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/components.min.js" id="wp-components-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/url.min.js" id="wp-url-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/api-fetch.min.js" id="wp-api-fetch-js"></script>
<script type="text/javascript" id="wp-api-fetch-js-after">
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "http://thedisinsider.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "7acf4e5a40" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "http://thedisinsider.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/keyboard-shortcuts.min.js" id="wp-keyboard-shortcuts-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/notices.min.js" id="wp-notices-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/token-list.min.js" id="wp-token-list-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/wordcount.min.js" id="wp-wordcount-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/block-editor.min.js" id="wp-block-editor-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/core-data.min.js" id="wp-core-data-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/media-utils.min.js" id="wp-media-utils-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/preferences.min.js" id="wp-preferences-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/reusable-blocks.min.js" id="wp-reusable-blocks-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/server-side-render.min.js" id="wp-server-side-render-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/dist/editor.min.js" id="wp-editor-js"></script>
<script type="text/javascript" id="wp-editor-js-after">
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type="text/javascript" id="render-block-script-js-extra">
/* <![CDATA[ */
var frontend_global_data = {"base_url":"http:\/\/thedisinsider.com"};
/* ]]> */
</script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/wp-post-author/assets/dist/frontend.build.js?ver=6.0.2" id="render-block-script-js"></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="text/javascript" src="//www.googletagmanager.com/gtag/js?id=UA-194672829-1" id="google_gtagjs-js" async=""></script>
<script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thedisinsider.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-194672829-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="http://thedisinsider.com/wp-json/"/><link rel="alternate" type="application/json" href="http://thedisinsider.com/wp-json/wp/v2/posts/61261"/><link rel="alternate" type="application/json+oembed" href="http://thedisinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedisinsider.com%2F2022%2F09%2F07%2Fcomposer-henry-jackman-scoring-disneys-strange-world%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://thedisinsider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedisinsider.com%2F2022%2F09%2F07%2Fcomposer-henry-jackman-scoring-disneys-strange-world%2F&amp;format=xml"/>
<meta name="generator" content="Site Kit by Google 1.82.0"/> 	<script type="text/javascript">	
	if(typeof jQuery=='undefined')
	{
		document.write('<'+'script src="http://thedisinsider.com/wp-content/plugins//wordpress-tooltips/js/qtip/jquery.js" type="text/javascript"></'+'script>');
	}
	</script>
	<script type="text/javascript">

	function toolTips(whichID,theTipContent)
	{
			jQuery(whichID).qtip
			(
				{
					content:
					{
						text:theTipContent,
												
					},
   					style:
   					{
   					   						classes:' qtip-dark wordpress-tooltip-free qtip-rounded qtip-shadow tipnoanimation'
    				},
    				position:
    				{
    					viewport: jQuery(window),
    					my: 'bottom center',
    					at: 'top center'
    				},
					show:'mouseover',
					hide: { fixed: true, delay: 200 }
				}
			)
	}
</script>
	
	<style type="text/css">
	.tooltips_table .tooltipsall
	{
		border-bottom:none !important;
	}
	.tooltips_table span {
    color: inherit !important;
	}
	.qtip-content .tooltipsall
	{
		border-bottom:none !important;
		color: inherit !important;
	}
	
		.tooltipsincontent
	{
		border-bottom:2px dotted #888;	
	}

	.tooltipsPopupCreditLink a
	{
		color:gray;
	}	
	</style>
			<style type="text/css">
			.navitems a
			{
				text-decoration: none !important;
			}
		</style>
		<style>img#wpstats{display:none}</style>
	<link rel="pingback" href="http://thedisinsider.com/xmlrpc.php"/>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"/>
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"/>
<!-- End Google AdSense snippet added by Site Kit -->
        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3389566084211975" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script>
(function(zonefile) { 
var y="cpmstarx";
var drutObj = window[y] = window[y] || {};
function failCpmstarAPI() { var failFn = function(o) { o && typeof(o) === "object" && o.fail && o.fail(); }; drutObj && Array.isArray(drutObj.cmd) && drutObj.cmd.forEach(failFn) && (drutObj.cmd.length = 0);  window.cpmstarAPI = window["_"+zonefile] = failFn; }
var rnd = Math.round(Math.random()*999999);
var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.onerror=failCpmstarAPI;
var proto = document.location.protocol;
var host = ( proto == "https:" || proto == "file:")?"https://server":"//cdn";
if(window.location.hash=="#cpmstarDev") host = "//dev.server";
if(window.location.hash=="#cpmstarStaging") host = "//staging.server"; 
s.src = host + ".cpmstar.com/cached/zonefiles/" + zonefile + ".js?rnd="+rnd; 
var s2=document.getElementsByTagName('script')[0];
s2.parentNode.insertBefore(s, s2);
window.cpmstarAPI = function(o) { (drutObj.cmd = drutObj.cmd || []).push(o); }
}('722_52202_hb'));
</script><link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=270%2C270"/>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: flareserif;
--font-headings: flareserif;
--font-input: flareserif;
}
@font-face { font-family:ears; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/MickeyEars-Rv16.ttf) format('truetype'); }@font-face { font-family:enchanted-land; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/EnchantedLand-jnX9.ttf) format('truetype'); }@font-face { font-family:favorit; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/Favorit1.ttf) format('truetype'); }@font-face { font-family:flareserif; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/flareserif_821_bt.ttf) format('truetype'); }@font-face { font-family:magic-english; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/MagicEnglish-YzwRq1.ttf) format('truetype'); }@font-face { font-family:nutcracker; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/Thenutcracker-ZrnK1.ttf) format('truetype'); }@font-face { font-family:revans; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/RevansMedium-mL82m1.ttf) format('truetype'); }@font-face { font-family:walt-disney; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/NewWaltDisneyFontRegular-BPen.ttf) format('truetype'); }@font-face { font-family:white-dream; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/WhiteDreamPersonalUseOnlyRegular-L37Rn.otf) format('truetype'); }@font-face { font-family:wicked-mouse; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/WickedMouse-aGoK.ttf) format('truetype'); }body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: flareserif;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: flareserif;
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: flareserif;
 }
.menu, .page_item a, .menu-item a, .wp-block-navigation, .wp-block-navigation-item__content {
font-family: flareserif;
letter-spacing: 1.7px;
text-transform: none;
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p, .type-post p, .type-page p {
font-family: "Baloo Da 2";
font-size: 19px;
 }
.wp-block-post-title, .wp-block-post-title a, .entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1, .type-post h1, .type-page h1 {
font-family: flareserif;
 }
.entry-content h2, .post-content h2, .page-content h2, #content h2, .type-post h2, .type-page h2 {
font-family: flareserif;
 }
.entry-content h3, .post-content h3, .page-content h3, #content h3, .type-post h3, .type-page h3 {
font-family: flareserif;
 }
.entry-content h4, .post-content h4, .page-content h4, #content h4, .type-post h4, .type-page h4 {
font-family: flareserif;
 }
.entry-content h5, .post-content h5, .page-content h5, #content h5, .type-post h5, .type-page h5 {
font-family: flareserif;
 }
.entry-content h6, .post-content h6, .page-content h6, #content h6, .type-post h6, .type-page h6 {
font-family: flareserif;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: flareserif;
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: flareserif;
 }
footer h1, footer h2, footer h3, footer h4, footer h5, footer h6, .footer h1, .footer h2, .footer h3, .footer h4, .footer h5, .footer h6, #footer h1, #footer h2, #footer h3, #footer h4, #footer h5, #footer h6 {
font-family: flareserif;
 }
footer, #footer, .footer, .site-footer {
font-family: flareserif;
 }
.widget-area a, .widget a, .sidebar a, #sidebar a {
font-family: flareserif;
 }
footer a, #footer a, .footer a, .site-footer a, .site-info a {
font-family: flareserif;
 }
@media only screen and (max-width: 800px) {
 }
@media only screen and (max-width: 800px) {
 }
@media only screen and (max-width: 400px) {
 }
@media only screen and (max-width: 400px) {
 }
	</style>
	<!-- Fonts Plugin CSS -->
	
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The DisInsider"/>
  <meta property="og:title" content="Composer Henry Jackman Scoring Disney&#39;s &#39;Strange World&#39; - The DisInsider"/>
  <meta property="og:url" content="https://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Walt Disney Animation Studios&#39; newest animated feature Strange World is a little over two months away and with Disney&#39;s D23 Expo this weekend we are sure to learn a lot about the project."/>
  <meta property="og:image" content="http://thedisinsider.com/wp-content/uploads/2022/09/5931.jpg"/>
  <meta property="og:image:url" content="http://thedisinsider.com/wp-content/uploads/2022/09/5931.jpg"/>
  <meta property="article:published_time" content="2022-09-07T11:06:21-07:00"/>
  <meta property="article:modified_time" content="2022-09-07T11:06:23-07:00"/>
  <meta property="og:updated_time" content="2022-09-07T11:06:23-07:00"/>
  <meta property="article:section" content="Disney Animation"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Composer Henry Jackman Scoring Disney&#39;s &#39;Strange World&#39; - The DisInsider"/>
  <meta itemprop="headline" content="Composer Henry Jackman Scoring Disney&#39;s &#39;Strange World&#39; - The DisInsider"/>
  <meta itemprop="description" content="Walt Disney Animation Studios&#39; newest animated feature Strange World is a little over two months away and with Disney&#39;s D23 Expo this weekend we are sure to learn a lot about the project."/>
  <meta itemprop="image" content="http://thedisinsider.com/wp-content/uploads/2022/09/5931.jpg"/>
  <meta itemprop="datePublished" content="2022-09-07"/>
  <meta itemprop="dateModified" content="2022-09-07T11:06:23-07:00"/>
  <meta itemprop="author" content="Skyler Shuler"/>
  <!--<meta itemprop="publisher" content="The DisInsider"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Composer Henry Jackman Scoring Disney&#39;s &#39;Strange World&#39; - The DisInsider"/>
  <meta name="twitter:url" content="https://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/"/>
  <meta name="twitter:description" content="Walt Disney Animation Studios&#39; newest animated feature Strange World is a little over two months away and with Disney&#39;s D23 Expo this weekend we are sure to learn a lot about the project."/>
  <meta name="twitter:image" content="http://thedisinsider.com/wp-content/uploads/2022/09/5931.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@SkylerShuler"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
<script data-ad-client="ca-pub-3389566084211975" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var ezouid = "1";</script><base href="http://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 267531;
var ezdomain = 'thedisinsider.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":267531,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e2035417-04f6-421e-45af-68ab010e7922","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":209414,"response_time_orig":5,"serverid":"3.238.36.85:24945","state":"VA","t_epoch":1662681977,"template_id":120,"time_on_site_visit":0,"url":"http://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/","user_id":0,"weather_precipitation":0,"weather_summary":"","weather_temperature":0,"word_count":657,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_267531=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e2035417-04f6-421e-45af-68ab010e7922", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-61261 single-format-standard wp-custom-logo wp-embed-responsive aft-sticky-sidebar aft-dark-mode default-sidebar-background header-image-default aft-main-banner-wide aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout full-width-content">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


    
        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">
                    <div class="date-bar-left">
                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							
                                <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a target="_blank" rel="noopener" href="https://twitter.com/theDisinsider/"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a target="_blank" rel="noopener" href="http://instagram.com/thedisinsider"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-4142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4142"><a target="_blank" rel="noopener" href="https://www.facebook.com/The-DisInsider-113535050024992/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-4141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4141"><a target="_blank" rel="noopener" href="https://www.youtube.com/c/TheDisInsider/videos"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>
                              						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  " data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container af-main-header-container">


            
            
            <div class="af-flex-container af-inner-header-container pad aft-no-side-promo">

                <div class="logo-brand af-inner-item">
                    <div class="site-branding">
                        <a href="http://thedisinsider.com/" class="custom-logo-link" rel="home"><img width="1919" height="673" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?fit=1919%2C673" class="custom-logo" alt="The DisInsider" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?w=1919 1919w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?resize=300%2C105 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?resize=1024%2C359 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?resize=768%2C269 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?resize=1536%2C539 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?w=1280 1280w" sizes="(max-width: 1919px) 100vw, 1919px" data-attachment-id="42359" data-permalink="http://thedisinsider.com/cropped-logo-1-png/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?fit=1919%2C673" data-orig-size="1919,673" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="cropped-LOGO-1.png" data-image-description="&lt;p&gt;https://thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?fit=300%2C105" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?fit=640%2C224"/></a>                            <p class="site-title font-family-1">
                                <a href="http://thedisinsider.com/" rel="home">The DisInsider</a>
                            </p>
                                                                            <p class="site-description">Exclusive Daily Disney News</p>
                                            </div>
                </div>

                

                            </div>

            
        </div>
    </div>

</div>


            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="http://thedisinsider.com">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-1203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="http://thedisinsider.com/category/news/">Disney Live-Action</a></li>
<li id="menu-item-4515" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4515"><a href="http://thedisinsider.com/category/disney-animation/">Disney Animation</a></li>
<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4516"><a href="http://thedisinsider.com/category/pixar/">Pixar</a></li>
<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="http://thedisinsider.com/category/marvel/">Marvel</a></li>
<li id="menu-item-5051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5051"><a href="http://thedisinsider.com/category/star-wars/">Lucasfilm</a></li>
<li id="menu-item-4519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4519"><a href="http://thedisinsider.com/category/disney/">Disney+</a></li>
<li id="menu-item-4518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4518"><a href="http://thedisinsider.com/category/fox-division/">20th Century</a></li>
<li id="menu-item-5175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5175"><a href="http://thedisinsider.com/category/disney-parks-resorts/">Disney Parks and Resorts</a></li>
<li id="menu-item-5998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5998"><a href="http://thedisinsider.com/category/hulu/">Hulu/FX</a></li>
<li id="menu-item-15345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15345"><a href="http://thedisinsider.com/category/abc/">Disney Channel/Disney Jr./Disney XD</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="http://thedisinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
    
    



                    <div class="container-wrapper">
            <div class="af-breadcrumbs font-family-1 color-pad af-container-block-wrapper">

                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope="" itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://thedisinsider.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://thedisinsider.com/2022/" itemprop="item"><span itemprop="name">2022</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://thedisinsider.com/2022/09/" itemprop="item"><span itemprop="name">September</span></a><meta itemprop="position" content="3"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://thedisinsider.com/2022/09/07/" itemprop="item"><span itemprop="name">7</span></a><meta itemprop="position" content="4"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/" itemprop="item"><span itemprop="name">Composer Henry Jackman Scoring Disney’s ‘Strange World’</span></a><meta itemprop="position" content="5"/></li></ul></div>
            </div>
        </div>
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                <div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - top_of_page - top_of_page -->
<div id="ezoic-pub-ad-placeholder-105"> </div>
<!-- End Ezoic - top_of_page - top_of_page -->

<!-- Ezoic - top_of_page - top_of_page -->
<div id="ezoic-pub-ad-placeholder-182"> </div>
<!-- End Ezoic - top_of_page - top_of_page -->
</div>
                    <article id="post-61261" class="post-61261 post type-post status-publish format-standard has-post-thumbnail hentry category-disney-animation tag-disney tag-strange-world">


                        <header class="entry-header">

                            <div class="enternews-entry-header-details-wrap">
                                    <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories af-category-inside-img">
                <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="http://thedisinsider.com/category/disney-animation/" alt="View all posts in Disney Animation"> 
                                 Disney Animation
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Composer Henry Jackman Scoring Disney’s ‘Strange World’</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://thedisinsider.com/author/disneyfilmfacts/">
                Skyler Shuler            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                September 7, 2022            </span>
                        <span class="min-read">2 min read</span>            </div>
                    <div class="aft-social-share">
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61261" class="share-facebook sd-button share-icon no-text" href="http://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61261" class="share-twitter sd-button share-icon no-text" href="http://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-61261" class="share-pinterest sd-button share-icon no-text" href="http://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
        </div>
            </div>


    </div>
                                </div>
                        </header><!-- .entry-header -->

                        <div class="enternews-entry-featured-image-wrap float-l">
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="800" height="450" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/5931.jpg?fit=800%2C450" class="attachment-enternews-featured size-enternews-featured wp-post-image" alt="" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/5931.jpg?w=800 800w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/5931.jpg?resize=300%2C169 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/5931.jpg?resize=768%2C432 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="61266" data-permalink="http://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/attachment/5931/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/5931.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="5931" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/5931.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/5931.jpg?fit=640%2C360"/>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                            </div>


                        

                        

                        <div class="entry-content-wrap read-single">
                            

                            

        <div class="entry-content read-details">
            <div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - under_page_title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-101"> </div>
<!-- End Ezoic - under_page_title - under_page_title -->
</div>

<p>Walt Disney Animation Studios’ newest animated feature <em>Strange World</em> is a little over two months away and with Disney’s D23 Expo this weekend we are sure to learn a lot about the project. However, we have some new information regarding post-production.</p><div class="code-block code-block-4" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - under_first_paragraph - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-117"> </div>
<!-- End Ezoic - under_first_paragraph - under_first_paragraph -->
</div>




<p>According to <a href="http://filmmusicreporter.com/" target="_blank" rel="noreferrer noopener">Film Music Reporter</a>, Composer Henry Jackman has begun scoring the music for <em>Strange World</em>, <a href="https://thedisinsider.com/2022/06/17/strange-world-rounds-out-cast/" target="_blank" rel="noreferrer noopener">which journeys</a> deep into an uncharted and treacherous land where fantastical creatures await the legendary Clades, a family of explorers whose differences threaten to topple their latest—and by far— most crucial mission.</p><div class="code-block code-block-5" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - under_second_paragraph - under_second_paragraph -->
<div id="ezoic-pub-ad-placeholder-129"> </div>
<!-- End Ezoic - under_second_paragraph - under_second_paragraph -->
</div>




<p>Jackman is no stranger to The Walt Disney Company, scoring some of their biggest projects including <em>Wreck-It Ralph</em>, <em>Winnie The Pooh</em>, <em>Big Hero 6</em>, and <em>Ralph Breaks The Internet</em>. He has also scored Marvel Studios’ <em>Captain America: The Winter Soldier</em> and <em>Captain America: Civil War.</em></p><div class="code-block code-block-6" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - mid_content - mid_content -->
<div id="ezoic-pub-ad-placeholder-130"> </div>
<!-- End Ezoic - mid_content - mid_content -->                                                                 </div>




<p>The film features the voices of Jake Gyllenhaal, Jaboukie Young-White, Gabrielle Union, Lucy Liu, and Dennis Quaid.</p>



<p>The film is directed by Don Hall (Oscar®-winning <em>Big Hero 6</em>, <em>Raya and the Last Dragon</em>) and co-director/writer Qui Nguyen (co-writer <em>Raya and the Last Dragon</em>), and produced by Roy Conli  (Oscar®-winning <em>Big Hero 6, Tangled</em>). <em>Strange World</em> hits U.S. theaters on November 23, 2022.</p><div class="code-block code-block-7" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - incontent_5 - incontent_5 -->
<div id="ezoic-pub-ad-placeholder-176"> </div>
<!-- End Ezoic - incontent_5 - incontent_5 --></div>

            <h3 class="awpa-title">About Post Author</h3>
                            <div class="wp-post-author-wrap wp-post-author-shortcode left">                    
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block round">
                <a href="http://thedisinsider.com/author/disneyfilmfacts/"><img alt="" src="http://2.gravatar.com/avatar/e7c36e6115b81956f1d3851bfee60598?s=150&amp;d=wp_user_avatar&amp;r=g" srcset="http://2.gravatar.com/avatar/e7c36e6115b81956f1d3851bfee60598?s=300&amp;d=wp_user_avatar&amp;r=g 2x" class="avatar avatar-150 photo" height="150" width="150" loading="lazy"/></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="http://thedisinsider.com/author/disneyfilmfacts/">Skyler Shuler</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                    <p>In 2013, Skyler Shuler wanted to share his knowledge of Disney films and the magic behind the scenes. So, he created the Instagram account Disney Film Facts and the page quickly garnered a following. Soon after a Twitter was created, and not long after that DisneyFilmFacts.com was born. The page has been lucky enough to garner a wonderful following of such amazing Disney and movie fans, as well as been sourced in some of the biggest entertainment sites in the world. In 2018, the page was rebranded to The DisInsider, and the rest was history!</p><div class="code-block code-block-8" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - incontent_6 - incontent_6 -->
<div id="ezoic-pub-ad-placeholder-136"> </div>
<!-- End Ezoic - incontent_6 - incontent_6 -->
</div>

                </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts square">
                        <a href="http://thedisinsider.com/author/disneyfilmfacts/" class="awpa-more-posts">See author&#39;s posts</a>
                    </p><div class="code-block code-block-9" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - incontent_7 - incontent_7 -->
<div id="ezoic-pub-ad-placeholder-177"> </div>
<!-- End Ezoic - incontent_7 - incontent_7 -->
</div>

                </div>
                                    <ul class="awpa-contact-info round">
                                                                                                                                                            </ul>
                            </div>
        </div>

                                            </div>

<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 2 -->
                            <div class="post-item-metadata entry-meta">
                    <span class="tags-links">Tags: <a href="http://thedisinsider.com/tag/disney/" rel="tag">Disney</a> <a href="http://thedisinsider.com/tag/strange-world/" rel="tag">Strange World</a></span>                </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://thedisinsider.com/2022/08/30/rumor-disney-developing-2d-animated-film-based-on-french-fairy-tale-bluebeard/" rel="prev"><span class="em-post-navigation">Previous</span> RUMOR: Disney Developing 2D Animated Film Based On French Fairy Tale ‘Bluebeard’</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&amp;postid=61261&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=1&amp;stb_enabled=1&amp;show_avatars=1&amp;avatar_default=wp_user_avatar&amp;greeting=Leave+a+Reply&amp;jetpack_comments_nonce=df1ced9d3a&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=11.3&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=fadede9fdec50bcf9ef5c9ca442aa56b6dd4fe4c#parent=http%3A%2F%2Fthedisinsider.com%2F2022%2F09%2F07%2Fcomposer-henry-jackman-scoring-disneys-strange-world%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="read-img pos-rel read-bg-img">
                                <img width="300" height="200" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7401.jpg?fit=300%2C200" class="attachment-medium size-medium wp-post-image" alt="Bluebeard" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7401.jpg?w=3464 3464w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7401.jpg?resize=300%2C200 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7401.jpg?resize=1024%2C683 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7401.jpg?resize=768%2C512 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7401.jpg?resize=1536%2C1024 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7401.jpg?resize=2048%2C1365 2048w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7401.jpg?w=1280 1280w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7401.jpg?w=1920 1920w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="60949" data-permalink="http://thedisinsider.com/2022/08/30/rumor-disney-developing-2d-animated-film-based-on-french-fairy-tale-bluebeard/img_7401-2/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7401.jpg?fit=3464%2C2309" data-orig-size="3464,2309" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;1661873931&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;1&#34;}" data-image-title="IMG_7401" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7401.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7401.jpg?fit=640%2C427"/>                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="http://thedisinsider.com/2022/08/30/rumor-disney-developing-2d-animated-film-based-on-french-fairy-tale-bluebeard/"></a>
                                <div class="read-categories af-category-inside-img">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="http://thedisinsider.com/category/disney-animation/" alt="View all posts in Disney Animation"> 
                                 Disney Animation
                             </a>
                        </li></ul>                                </div>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">

                                <div class="read-title">
                                    <h4>
                                        <a href="http://thedisinsider.com/2022/08/30/rumor-disney-developing-2d-animated-film-based-on-french-fairy-tale-bluebeard/">RUMOR: Disney Developing 2D Animated Film Based On French Fairy Tale ‘Bluebeard’</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 30, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="http://thedisinsider.com/author/dempseypillot/">
                            Dempsey Pillot                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="read-img pos-rel read-bg-img">
                                <img width="300" height="200" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7400-1.jpg?fit=300%2C200" class="attachment-medium size-medium wp-post-image" alt="Princess and the Pea" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7400-1.jpg?w=1620 1620w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7400-1.jpg?resize=300%2C200 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7400-1.jpg?resize=1024%2C683 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7400-1.jpg?resize=768%2C512 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7400-1.jpg?resize=1536%2C1024 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7400-1.jpg?w=1280 1280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="60897" data-permalink="http://thedisinsider.com/2022/08/30/rumor-disneys-princess-and-the-pea-adaptation-to-be-animated-expected-to-release-next-year/img_7400-1/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7400-1.jpg?fit=1620%2C1080" data-orig-size="1620,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;1661862540&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="IMG_7400-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7400-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/IMG_7400-1.jpg?fit=640%2C427"/>                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="http://thedisinsider.com/2022/08/30/rumor-disneys-princess-and-the-pea-adaptation-to-be-animated-expected-to-release-next-year/"></a>
                                <div class="read-categories af-category-inside-img">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="http://thedisinsider.com/category/disney-animation/" alt="View all posts in Disney Animation"> 
                                 Disney Animation
                             </a>
                        </li></ul>                                </div>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">

                                <div class="read-title">
                                    <h4>
                                        <a href="http://thedisinsider.com/2022/08/30/rumor-disneys-princess-and-the-pea-adaptation-to-be-animated-expected-to-release-next-year/">RUMOR: Disney’s ‘Princess and the Pea’ Adaptation To Be Animated, Expected to Release Next Year</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 30, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="http://thedisinsider.com/author/dempseypillot/">
                            Dempsey Pillot                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="read-img pos-rel read-bg-img">
                                <img width="300" height="157" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/Disney-Tangled-FlynnandRapunzel.png?fit=300%2C157" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/Disney-Tangled-FlynnandRapunzel.png?w=1450 1450w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/Disney-Tangled-FlynnandRapunzel.png?resize=300%2C157 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/Disney-Tangled-FlynnandRapunzel.png?resize=1024%2C535 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/Disney-Tangled-FlynnandRapunzel.png?resize=768%2C401 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/Disney-Tangled-FlynnandRapunzel.png?w=1280 1280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="60812" data-permalink="http://thedisinsider.com/2022/08/27/leaked-tangled-spinner-ride-for-walt-disney-studios-paris/disney-tangled-flynnandrapunzel/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/Disney-Tangled-FlynnandRapunzel.png?fit=1450%2C757" data-orig-size="1450,757" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Disney-Tangled-FlynnandRapunzel" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/Disney-Tangled-FlynnandRapunzel.png?fit=300%2C157" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/08/Disney-Tangled-FlynnandRapunzel.png?fit=640%2C334"/>                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="http://thedisinsider.com/2022/08/27/leaked-tangled-spinner-ride-for-walt-disney-studios-paris/"></a>
                                <div class="read-categories af-category-inside-img">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="http://thedisinsider.com/category/disney-3/" alt="View all posts in Disney"> 
                                 Disney
                             </a>
                        </li><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="http://thedisinsider.com/category/disney-animation/" alt="View all posts in Disney Animation"> 
                                 Disney Animation
                             </a>
                        </li><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="http://thedisinsider.com/category/disney-parks-resorts/" alt="View all posts in Disney Parks and Resorts"> 
                                 Disney Parks and Resorts
                             </a>
                        </li></ul>                                </div>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">

                                <div class="read-title">
                                    <h4>
                                        <a href="http://thedisinsider.com/2022/08/27/leaked-tangled-spinner-ride-for-walt-disney-studios-paris/">LEAKED: ‘Tangled’ Spinner Ride for Walt Disney Studios Paris</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 27, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="http://thedisinsider.com/author/jordansimmons/">
                            Jordan Simmons                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
            </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="read-img pos-rel read-bg-img">
                                        <img width="300" height="169" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/5931.jpg?fit=300%2C169" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/5931.jpg?w=800 800w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/5931.jpg?resize=300%2C169 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/5931.jpg?resize=768%2C432 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="61266" data-permalink="http://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/attachment/5931/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/5931.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="5931" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/5931.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/5931.jpg?fit=640%2C360"/>                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="http://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/"></a>
                                        <div class="read-categories af-category-inside-img">

                                            <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="http://thedisinsider.com/category/disney-animation/" alt="View all posts in Disney Animation"> 
                                 Disney Animation
                             </a>
                        </li></ul>                                        </div>
                                    </div>
                                    <div class="read-details color-tp-pad">


                                        <div class="read-title">
                                            <h4>
                                                <a href="http://thedisinsider.com/2022/09/07/composer-henry-jackman-scoring-disneys-strange-world/">Composer Henry Jackman Scoring Disney’s ‘Strange World’</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 7, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="http://thedisinsider.com/author/disneyfilmfacts/">
                            Skyler Shuler                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="read-img pos-rel read-bg-img">
                                        <img width="300" height="169" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/image001-7.jpg?fit=300%2C169" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/image001-7.jpg?w=1920 1920w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/image001-7.jpg?resize=300%2C169 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/image001-7.jpg?resize=1024%2C576 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/image001-7.jpg?resize=768%2C432 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/image001-7.jpg?resize=1536%2C864 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/image001-7.jpg?w=1280 1280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="61256" data-permalink="http://thedisinsider.com/2022/09/07/disney-day-to-offer-introductory-offer-and-perks-for-subscribers/image001-7-2/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/image001-7.jpg?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="image001-7" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/image001-7.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/image001-7.jpg?fit=640%2C360"/>                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">7 min read</span>                            </span>
                                        </div>
                                        <a href="http://thedisinsider.com/2022/09/07/disney-day-to-offer-introductory-offer-and-perks-for-subscribers/"></a>
                                        <div class="read-categories af-category-inside-img">

                                            <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="http://thedisinsider.com/category/disney/" alt="View all posts in Disney+"> 
                                 Disney+
                             </a>
                        </li></ul>                                        </div>
                                    </div>
                                    <div class="read-details color-tp-pad">


                                        <div class="read-title">
                                            <h4>
                                                <a href="http://thedisinsider.com/2022/09/07/disney-day-to-offer-introductory-offer-and-perks-for-subscribers/">Disney+ Day to Offer Introductory Offer and Perks For Subscribers</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 7, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="http://thedisinsider.com/author/disneyfilmfacts/">
                            Skyler Shuler                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="read-img pos-rel read-bg-img">
                                        <img width="300" height="169" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/IMG_6960.jpg?fit=300%2C169" class="attachment-medium size-medium wp-post-image" alt="Jodie Turner-Smith" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/IMG_6960.jpg?w=3264 3264w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/IMG_6960.jpg?resize=300%2C169 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/IMG_6960.jpg?resize=1024%2C576 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/IMG_6960.jpg?resize=768%2C432 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/IMG_6960.jpg?resize=1536%2C864 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/IMG_6960.jpg?resize=2048%2C1152 2048w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/IMG_6960.jpg?w=1280 1280w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/IMG_6960.jpg?w=1920 1920w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="61250" data-permalink="http://thedisinsider.com/2022/09/06/jodie-turner-smith-joins-the-acolyte-at-disney/img_6960/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/IMG_6960.jpg?fit=3264%2C1836" data-orig-size="3264,1836" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="IMG_6960" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/IMG_6960.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/IMG_6960.jpg?fit=640%2C360"/>                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="http://thedisinsider.com/2022/09/06/jodie-turner-smith-joins-the-acolyte-at-disney/"></a>
                                        <div class="read-categories af-category-inside-img">

                                            <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="http://thedisinsider.com/category/star-wars/" alt="View all posts in Lucasfilm"> 
                                 Lucasfilm
                             </a>
                        </li></ul>                                        </div>
                                    </div>
                                    <div class="read-details color-tp-pad">


                                        <div class="read-title">
                                            <h4>
                                                <a href="http://thedisinsider.com/2022/09/06/jodie-turner-smith-joins-the-acolyte-at-disney/">Jodie Turner-Smith Joins ‘The Acolyte’ at Disney+</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 6, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="http://thedisinsider.com/author/disneyfilmfacts/">
                            Skyler Shuler                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="read-img pos-rel read-bg-img">
                                        <img width="300" height="161" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/CHAD-EMMY.jpg?fit=300%2C161" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/CHAD-EMMY.jpg?w=995 995w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/CHAD-EMMY.jpg?resize=300%2C161 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/CHAD-EMMY.jpg?resize=768%2C413 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="61223" data-permalink="http://thedisinsider.com/2022/09/05/chadwick-boseman-abbott-elementary-and-more-nab-emmy-awards/chad-emmy/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/CHAD-EMMY.jpg?fit=995%2C535" data-orig-size="995,535" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;Lisa Alicea&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;1662378530&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="CHAD-EMMY" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/CHAD-EMMY.jpg?fit=300%2C161" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/09/CHAD-EMMY.jpg?fit=640%2C344"/>                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">9 min read</span>                            </span>
                                        </div>
                                        <a href="http://thedisinsider.com/2022/09/05/chadwick-boseman-abbott-elementary-and-more-nab-emmy-awards/"></a>
                                        <div class="read-categories af-category-inside-img">

                                            <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="http://thedisinsider.com/category/abc-freeform/" alt="View all posts in ABC/Freeform/FOX"> 
                                 ABC/Freeform/FOX
                             </a>
                        </li><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="http://thedisinsider.com/category/disney/" alt="View all posts in Disney+"> 
                                 Disney+
                             </a>
                        </li><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="http://thedisinsider.com/category/hulu/" alt="View all posts in Hulu/FX"> 
                                 Hulu/FX
                             </a>
                        </li><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="http://thedisinsider.com/category/marvel/" alt="View all posts in Marvel"> 
                                 Marvel
                             </a>
                        </li></ul>                                        </div>
                                    </div>
                                    <div class="read-details color-tp-pad">


                                        <div class="read-title">
                                            <h4>
                                                <a href="http://thedisinsider.com/2022/09/05/chadwick-boseman-abbott-elementary-and-more-nab-emmy-awards/">Chadwick Boseman, Abbott Elementary, and More Nab Emmy Awards</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 5, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="http://thedisinsider.com/author/dempseypillot/">
                            Dempsey Pillot                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container-wrapper">
            <div class="af-container-row clearfix af-flex-container">
                                    <div class="float-l pad color-pad col-2">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-24954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24954"><a href="http://thedisinsider.com/about-us/">About Us</a></li>
<li id="menu-item-24955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24955"><a href="http://thedisinsider.com/patreon-executive-producers/">Patreon Executive Producers</a></li>
<li id="menu-item-24956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24956"><a href="http://thedisinsider.com/got-a-disney-scoop/">Got a Disney Scoop?</a></li>
<li id="menu-item-24957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24957"><a href="http://thedisinsider.com/join-our-team/">Join Our Team</a></li>
<li id="menu-item-42294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42294"><a href="http://thedisinsider.com/the-disinsider-privacy-policy/">The DisInsider Privacy Policy</a></li>
</ul></div>                        </div>
                    </div>
                                                        <div class="float-l pad color-pad col-2">
                        <div class="footer-social-wrapper">
                            <div class="aft-small-social-menu">
                                <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a target="_blank" rel="noopener" href="https://twitter.com/theDisinsider/"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a target="_blank" rel="noopener" href="http://instagram.com/thedisinsider"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4142"><a target="_blank" rel="noopener" href="https://www.facebook.com/The-DisInsider-113535050024992/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4141"><a target="_blank" rel="noopener" href="https://www.youtube.com/c/TheDisInsider/videos"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright © 2021 The DisInsider, LLC. All Rights Reserved. | TheDisInsider.com is an unofficial fan site and not affiliated with The Walt Disney Company.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - bottom_of_page - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"> </div>
<!-- End Ezoic - bottom_of_page - bottom_of_page --></div>
<!-- wpcom_wp_footer -->
<script defer="" id="bilmur" data-provider="wordpress.com" data-service="atomic" src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202236"></script>
<script type="text/javascript">
jQuery("document").ready(function()
{
	jQuery("body img").each(function()
	{
		if ((jQuery(this).parent("a").attr('title') != '' )  && (jQuery(this).parent("a").attr('title') != undefined ))
		{
			toolTips(jQuery(this).parent("a"),jQuery(this).parent("a").attr('title'));
		}
		else
		{
			var tempAlt = jQuery(this).attr('alt');
			if (typeof(tempAlt) !== "undefined")
			{
				tempAlt = tempAlt.replace(' ', '');
				if (tempAlt == '')
				{

				}
				else
				{
					toolTips(jQuery(this),jQuery(this).attr('alt'));
				}
			}
		}
	}

	);
})
</script>
<script type="text/javascript">
var inboxs = new Array();
inboxs['language'] = "en";
inboxs['navitemselectedsize'] = '18px';
inboxs['selectors'] = '.tooltips_list > span';
inboxs['navitemdefaultsize'] = '12px';
inboxs['number'] = "yes";
jQuery(document).ready(function () {
	jQuery('.tooltips_directory').directory(inboxs); 
	jQuery('.navitem').css('font-size','12px');	
})
</script>
<script type="text/javascript">				jQuery(document).ready(function () {
					jQuery('.avatar .tooltipsall').each
					(function()
					{
					disabletooltipinhtmltagSinglei = jQuery(this).html();
					jQuery(this).replaceWith(disabletooltipinhtmltagSinglei);
					})
				})
				</script>	<div style="display:none">
			<div class="grofile-hash-map-e7c36e6115b81956f1d3851bfee60598">
		</div>
		<div class="grofile-hash-map-fa420dbfcb7c5d8c69674f923063d00a">
		</div>
		<div class="grofile-hash-map-9951e5d6c0d636453e4a2ae79827520c">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thedisinsider.com\/2022\/09\/07\/composer-henry-jackman-scoring-disneys-strange-world\/":61261};
	</script>
								<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading"> </span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope="" itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"></path>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"></rect>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"></path>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"></rect>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"></path>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"></rect>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"></path>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"></rect>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"></path>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"></rect>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner"> </span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field"/>
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field"/>
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field"/>
															</fieldset>
																											</div>
													<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment"/>
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"></path>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"></rect>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/underscore.min.js" id="underscore-js"></script>
<script type="text/javascript" id="daves-wordpress-live-search-js-extra">
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"false","showExcerpt":"false","showMoreResultsLink":"true","minCharsToSearch":"4","xOffset":"0","yOffset":"0","blogURL":"http:\/\/thedisinsider.com","ajaxURL":"http:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=6.0.2" id="daves-wordpress-live-search-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=6.0.2" id="excanvas-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=6.0.2" id="spinners-js"></script>
<script type="text/javascript" src="//c0.wp.com/p/jetpack/11.3/_inc/build/photon/photon.min.js" id="jetpack-photon-js"></script>
<script type="text/javascript" id="ppress-frontend-script-js-extra">
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"http:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"d9b12fff35","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.3" id="ppress-frontend-script-js"></script>
<script type="text/javascript" src="//secure.gravatar.com/js/gprofiles.js?ver=202236" id="grofiles-cards-js"></script>
<script type="text/javascript" id="wpgroho-js-extra">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="//c0.wp.com/p/jetpack/11.3/modules/wpgroho.js" id="wpgroho-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/js/navigation.js?ver=20151215" id="enternews-navigation-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/js/skip-link-focus-fix.js?ver=20151215" id="enternews-skip-link-focus-fix-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/slick/js/slick.min.js?ver=6.0.2" id="slick-js-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/video-script.js?ver=6.0.2" id="video-scripts-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/bootstrap/js/bootstrap.min.js?ver=6.0.2" id="bootstrap-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/sidr/js/jquery.sidr.min.js?ver=6.0.2" id="sidr-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=6.0.2" id="magnific-popup-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=6.0.2" id="matchheight-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/marquee/jquery.marquee.js?ver=6.0.2" id="marquee-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=6.0.2" id="sticky-sidebar-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/imagesloaded.min.js" id="imagesloaded-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/masonry.min.js" id="masonry-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/script.js?ver=6.0.2" id="enternews-script-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/fixed-header-script.js?ver=6.0.2" id="enternews-fixed-header-script-js"></script>
<script type="text/javascript" id="enternews-pagination-js-js-extra">
/* <![CDATA[ */
var AFurl = {"nonce":"4d1430cec4","ajaxurl":"http:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/pagination-script.js?ver=6.0.2" id="enternews-pagination-js-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script>
<script defer="" type="text/javascript" src="//thedisinsider.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658852030" id="akismet-frontend-js"></script>
<script type="text/javascript" id="jetpack-carousel-js-extra">
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"http:\/\/thedisinsider.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","nonce":"4cd3d26cea","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/thedisinsider.com\/wp-login.php?redirect_to=http%3A%2F%2Fthedisinsider.com%2F2022%2F08%2F27%2Fleaked-tangled-spinner-ride-for-walt-disney-studios-paris%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type="text/javascript" src="//c0.wp.com/p/jetpack/11.3/_inc/build/carousel/jetpack-carousel.min.js" id="jetpack-carousel-js"></script>
<script type="text/javascript" id="sharing-js-js-extra">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//c0.wp.com/p/jetpack/11.3/_inc/build/sharedaddy/sharing.min.js" id="sharing-js-js"></script>
<script type="text/javascript" id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=61261&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&jetpack_comments_nonce=df1ced9d3a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fadede9fdec50bcf9ef5c9ca442aa56b6dd4fe4c#parent=http%3A%2F%2Fthedisinsider.com%2F2022%2F09%2F07%2Fcomposer-henry-jackman-scoring-disneys-strange-world%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=61261&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&jetpack_comments_nonce=df1ced9d3a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fadede9fdec50bcf9ef5c9ca442aa56b6dd4fe4c#parent=http%3A%2F%2Fthedisinsider.com%2F2022%2F09%2F07%2Fcomposer-henry-jackman-scoring-disneys-strange-world%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src="https://stats.wp.com/e-202236.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3',blog:'125584810',post:'61261',tz:'-7',srv:'thedisinsider.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '125584810', '61261' ]);
</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="thedisinsider_com",_audins_did=267531;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thedisinsider_com,DomainId.267531" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>