<!DOCTYPE HTML>
<html lang="en-US">
<head>
	<script src="https://kit.fontawesome.com/0ea96391c3.js" crossorigin="anonymous"></script>
    <!-- Meta Tags -->
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <!-- Mobile Device Meta -->
    <meta name="viewport" content="width=device-width, initial-scale=1"> 

    <!-- Theme output -->
    
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;The Mysterious Benedict Society&#039; Series Moves to Disney+ From Hulu Coming in 2021 - The DisInsider</title>
	<meta name="description" content="The Mysterious Benedict Society, will be coming to Disney+ in 2021. The series was originally developed for Hulu." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thedisinsider.com/2020/11/13/the-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;The Mysterious Benedict Society&#039; Series Moves to Disney+ From Hulu Coming in 2021 - The DisInsider" />
	<meta property="og:description" content="The Mysterious Benedict Society, will be coming to Disney+ in 2021. The series was originally developed for Hulu." />
	<meta property="og:url" content="https://thedisinsider.com/2020/11/13/the-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021/" />
	<meta property="og:site_name" content="The DisInsider" />
	<meta property="article:publisher" content="https://www.facebook.com/The-DisInsider-113535050024992/" />
	<meta property="article:published_time" content="2020-11-13T19:19:45+00:00" />
	<meta property="article:modified_time" content="2020-11-13T19:19:48+00:00" />
	<meta property="og:image" content="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?fit=1117%2C629&#038;ssl=1" />
	<meta property="og:image:width" content="1117" />
	<meta property="og:image:height" content="629" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheDisInsider" />
	<meta name="twitter:site" content="@TheDisInsider" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Skyler Shuler">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The DisInsider &raquo; Feed" href="https://thedisinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DisInsider &raquo; Comments Feed" href="https://thedisinsider.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://thedisinsider.com/wp-content/cache/min/1/c/5.5.3/wp-includes/css/dist/block-library/style.min-dcc5236e1fe8c7fa801b280f97c16a2d.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='ap-front-styles-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/accesspress-anonymous-post/css/frontend-style-fc597b9037ba7cf8237d08a4da6926f0.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='anthemes_shortcode_styles-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/anthemes-shortcodes/includes/css/anthemes-shortcodes-77ffb63ed4fbb199c70083db7342a299.css' type='text/css' media='all' />
<link rel='stylesheet' id='qtip2css-css'  href='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorycss-css'  href='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/directory.min.css?ver=5.5.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-4d12f9aaabc4dde864d17c367f382d7a.css' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://thedisinsider.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vloma_wp_style-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/style-0536675fac742eedc9c8cdbad5578bb2.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vloma_wp_default-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/colors/default-120974c34cb36aade5c7ede8bcd201bc.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vloma_wp_responsive-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/responsive-3fda425c21bdfdb0a87e1e0f7e7d2377.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/font-awesome-4.7.0/css/font-awesome.min-97796fb9a473c70625887155353caaa6.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='icofont-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/icofont/icofont.min-e038387bf68b6c31a5c89c384928e1dc.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jquery-owl-carousel-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/owl-carousel/owl.carousel-340443f275a73639f12a7efe85fd1a59.css' type='text/css' media='all' />
<link rel='stylesheet' id='vloma_wp_fonts-css'  href='//fonts.googleapis.com/css?family=Ruda%3A400%2C700%7CBaloo+Bhaina%7COpen+Sans+Condensed%3A300%2C700&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thedisinsider.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/9.1/css/jetpack-67fdf0f4489bccf48fa3ebe39b0bf348.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.js?ver=5.5.3' id='qtip2js-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/jquery.directory.min.js?ver=5.5.3' id='directoryjs-js'></script>
<link rel="https://api.w.org/" href="https://thedisinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedisinsider.com/wp-json/wp/v2/posts/19747" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedisinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedisinsider.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p8uWls-58v' />
<style type="text/css">.single-content h3.title, .categories-title, ul.featured-slider .content, .wp-pagenavi a:hover, .wp-pagenavi span.current, .wp-pagenavi span.current, .entry-btn, .my-paginated-posts span, #newsletter-form input.newsletter-btn, ul.article_list li div.post-nr, .comments h3.comment-reply-title, #commentform #submit, input.ap-form-submit-button, #back-top span { background-color: #dd0202 !important;} a:hover, .top-social li a i:hover, .jquerycssmenu ul li.current_page_item > a, .jquerycssmenu ul li.current-menu-ancestor > a, .jquerycssmenu ul li.current-menu-item > a, .jquerycssmenu ul li.current-menu-parent > a, .jquerycssmenu ul li ul li.current_page_item > a, .jquerycssmenu ul li ul li.current-menu-ancestor > a, .jquerycssmenu ul li ul li.current-menu-item > a, .jquerycssmenu ul li ul li.current-menu-parent > a, .jquerycssmenu ul li i, .jquerycssmenu ul li a:hover, .jquerycssmenu ul li ul li:hover a:hover, .jquerycssmenu ul.menu-categories li:hover a, .jquerycssmenu ul.menu-categories li i, div.feed-info i, .widget_anthemes_categories li, div.tagcloud span, .widget_archive li, .widget_meta li, #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { color: #dd0202 !important;} .single-related h3, .sidebar h3.title { border-bottom: 2px solid #dd0202 !important;} blockquote { border-left: 5px solid #dd0202 !important;} #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { border-bottom: 5px solid #dd0202 !important;} div.feed-info strong, .copyright a, ul.article_list li div.authorname a { border-bottom: 1px solid #dd0202 !important;} input.ap-form-submit-button { border-color: #dd0202 !important;} ul.top-bar li:nth-last-child(2), ul.top-bar li:nth-last-child(6), ul.top-bar li:nth-last-child(10), ul.grid_list li:nth-last-child(2), ul.grid_list li:nth-last-child(6), ul.grid_list li:nth-last-child(10), ul.grid_list li:nth-last-child(14), ul.grid_list li:nth-last-child(18), ul.grid_list li:nth-last-child(22) { background-color: #eded00 !important;} ul.top-bar li:nth-last-child(3), ul.top-bar li:nth-last-child(7), ul.grid_list li, ul.grid_list li:nth-last-child(1), ul.grid_list li:nth-last-child(5), ul.grid_list li:nth-last-child(9), ul.grid_list li:nth-last-child(13), ul.grid_list li:nth-last-child(17), ul.grid_list li:nth-last-child(21), ul.grid_list li:nth-last-child(25) { background-color: #dd3333 !important;} ul.top-bar li:nth-last-child(4), ul.top-bar li:nth-last-child(8), ul.grid_list li:nth-last-child(4), ul.grid_list li:nth-last-child(8), ul.grid_list li:nth-last-child(12), ul.grid_list li:nth-last-child(16), ul.grid_list li:nth-last-child(20), ul.grid_list li:nth-last-child(24) { background-color: #000000 !important;} ul.grid_list li:nth-last-child(3), ul.grid_list li:nth-last-child(7), ul.grid_list li:nth-last-child(11), ul.grid_list li:nth-last-child(15), ul.grid_list li:nth-last-child(19), ul.grid_list li:nth-last-child(23), ul.top-bar li:nth-last-child(5), ul.top-bar li:nth-last-child(9), ul.top-bar { background-color: #dd9d3b !important;} ul.grid_list li.sticky { background-color: #222222 !important;} header, .sticky { background-color: #222222 !important;} footer { background-color: #000000 !important;} .entry p a { color: #dd3333 !important;} </style>
	<style type="text/css">
	.tooltips_table .tooltipsall
	{
		border-bottom:none !important;
	}
	.tooltips_table span {
    color: inherit !important;
	}
	.qtip-content .tooltipsall
	{
		border-bottom:none !important;
		color: inherit !important;
	}
	
		.tooltipsincontent
	{
		border-bottom:2px dotted #888;	
	}

	.tooltipsPopupCreditLink a
	{
		color:gray;
	}	
	</style>
	 	<script type="text/javascript">	
	if(typeof jQuery=='undefined')
	{
		document.write('<'+'script src="https://thedisinsider.com/wp-content/plugins//wordpress-tooltips/js/qtip/jquery.js" type="text/javascript"></'+'script>');
	}
	</script>
	<script type="text/javascript">

	function toolTips(whichID,theTipContent)
	{
			jQuery(whichID).qtip
			(
				{
					content:
					{
						text:theTipContent,
												
					},
   					style:
   					{
   						classes:' qtip-dark wordpress-tooltip-free qtip-rounded qtip-shadow tipnoanimation'
    				},
    				position:
    				{
    					viewport: jQuery(window),
    					my: 'bottom center',
    					at: 'top center'
    				},
					show:'mouseover',
					hide: { fixed: true, delay: 200 }
				}
			)
	}
</script>
	
<style type='text/css'>img#wpstats{display:none}</style><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-3389566084211975" async ></script><link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=270%2C270&#038;ssl=1" />
<style>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</style>			<style type="text/css" id="wp-custom-css">
				.logo {
    float: left;
    max-height: 60px;
    margin-left: 30px;
    margin-top: 18px;
}

ul.footer-categories li a{
	background:#DD3333;
}

.entry iframe{
	margin-left:0;
}

ul.top-social{
	    margin: 30px 120px 0 0;
}
.qtip-content{font-size:15px;}

ul.featured-slider li.item .content{
	height: 120px;
    margin-top: -170px;
}
body.blog ul.grid_list li, body.archive ul.grid_list li, body.search ul.grid_list li, body.page-template-template-home ul.grid_list li{
	height:320px
}

#breadcrumbs{font-size:12px;color:#B3B2C3}
#breadcrumbs a{color:#B3B2C3}
h1.article-title {
    font-size: 32px;
	padding: 10px 0;}

.single-content{
	    min-height: 1975px;
}

@media only screen and (max-width: 600px) {
	ul.featured-slider li.item .content{
	height: 170px;
    margin-top: -220px;
}
	
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> 
 <meta name="theme-color" content="#222222" />


</head>
<body class="post-template-default single single-post postid-19747 single-format-standard responsive-menu-slide-left">



<!-- Begin Header -->
<header>
        <!-- Top bar colors -->
        <ul class="top-bar"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li></ul> 
        <div class="main-header">
            <!-- Logo -->  
            <a href="https://thedisinsider.com/"><img class="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The DisInsider" data-lazy-src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /><noscript><img class="logo" src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" alt="The DisInsider" /></noscript></a>

            <!-- search form get_search_form(); -->
            <form id="searchform2" class="header-search" method="get" action="https://thedisinsider.com/">
    <div class="triangle-search"></div>
    <input placeholder="Search ..." type="text" name="s" id="s" />
    <input type="submit" value="&#xf002;" class="buttonicon" />
</form>
            <ul class="top-social">
                <li><a href="https://www.facebook.com/The-DisInsider-113535050024992/" target="_blank" title="The DisInsider Facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/TheDisInsider" target="_blank" title="The DisInsider Twitter"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCTpTubO0RjjLpIAtyHArqSw" target="_blank"><i class="fa fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/thedisinsider/" target="_blank" title="The DisInsider Instagram"><i class="fa fa-instagram"></i></a></li>            </ul>  

            <!-- Navigation Menu -->
                            <nav id="myjquerymenu" class="jquerycssmenu">
                    <ul><li id="menu-item-17393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17393"><a href="https://thedisinsider.com/about-us/">About Us</a></li>
<li id="menu-item-17435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17435"><a href="https://thedisinsider.com/patreon-executive-producers/">Patreon Executive Producers</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://thedisinsider.com/got-a-disney-scoop/">Got a Disney Scoop?</a></li>
</ul>                </nav>
                        <div class="clear"></div>
        </div><!-- end .main-header -->
</header><!-- end #header -->
 



    <div class="sub-header">
        <div class="categories-title">
            <h3>Categories</h3>
        </div><!-- end .categories-title -->
        <div class="categories-section">
                    <nav class="jquerycssmenu">
                        <ul class="menu-categories"><li id="menu-item-17396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17396"><a title="Disney News" href="https://thedisinsider.com/category/news/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2020/09/disney-movies.png"/><noscript><img src="/wp-content/uploads/2020/09/disney-movies.png"/></noscript></a></li>
<li id="menu-item-17397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17397"><a title="Disney Animation News" href="https://thedisinsider.com/category/disney-animation/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/40/000000/animation.png"/><noscript><img src="https://img.icons8.com/color/40/000000/animation.png"/></noscript></a></li>
<li id="menu-item-17398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17398"><a title="Pixar News" href="https://thedisinsider.com/category/pixar/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/40/000000/pixar-lamp-2.png"/><noscript><img src="https://img.icons8.com/color/40/000000/pixar-lamp-2.png"/></noscript></a></li>
<li id="menu-item-17399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17399"><a title="Marvel News" href="https://thedisinsider.com/category/marvel/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/office/40/000000/avengers.png"/><noscript><img src="https://img.icons8.com/office/40/000000/avengers.png"/></noscript></a></li>
<li id="menu-item-17400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17400"><a title="Star Wars News" href="https://thedisinsider.com/category/star-wars/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/office/40/000000/rebel.png"/><noscript><img src="https://img.icons8.com/office/40/000000/rebel.png"/></noscript></a></li>
<li id="menu-item-17401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17401"><a title="Disney Plus News" href="https://thedisinsider.com/category/disney/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/clouds/50/000000/disney-plus.png"/><noscript><img src="https://img.icons8.com/clouds/50/000000/disney-plus.png"/></noscript></a></li>
<li id="menu-item-17402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17402"><a title="Fox News" href="https://thedisinsider.com/category/fox-division/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/40/000000/avatar.png"/><noscript><img src="https://img.icons8.com/color/40/000000/avatar.png"/></noscript></a></li>
<li id="menu-item-17403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17403"><a title="Disney Parks News" href="https://thedisinsider.com/category/disney-parks-resorts/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/emoji/50/000000/castle-emoji.png"/><noscript><img src="https://img.icons8.com/emoji/50/000000/castle-emoji.png"/></noscript></a></li>
<li id="menu-item-17404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17404"><a title="Hulu News" href="https://thedisinsider.com/category/hulu/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/50/000000/hulu.png"/><noscript><img src="https://img.icons8.com/color/50/000000/hulu.png"/></noscript></a></li>
<li id="menu-item-17422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17422"><a title="TV News" href="https://thedisinsider.com/category/abc/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/dusk/40/000000/tv-show.png"/><noscript><img src="https://img.icons8.com/dusk/40/000000/tv-show.png"/></noscript></a></li>
<li id="menu-item-17405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17405"><a title="The DisInsider Patreon" href="https://thedisinsider.com/category/patreon/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/bubbles/50/000000/patreon.png"/><noscript><img src="https://img.icons8.com/bubbles/50/000000/patreon.png"/></noscript></a></li>
</ul>                    </nav>
        </div><!-- end .categories-section -->
    </div><!-- end .sub-header -->

   

<!-- Begin Content -->
<div class="wrap-fullwidth">

    <div class="single-content">
                <div class="entry-top">
			<p id="breadcrumbs"><span><span><a href="https://thedisinsider.com/">The DisInsider</a> &gt; <span><a href="https://thedisinsider.com/category/disney/">Disney+</a> &gt; <span class="breadcrumb_last" aria-current="page">&#8216;The Mysterious Benedict Society&#8217; Series Moves to Disney+ From Hulu Coming in 2021</span></span></span></span></p>            <h1 class="article-title entry-title">&#8216;The Mysterious Benedict Society&#8217; Series Moves to Disney+ From Hulu Coming in 2021</h1>
            <ul class="meta-entry-top">
                <li><a href="https://thedisinsider.com/author/disneyfilmfacts/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2022%2022'%3E%3C/svg%3E" width="22" height="22" alt="Avatar" class="avatar avatar-22 wp-user-avatar wp-user-avatar-22 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=22&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D22%252C22%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=22&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D22%252C22%26ssl%3D1&#038;r=g" width="22" height="22" alt="Avatar" class="avatar avatar-22 wp-user-avatar wp-user-avatar-22 photo avatar-default" /></noscript></a>
                <li class="vcard author"><span class="fn"><a href="https://thedisinsider.com/author/disneyfilmfacts/" title="Posts by Skyler Shuler" rel="author">Skyler Shuler</a></span> on <span class="updated">November 13, 2020</span></li>
                <li>
                    <ul class="single-share">
                        <li><a class="fbbutton" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://thedisinsider.com/2020/11/13/the-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021/" onClick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=700');return false;"><i class="fa fa-facebook" aria-hidden="true"></i> <span>Share on Facebook</span></a></li>
                        <li><a class="twbutton" target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20&#8216;The Mysterious Benedict Society&#8217; Series Moves to Disney+ From Hulu Coming in 2021%20-%20https://thedisinsider.com/2020/11/13/the-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021/" onClick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=700');return false;"><i class="fa fa-twitter"></i></a></li>
                        <li><a class="pinbutton" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://thedisinsider.com/2020/11/13/the-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021/&amp;media=https://thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg&amp;description=&#8216;The Mysterious Benedict Society&#8217; Series Moves to Disney+ From Hulu Coming in 2021" onClick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=700');return false;"><i class="fa fa-pinterest"></i></a></li>
                    </ul><!-- end .single-share -->
                </li>
            </ul><div class="clear"></div>
        </div><!-- end .entry-top -->
        

        <article>
                                    <div class="post post-19747 type-post status-publish format-standard has-post-thumbnail hentry category-disney category-hulu tag-disney tag-disney-plus tag-disney-streaming tag-disney-2 tag-hulu tag-the-mysterious-benedict-society" id="post-19747">

            <div class="media-single-content">
                             

                                     <img width="950" height="535" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20535'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-single-image size-vloma_wp_thumbnail-single-image wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?w=1117&amp;ssl=1 1117w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?w=950&amp;ssl=1 950w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-attachment-id="19749" data-permalink="https://thedisinsider.com/2020/11/13/the-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021/the-mysterious-benedict-society/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?fit=1117%2C629&amp;ssl=1" data-orig-size="1117,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-mysterious-benedict-society" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?fit=950%2C535&amp;ssl=1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?resize=950%2C535&amp;ssl=1" /><noscript><img width="950" height="535" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?resize=950%2C535&amp;ssl=1" class="attachment-vloma_wp_thumbnail-single-image size-vloma_wp_thumbnail-single-image wp-post-image" alt="" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?w=1117&amp;ssl=1 1117w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?w=950&amp;ssl=1 950w" sizes="(max-width: 950px) 100vw, 950px" data-attachment-id="19749" data-permalink="https://thedisinsider.com/2020/11/13/the-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021/the-mysterious-benedict-society/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?fit=1117%2C629&amp;ssl=1" data-orig-size="1117,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-mysterious-benedict-society" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?fit=950%2C535&amp;ssl=1" /></noscript>                
                
             
            </div><!-- end .media-single-content -->

                    <div class="entry">
                        <!-- excerpt -->
                                                     
                        
<p><em>The Mysterious Benedict Society</em>, based on the award-winning and bestselling book series by Trenton Lee Stewart, will be coming to Disney+ in 2021. The series was originally developed for Hulu.</p>



<p>The show stars Emmy Award winner Tony Hale (<em>Forky Asks A Question</em>) in the titular role and features a standout ensemble of young actors.  Placed undercover at a boarding school known as The Institute, a group of orphans must foil a nefarious plot with global ramifications while creating a new sort of family along the way. The original book, upon which the eight-episode first season is based, was named a <em>Time </em>magazine “Best Young Adult Book of all Time” and sold over 3 million copies. </p>



<p><strong>Read: <a href="https://thedisinsider.com/2020/11/13/disney-releases-trailer-and-poster-for-the-college-football-movie-safety/" target="_blank" rel="noreferrer noopener">Disney+ Releases Trailer and Poster For The College Football Movie ‘Safety’</a></strong></p>



<p><em>The Mysterious Benedict Society</em> is executive produced bySonar Entertainment, 20<sup>th </sup>Television, Jamie Tarses, Karen Kehela Sherwood, Matt Manfredi (writer/creator) and Phil Hay (writer/creator).  Showrunners for the series areDarren Swimmer and Todd Slavkin. </p>



<p>The series is also set to star Kristen Schaal (<em>Bob’s Burgers, Last Man On Earth</em>), Ryan Hurst (<em>Sons of Anchary</em>), MaameYaa Boafo (<em>Bluff City Law</em>), Gia Sandhu (A Simple Favor), Seth Carr (<em>Black Panther</em>), Emmy DeOliveira (<em>Flaked</em>), Mystic Inscho (<em>A Handful of Rust</em>), and Marta Timofeeva (<em>Cosmoball</em>).</p>



<p>The show is produced by 20<sup>th</sup>&nbsp;Television, one of the Disney Television Studios.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Other Posts You May Like</em></h3>
</div>                                                <div class="clear"></div>

                        <div class="tags-cats">
                            <!-- views -->
                                                            <div class="ct-size"><div class="entry-btn">Views:</div> 166</div><div class="clear"></div>
                            
                            <!-- tags -->
                                                            <div class="ct-size"><div class="entry-btn">Article Tags:</div> <a href="https://thedisinsider.com/tag/disney/" rel="tag">Disney</a> &middot; <a href="https://thedisinsider.com/tag/disney-plus/" rel="tag">Disney plus</a> &middot; <a href="https://thedisinsider.com/tag/disney-streaming/" rel="tag">Disney streaming</a> &middot; <a href="https://thedisinsider.com/tag/disney-2/" rel="tag">Disney+</a> &middot; <a href="https://thedisinsider.com/tag/hulu/" rel="tag">Hulu</a> &middot; <a href="https://thedisinsider.com/tag/the-mysterious-benedict-society/" rel="tag">The Mysterious Benedict Society</a></div><div class="clear"></div>
                            
                            <!-- categories -->
                                                            <div class="ct-size"><div class="entry-btn">Article Categories:</div> <a href="https://thedisinsider.com/category/disney/" rel="category tag">Disney+</a> &middot; <a href="https://thedisinsider.com/category/hulu/" rel="category tag">Hulu</a></div><div class="clear"></div>
                                                    </div><!-- end .tags-cats -->

                        <div class="clear"></div>                        
                    </div><!-- end .entry -->
                    <div class="clear"></div> 
            </div><!-- end #post -->
                    </article><!-- end article -->


        
 
        <!-- Comments -->
        <div class="entry-bottom">
                        
            
            <!-- Comments -->
            <div id="comments" class="comments">
                

 

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/13/the-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy"
					title="Comment Form"
					src="about:blank"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&#038;postid=19747&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=154350bf61c90f39d7460185f965503c81308187#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F11%2F13%2Fthe-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021%2F">
									</iframe><noscript><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&#038;postid=19747&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=154350bf61c90f39d7460185f965503c81308187#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F11%2F13%2Fthe-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		            </div>
            <div class="clear"></div>
        </div><!-- end .entry-bottom -->

    </div><!-- end .single-content -->


    <!-- Begin Sidebar (right) -->
    <div class="sidebar-wrapper">
<aside class="sidebar">
		    <div class="widget widget_wpcom_social_media_icons_widget"><h3 class="title">Follow Us</h3><div class="clear"></div><ul><li><a href="https://www.facebook.com/TheDisInsider/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View TheDisInsider&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/TheDisInsider/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View TheDisInsider&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/TheDisInsider/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View TheDisInsider&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCwe01-A_nkKGzmDBxCpb6LA" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></div>


<div class="widget widget_vloma_wp_recentposts"><h3 class="title">Recent Posts</h3><div class="clear"></div>
<ul class="article_list">

  <li>
            <div class="post-nr">1</div>
          
      <a href="https://thedisinsider.com/2020/11/13/crazy-rich-asians-director-jon-m-chu-to-direct-disneys-live-action-lilo-stitch/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/11/lilo-and-stitch-animated-movie-tv-1280x720-1.jpg?w=150&amp;ssl=1 150w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/11/lilo-and-stitch-animated-movie-tv-1280x720-1.jpg?w=90&amp;ssl=1 90w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/11/lilo-and-stitch-animated-movie-tv-1280x720-1.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19762" data-permalink="https://thedisinsider.com/2020/11/13/crazy-rich-asians-director-jon-m-chu-to-direct-disneys-live-action-lilo-stitch/lilo-and-stitch-animated-movie-tv-1280x720-1/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/11/lilo-and-stitch-animated-movie-tv-1280x720-1.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lilo-and-stitch-animated-movie-tv-1280&#215;720-1" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/11/lilo-and-stitch-animated-movie-tv-1280x720-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/11/lilo-and-stitch-animated-movie-tv-1280x720-1.jpg?fit=950%2C534&amp;ssl=1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/11/lilo-and-stitch-animated-movie-tv-1280x720-1.jpg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/11/lilo-and-stitch-animated-movie-tv-1280x720-1.jpg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/11/lilo-and-stitch-animated-movie-tv-1280x720-1.jpg?w=150&amp;ssl=1 150w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/11/lilo-and-stitch-animated-movie-tv-1280x720-1.jpg?w=90&amp;ssl=1 90w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/11/lilo-and-stitch-animated-movie-tv-1280x720-1.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19762" data-permalink="https://thedisinsider.com/2020/11/13/crazy-rich-asians-director-jon-m-chu-to-direct-disneys-live-action-lilo-stitch/lilo-and-stitch-animated-movie-tv-1280x720-1/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/11/lilo-and-stitch-animated-movie-tv-1280x720-1.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lilo-and-stitch-animated-movie-tv-1280&#215;720-1" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/11/lilo-and-stitch-animated-movie-tv-1280x720-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/11/lilo-and-stitch-animated-movie-tv-1280x720-1.jpg?fit=950%2C534&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/11/13/crazy-rich-asians-director-jon-m-chu-to-direct-disneys-live-action-lilo-stitch/"><h4 class="article-title">&#8216;Crazy Rich Asians&#8217; Director Jon M. Chu to Direct Disney&#82...</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/disneyfilmfacts/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/disneyfilmfacts/" title="Posts by Skyler Shuler" rel="author">Skyler Shuler</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">2</div>
          
      <a href="https://thedisinsider.com/2020/11/13/darkwing-duck-reboot-in-the-works/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/darkwing-duck.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/darkwing-duck.jpeg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/darkwing-duck.jpeg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19758" data-permalink="https://thedisinsider.com/2020/11/13/darkwing-duck-reboot-in-the-works/darkwing-duck/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/darkwing-duck.jpeg?fit=1440%2C750&amp;ssl=1" data-orig-size="1440,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="darkwing-duck" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/darkwing-duck.jpeg?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/darkwing-duck.jpeg?fit=950%2C494&amp;ssl=1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/darkwing-duck.jpeg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/darkwing-duck.jpeg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/darkwing-duck.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/darkwing-duck.jpeg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/darkwing-duck.jpeg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19758" data-permalink="https://thedisinsider.com/2020/11/13/darkwing-duck-reboot-in-the-works/darkwing-duck/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/darkwing-duck.jpeg?fit=1440%2C750&amp;ssl=1" data-orig-size="1440,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="darkwing-duck" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/darkwing-duck.jpeg?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/darkwing-duck.jpeg?fit=950%2C494&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/11/13/darkwing-duck-reboot-in-the-works/"><h4 class="article-title">&#8216;Darkwing Duck&#8217; Reboot in the Works</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/joshsharpe/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/03df170e46ac8254275e9aa5e8c1f2a5?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/03df170e46ac8254275e9aa5e8c1f2a5?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/joshsharpe/" title="Posts by Josh Sharpe" rel="author">Josh Sharpe</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">3</div>
          
      <a href="https://thedisinsider.com/2020/11/13/the-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19749" data-permalink="https://thedisinsider.com/2020/11/13/the-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021/the-mysterious-benedict-society/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?fit=1117%2C629&amp;ssl=1" data-orig-size="1117,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-mysterious-benedict-society" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?fit=950%2C535&amp;ssl=1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19749" data-permalink="https://thedisinsider.com/2020/11/13/the-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021/the-mysterious-benedict-society/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?fit=1117%2C629&amp;ssl=1" data-orig-size="1117,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-mysterious-benedict-society" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/the-mysterious-benedict-society.jpg?fit=950%2C535&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/11/13/the-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021/"><h4 class="article-title">&#8216;The Mysterious Benedict Society&#8217; Series Moves to Disney+ Fr...</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/disneyfilmfacts/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/disneyfilmfacts/" title="Posts by Skyler Shuler" rel="author">Skyler Shuler</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">4</div>
          
      <a href="https://thedisinsider.com/2020/11/13/cruella-prequel-novel-hello-cruel-heart-coming-in-2021/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/Cruella_Live-Action_hero-H-2020-1605221395-928x523-1.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/Cruella_Live-Action_hero-H-2020-1605221395-928x523-1.jpg?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/Cruella_Live-Action_hero-H-2020-1605221395-928x523-1.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19745" data-permalink="https://thedisinsider.com/2020/11/13/cruella-prequel-novel-hello-cruel-heart-coming-in-2021/cruella_live-action_hero-h-2020-1605221395-928x523-1/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/Cruella_Live-Action_hero-H-2020-1605221395-928x523-1.jpg?fit=928%2C523&amp;ssl=1" data-orig-size="928,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cruella_Live-Action_hero-H-2020-1605221395-928&#215;523-1" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/Cruella_Live-Action_hero-H-2020-1605221395-928x523-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/Cruella_Live-Action_hero-H-2020-1605221395-928x523-1.jpg?fit=928%2C523&amp;ssl=1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/Cruella_Live-Action_hero-H-2020-1605221395-928x523-1.jpg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/Cruella_Live-Action_hero-H-2020-1605221395-928x523-1.jpg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/Cruella_Live-Action_hero-H-2020-1605221395-928x523-1.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/Cruella_Live-Action_hero-H-2020-1605221395-928x523-1.jpg?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/Cruella_Live-Action_hero-H-2020-1605221395-928x523-1.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19745" data-permalink="https://thedisinsider.com/2020/11/13/cruella-prequel-novel-hello-cruel-heart-coming-in-2021/cruella_live-action_hero-h-2020-1605221395-928x523-1/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/Cruella_Live-Action_hero-H-2020-1605221395-928x523-1.jpg?fit=928%2C523&amp;ssl=1" data-orig-size="928,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cruella_Live-Action_hero-H-2020-1605221395-928&#215;523-1" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/Cruella_Live-Action_hero-H-2020-1605221395-928x523-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/Cruella_Live-Action_hero-H-2020-1605221395-928x523-1.jpg?fit=928%2C523&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/11/13/cruella-prequel-novel-hello-cruel-heart-coming-in-2021/"><h4 class="article-title">&#8216;Cruella&#8217; Prequel Novel &#8216;Hello Cruel Heart&#8217; Comi...</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/disneyfilmfacts/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/disneyfilmfacts/" title="Posts by Skyler Shuler" rel="author">Skyler Shuler</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">5</div>
          
      <a href="https://thedisinsider.com/2020/11/13/disney-releases-trailer-and-poster-for-the-college-football-movie-safety/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/safety-disney-plus.png?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/safety-disney-plus.png?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/safety-disney-plus.png?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19740" data-permalink="https://thedisinsider.com/2020/11/13/disney-releases-trailer-and-poster-for-the-college-football-movie-safety/safety-disney-plus/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/safety-disney-plus.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="safety-disney-plus" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/safety-disney-plus.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/safety-disney-plus.png?fit=950%2C534&amp;ssl=1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/safety-disney-plus.png?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/safety-disney-plus.png?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/safety-disney-plus.png?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/safety-disney-plus.png?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/safety-disney-plus.png?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19740" data-permalink="https://thedisinsider.com/2020/11/13/disney-releases-trailer-and-poster-for-the-college-football-movie-safety/safety-disney-plus/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/safety-disney-plus.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="safety-disney-plus" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/safety-disney-plus.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/safety-disney-plus.png?fit=950%2C534&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/11/13/disney-releases-trailer-and-poster-for-the-college-football-movie-safety/"><h4 class="article-title">Disney+ Releases Trailer and Poster For The College Football Movie &#821...</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/disneyfilmfacts/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/disneyfilmfacts/" title="Posts by Skyler Shuler" rel="author">Skyler Shuler</a></div>
      </div>
  </li>

</ul><div class="clear"></div>


</div> 


<div class="widget widget_twitter_timeline"><h3 class="title">Follow me on Twitter</h3><div class="clear"></div><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/TheDisInsider" href="https://twitter.com/TheDisInsider">My Tweets</a></div>	 
</aside>
</div>    <!-- end #sidebar  (right) -->    


    <div class="clear"></div>
</div><!-- end .wrap-fullwidth  -->

<!-- Begin Footer -->
<footer> 
	<div class="wrap-center">
		<div class="footer-categories-wrap">
			<h3>Looking for more?</h3>
			<ul class="footer-categories">
			    	<li class="cat-item cat-item-103"><a href="https://thedisinsider.com/category/news/">Disney Live-Action</a>
</li>
	<li class="cat-item cat-item-577838727"><a href="https://thedisinsider.com/category/disney/">Disney+</a>
</li>
	<li class="cat-item cat-item-577838729"><a href="https://thedisinsider.com/category/marvel/">Marvel</a>
</li>
	<li class="cat-item cat-item-577838869"><a href="https://thedisinsider.com/category/disney-parks-resorts/">Disney Parks and Resorts</a>
</li>
	<li class="cat-item cat-item-577838730"><a href="https://thedisinsider.com/category/star-wars/">Star Wars</a>
</li>
	<li class="cat-item cat-item-577838732"><a href="https://thedisinsider.com/category/fox-division/">Fox Division</a>
</li>
	<li class="cat-item cat-item-577838726"><a href="https://thedisinsider.com/category/disney-animation/">Disney Animation</a>
</li>
	<li class="cat-item cat-item-577838728"><a href="https://thedisinsider.com/category/pixar/">Pixar</a>
</li>
	<li class="cat-item cat-item-577838868"><a href="https://thedisinsider.com/category/walts-apartment/">Walt&#039;s Apartment</a>
</li>
	<li class="cat-item cat-item-577843674"><a href="https://thedisinsider.com/category/disney-3/">Disney</a>
</li>
	<li class="cat-item cat-item-577838968"><a href="https://thedisinsider.com/category/hulu/">Hulu</a>
</li>
			</ul><!-- end .footer-categories -->
		</div><!-- end .footer-categories-wrap -->

        <div class="copyright">
                    	Not affiliated with The Walt Disney Company. <br> Copyright © 2020 - The DisInsider             
        </div><!-- end .copyright -->
    </div><!-- end .wrap-center -->

	<p id="back-top"><a href="#top">
      <span><i class="fa fa-chevron-up"></i></span></a>
    </p><!-- end #back-top -->
</footer><!-- end #footer -->

<!-- Footer Theme output -->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202046'></script>
<script type="text/javascript">
jQuery("document").ready(function()
{
	jQuery("body img").each(function()
	{
		if ((jQuery(this).parent("a").attr('title') != '' )  && (jQuery(this).parent("a").attr('title') != undefined ))
		{
			toolTips(jQuery(this).parent("a"),jQuery(this).parent("a").attr('title'));
		}
		else
		{
			var tempAlt = jQuery(this).attr('alt');
			if (typeof(tempAlt) !== "undefined")
			{
				tempAlt = tempAlt.replace(' ', '');
				if (tempAlt == '')
				{

				}
				else
				{
					toolTips(jQuery(this),jQuery(this).attr('alt'));
				}
			}
		}
	}

	);
})
</script>
<script type="text/javascript">
var inboxs = new Array();
inboxs['language'] = "en";
inboxs['navitemselectedsize'] = '18px';
inboxs['selectors'] = '.tooltips_list > span';
inboxs['number'] = 'yes';
jQuery('.tooltips_directory').directory(inboxs);
</script>
<script type="text/javascript">				jQuery(document).ready(function () {
					jQuery('.avatar .tooltipsall').each
					(function()
					{
					disabletooltipinhtmltagSinglei = jQuery(this).html();
					jQuery(this).replaceWith(disabletooltipinhtmltagSinglei);
					})
				})
				</script>	<div style="display:none">
	<div class="grofile-hash-map-c0a89e3496ef5c7d401450f6c066b3d4">
	</div>
	<div class="grofile-hash-map-03df170e46ac8254275e9aa5e8c1f2a5">
	</div>
	</div>
<button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="menu-left">
                                        <div id="responsive-menu-title">
        
                    <div id="responsive-menu-title-image"><img alt="The DisInsider Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /><noscript><img alt="The DisInsider Logo" src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /></noscript></div>
        
        
        
        

            </div>
                                                <ul id="responsive-menu" role="menubar" aria-label="menu-left" ><li id="responsive-menu-item-17571" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney News</a></li><li id="responsive-menu-item-17572" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney-animation/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Animation News</a></li><li id="responsive-menu-item-17573" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/pixar/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Pixar News</a></li><li id="responsive-menu-item-17574" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/marvel/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Marvel News</a></li><li id="responsive-menu-item-17575" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/star-wars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Star Wars News</a></li><li id="responsive-menu-item-17576" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://thedisinsider.com/category/disney/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Plus News</a></li><li id="responsive-menu-item-17577" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/fox-division/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Fox News</a></li><li id="responsive-menu-item-17578" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney-parks-resorts/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Parks News</a></li><li id="responsive-menu-item-17579" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://thedisinsider.com/category/hulu/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hulu News</a></li><li id="responsive-menu-item-17580" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/abc/" class="responsive-menu-item-link" tabindex="1" role="menuitem">TV News</a></li><li id="responsive-menu-item-17581" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/patreon/" class="responsive-menu-item-link" tabindex="1" role="menuitem">The DisInsider Patreon</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://thedisinsider.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<link data-minify="1" rel='stylesheet' id='genericons-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/9.1/_inc/genericons/genericons/genericons-6d703f1ef7547fadc964177047250071.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='daves-wordpress-live-search-js-extra'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"false","showExcerpt":"false","showMoreResultsLink":"true","minCharsToSearch":"4","xOffset":"0","yOffset":"0","blogURL":"https:\/\/thedisinsider.com","ajaxURL":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=5.5.3' id='daves-wordpress-live-search-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=5.5.3' id='excanvas-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=5.5.3' id='spinners-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ap-frontend-js-js-extra'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.9' id='ap-frontend-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='vloma_wp_customjs-js-extra'>
/* <![CDATA[ */
var vloma_wp_js_custom = {"template_url":"https:\/\/thedisinsider.com\/wp-content\/themes\/vloma-wp"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/js/custom.js?ver=1.0' id='vloma_wp_customjs-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/js/jquery.main.js?ver=1.0' id='vloma_wp_mainfiles-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/owl-carousel/owl.carousel.min.js?ver=2.0' id='jquery-owl-carousel-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/functions/fslightbox-basic-3.2.1/fslightbox.js?ver=3.2.1' id='fslightbox-basic-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script async="async" type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script>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</script>
		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=19747&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=154350bf61c90f39d7460185f965503c81308187#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F11%2F13%2Fthe-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=19747&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=154350bf61c90f39d7460185f965503c81308187#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F11%2F13%2Fthe-mysterious-benedict-society-series-moves-to-disney-from-hulu-coming-in-2021%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'125584810',post:'19747',tz:'-8',srv:'thedisinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '125584810', '19747' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thedisinsider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>