<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New Sneak Peek For ‘Cruella’ Debuts -</title>
	<meta name="description" content="The Walt Disney Company has released the sneak peek plus three additional still images from its all-new live-action feature film Cruella." />
	<link rel="canonical" href="https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New Sneak Peek For ‘Cruella’ Debuts -" />
	<meta property="og:description" content="The Walt Disney Company has released the sneak peek plus three additional still images from its all-new live-action feature film Cruella." />
	<meta property="og:url" content="https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/" />
	<meta property="article:publisher" content="https://www.facebook.com/The-DisInsider-113535050024992/" />
	<meta property="article:published_time" content="2021-03-15T03:31:40+00:00" />
	<meta property="article:modified_time" content="2021-03-15T03:31:42+00:00" />
	<meta property="og:image" content="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?fit=2168%2C1444&#038;ssl=1" />
	<meta property="og:image:width" content="2168" />
	<meta property="og:image:height" content="1444" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheDisInsider" />
	<meta name="twitter:site" content="@TheDisInsider" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Skyler Shuler">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thedisinsider.com/#organization","name":"The Disinsider","url":"https://thedisinsider.com/","sameAs":["https://www.facebook.com/The-DisInsider-113535050024992/","https://www.instagram.com/thedisinsider/","https://twitter.com/TheDisInsider"],"logo":{"@type":"ImageObject","@id":"https://thedisinsider.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png?fit=8000%2C2805&ssl=1","width":8000,"height":2805,"caption":"The Disinsider"},"image":{"@id":"https://thedisinsider.com/#logo"}},{"@type":"WebSite","@id":"https://thedisinsider.com/#website","url":"https://thedisinsider.com/","name":"","description":"Exclusive Daily Disney News","publisher":{"@id":"https://thedisinsider.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thedisinsider.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?fit=2168%2C1444&ssl=1","width":2168,"height":1444},{"@type":"WebPage","@id":"https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/#webpage","url":"https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/","name":"New Sneak Peek For \u2018Cruella\u2019 Debuts -","isPartOf":{"@id":"https://thedisinsider.com/#website"},"primaryImageOfPage":{"@id":"https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/#primaryimage"},"datePublished":"2021-03-15T03:31:40+00:00","dateModified":"2021-03-15T03:31:42+00:00","description":"The Walt Disney Company has released the sneak peek plus three additional still images from its all-new live-action feature film Cruella.","breadcrumb":{"@id":"https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/"]}]},{"@type":"BreadcrumbList","@id":"https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thedisinsider.com/","url":"https://thedisinsider.com/","name":"The DisInsider"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thedisinsider.com/category/news/","url":"https://thedisinsider.com/category/news/","name":"Disney Live-Action"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/","url":"https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/","name":"New Sneak Peek For \u2018Cruella\u2019 Debuts"}}]},{"@type":"Article","@id":"https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/#article","isPartOf":{"@id":"https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/#webpage"},"author":{"@id":"https://thedisinsider.com/#/schema/person/e958ab7b78babb0deacd99cc5b566e59"},"headline":"New Sneak Peek For \u2018Cruella\u2019 Debuts","datePublished":"2021-03-15T03:31:40+00:00","dateModified":"2021-03-15T03:31:42+00:00","mainEntityOfPage":{"@id":"https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/#webpage"},"commentCount":0,"publisher":{"@id":"https://thedisinsider.com/#organization"},"image":{"@id":"https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/#primaryimage"},"keywords":"101 Dalmatians,Cruella,Disney,Trailer","articleSection":"Disney Live-Action","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/#respond"]}]},{"@type":"Person","@id":"https://thedisinsider.com/#/schema/person/e958ab7b78babb0deacd99cc5b566e59","name":"Skyler Shuler","image":{"@type":"ImageObject","@id":"https://thedisinsider.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=96&d=wp_user_avatar&r=g","caption":"Skyler Shuler"},"description":"Skyler is the Editor-In-Chief of the website TheDisInsider.com where he frequently shares his thoughts on Disney (/non-Disney) film news, rumors about upcoming franchises, their directors and more. His commentary and expansive insight into the world of the making of films can be currently heard on the weekly show The Dis Insider Show."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://thedisinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://thedisinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; New Sneak Peek For ‘Cruella’ Debuts Comments Feed" href="https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://thedisinsider.com/wp-content/cache/min/1/c/5.7/wp-includes/css/dist/block-library/style.min.css?ver=1615323659' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='ap-front-styles-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=1615090952' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='anthemes_shortcode_styles-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/anthemes-shortcodes/includes/css/anthemes-shortcodes.css?ver=1615090952' type='text/css' media='all' />
<link rel='stylesheet' id='qtip2css-css'  href='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='directorycss-css'  href='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/directory.min.css?ver=5.7' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=1615090952' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://thedisinsider.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-v5-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1615090952' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/bootstrap/css/bootstrap.min.css?ver=1615090952' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='slick-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/slick/css/slick.css?ver=1615090952' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='sidr-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1615090952' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/magnific-popup/magnific-popup.css?ver=1615090952' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css'  href='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,300,400italic,900,700|Pathway%20Gothic%20One&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='covernews-style-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/style.css?ver=1615090952' type='text/css' media='all' />
<style id='covernews-style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thedisinsider.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/9.5.1/css/jetpack.css?ver=1615090952' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.js?ver=5.7' id='qtip2js-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/jquery.directory.min.js?ver=5.7' id='directoryjs-js'></script>
<link rel="https://api.w.org/" href="https://thedisinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedisinsider.com/wp-json/wp/v2/posts/25734" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedisinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedisinsider.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p8uWls-6H4' />
	<style type="text/css">
	.tooltips_table .tooltipsall
	{
		border-bottom:none !important;
	}
	.tooltips_table span {
    color: inherit !important;
	}
	.qtip-content .tooltipsall
	{
		border-bottom:none !important;
		color: inherit !important;
	}
	
		.tooltipsincontent
	{
		border-bottom:2px dotted #888;	
	}

	.tooltipsPopupCreditLink a
	{
		color:gray;
	}	
	</style>
	 	<script type="text/javascript">	
	if(typeof jQuery=='undefined')
	{
		document.write('<'+'script src="https://thedisinsider.com/wp-content/plugins//wordpress-tooltips/js/qtip/jquery.js" type="text/javascript"></'+'script>');
	}
	</script>
	<script type="text/javascript">

	function toolTips(whichID,theTipContent)
	{
			jQuery(whichID).qtip
			(
				{
					content:
					{
						text:theTipContent,
												
					},
   					style:
   					{
   						classes:' qtip-dark wordpress-tooltip-free qtip-rounded qtip-shadow tipnoanimation'
    				},
    				position:
    				{
    					viewport: jQuery(window),
    					my: 'bottom center',
    					at: 'top center'
    				},
					show:'mouseover',
					hide: { fixed: true, delay: 200 }
				}
			)
	}
</script>
	
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://thedisinsider.com/xmlrpc.php">        <style type="text/css">
                        .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #ffffff;
            }

            .header-layout-3 .site-header .site-branding .site-title,
            .site-branding .site-title {
                font-size: 48px;
            }

            @media only screen and (max-width: 640px) {
                .header-layout-3 .site-header .site-branding .site-title,
                .site-branding .site-title {
                    font-size: 40px;

                }
              }   

           @media only screen and (max-width: 375px) {
                    .header-layout-3 .site-header .site-branding .site-title,
                    .site-branding .site-title {
                        font-size: 32px;

                    }
                }

            

        </style>
        <script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-3389566084211975" async ></script><link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=270%2C270&#038;ssl=1" />
<style>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</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-3389566084211975" async ></script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-25734 single-format-standard wp-custom-logo wp-embed-responsive default-content-layout aft-sticky-sidebar default single-content-mode-default header-image-default align-content-left responsive-menu-slide-left">
<script data-ad-client="ca-pub-3389566084211975" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="header-layout-1">
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="https://thedisinsider.com/wp-content/uploads/2021/03/cropped-marvel-the-falcon-and-the-winter-soldier.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding">
                        <a href="https://thedisinsider.com/" class="custom-logo-link" rel="home"><img width="8000" height="2805" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%208000%202805'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=8000&amp;ssl=1 8000w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=300&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=768&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1536&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=2048&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=950&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 8000px) 100vw, 8000px" data-attachment-id="24698" data-permalink="https://thedisinsider.com/logo/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" data-orig-size="8000,2805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LOGO" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=300%2C105&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=640%2C224&amp;ssl=1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" /><noscript><img width="8000" height="2805" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" class="custom-logo" alt="" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=8000&amp;ssl=1 8000w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=300&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=768&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1536&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=2048&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=950&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 8000px) 100vw, 8000px" data-attachment-id="24698" data-permalink="https://thedisinsider.com/logo/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" data-orig-size="8000,2805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LOGO" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=300%2C105&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=640%2C224&amp;ssl=1" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://thedisinsider.com/"
                                   rel="home"></a>
                            </p>
                        
                                                    <p class="site-description">Exclusive Daily Disney News</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                    </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">





                        <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </button>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://thedisinsider.com/" class="custom-logo-link" rel="home"><img width="8000" height="2805" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%208000%202805'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=8000&amp;ssl=1 8000w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=300&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=768&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1536&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=2048&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=950&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 8000px) 100vw, 8000px" data-attachment-id="24698" data-permalink="https://thedisinsider.com/logo/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" data-orig-size="8000,2805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LOGO" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=300%2C105&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=640%2C224&amp;ssl=1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" /><noscript><img width="8000" height="2805" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" class="custom-logo" alt="" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=8000&amp;ssl=1 8000w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=300&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=768&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1536&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=2048&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=950&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 8000px) 100vw, 8000px" data-attachment-id="24698" data-permalink="https://thedisinsider.com/logo/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" data-orig-size="8000,2805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LOGO" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=300%2C105&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=640%2C224&amp;ssl=1" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://thedisinsider.com/"
                                   rel="home"></a>
                            </p>
                        </span>
                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-17396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17396"><a title="Disney News" href="https://thedisinsider.com/category/news/">Disney Live-Action</a></li>
<li id="menu-item-17397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17397"><a title="Disney Animation News" href="https://thedisinsider.com/category/disney-animation/">Disney Animation</a></li>
<li id="menu-item-17398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17398"><a title="Pixar News" href="https://thedisinsider.com/category/pixar/">Pixar</a></li>
<li id="menu-item-17399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17399"><a title="Marvel News" href="https://thedisinsider.com/category/marvel/">Marvel</a></li>
<li id="menu-item-17400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17400"><a title="Star Wars News" href="https://thedisinsider.com/category/star-wars/">Star Wars</a></li>
<li id="menu-item-17401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17401"><a title="Disney Plus News" href="https://thedisinsider.com/category/disney/">Disney+</a></li>
<li id="menu-item-17404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17404"><a title="Hulu News" href="https://thedisinsider.com/category/hulu/">Hulu</a></li>
<li id="menu-item-17402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17402"><a title="Fox News" href="https://thedisinsider.com/category/fox-division/">Fox Division</a></li>
<li id="menu-item-24961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24961"><a href="https://thedisinsider.com/category/abc/">ABC/ESPN/FX</a></li>
<li id="menu-item-17403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17403"><a title="Disney Parks News" href="https://thedisinsider.com/category/disney-parks-resorts/">Disney Parks and Resorts</a></li>
<li id="menu-item-24959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24959"><a href="https://thedisinsider.com/category/exclusive/">Exclusives</a></li>
<li id="menu-item-24960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24960"><a href="https://thedisinsider.com/category/patreon/">Patreon</a></li>
<li id="menu-item-24962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24962"><a href="https://thedisinsider.com/about-us/">About Us</a></li>
<li id="menu-item-24964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24964"><a href="https://thedisinsider.com/join-our-team/">Join Our Team</a></li>
<li id="menu-item-24963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24963"><a href="https://thedisinsider.com/got-a-disney-scoop/">Got a Disney Scoop?</a></li>
</ul></div>
                        <div class="cart-search">
                            <div class="af-search-wrap">
                                <div class="search-overlay">
                                    <a href="#" title="Search" class="search-icon">
                                        <i class="fa fa-search"></i>
                                    </a>
                                    <div class="af-search-form">
                                        <form role="search" method="get" class="search-form" action="https://thedisinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                    </div>
                                </div>
                            </div>
                        </div>


                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

</div>

    <div id="content" class="container">
        <div class="em-breadcrumbs font-family-1 covernews-breadcrumbs">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://thedisinsider.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thedisinsider.com/2021/" itemprop="item"><span itemprop="name">2021</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thedisinsider.com/2021/03/" itemprop="item"><span itemprop="name">March</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thedisinsider.com/2021/03/14/" itemprop="item"><span itemprop="name">14</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/" itemprop="item"><span itemprop="name">New Sneak Peek For ‘Cruella’ Debuts</span></a><meta itemprop="position" content="5" /></li></ul></div>            </div>
        </div>
                <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-25734" class="af-single-article post-25734 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-101-dalmatians tag-cruella tag-disney tag-trailer">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/news/" alt="View all posts in Disney Live-Action"> 
                                 Disney Live-Action
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">New Sneak Peek For ‘Cruella’ Debuts</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/disneyfilmfacts/">
                Skyler Shuler            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=2168&amp;ssl=1 2168w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=300&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=768&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=1536&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="25742" data-permalink="https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/5dc362cc-0f62-41a3-894a-b205ad4bf4c8/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?fit=2168%2C1444&amp;ssl=1" data-orig-size="2168,1444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5DC362CC-0F62-41A3-894A-B205AD4BF4C8" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?fit=640%2C426&amp;ssl=1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?fit=1024%2C682&amp;ssl=1" /><noscript><img width="1024" height="682" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?fit=1024%2C682&amp;ssl=1" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=2168&amp;ssl=1 2168w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=300&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=768&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=1536&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="25742" data-permalink="https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/5dc362cc-0f62-41a3-894a-b205ad4bf4c8/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?fit=2168%2C1444&amp;ssl=1" data-orig-size="2168,1444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5DC362CC-0F62-41A3-894A-B205AD4BF4C8" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/5DC362CC-0F62-41A3-894A-B205AD4BF4C8.png?fit=640%2C426&amp;ssl=1" /></noscript>                </div>
            
                </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        
<p>Following its debut in tonight’s 2021 GRAMMY Show, The Walt Disney Company has released the sneak peek plus three additional still images from its all-new live-action feature film <em>Cruella</em>.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/CpO4w3nb7zI" data-id="CpO4w3nb7zI" data-query="version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent"></div><noscript><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/CpO4w3nb7zI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></noscript></span></div>
</div></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="25737" data-permalink="https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/2555bcae-b9df-482f-87dc-3dfcd14c48d5/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?fit=2176%2C1444&amp;ssl=1" data-orig-size="2176,1444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2555BCAE-B9DF-482F-87DC-3DFCD14C48D5" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?fit=640%2C425&amp;ssl=1" width="640" height="425" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20425'%3E%3C/svg%3E" alt="" class="wp-image-25737" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?w=300&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?w=768&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?w=1536&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?resize=640%2C425&#038;ssl=1" /><noscript><img data-attachment-id="25737" data-permalink="https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/2555bcae-b9df-482f-87dc-3dfcd14c48d5/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?fit=2176%2C1444&amp;ssl=1" data-orig-size="2176,1444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2555BCAE-B9DF-482F-87DC-3DFCD14C48D5" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?fit=640%2C425&amp;ssl=1" width="640" height="425" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?resize=640%2C425&#038;ssl=1" alt="" class="wp-image-25737" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?w=300&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?w=768&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?w=1536&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/2555BCAE-B9DF-482F-87DC-3DFCD14C48D5.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="25736" data-permalink="https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/931adfbe-fe40-46de-9bd4-d94e907fc3ff/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?fit=2168%2C1444&amp;ssl=1" data-orig-size="2168,1444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="931ADFBE-FE40-46DE-9BD4-D94E907FC3FF" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?fit=640%2C426&amp;ssl=1" width="640" height="426" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20426'%3E%3C/svg%3E" alt="" class="wp-image-25736" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?w=300&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?w=768&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?w=1536&amp;ssl=1 1536w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?w=2048&amp;ssl=1 2048w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?w=1280&amp;ssl=1 1280w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?resize=640%2C426&#038;ssl=1" /><noscript><img data-attachment-id="25736" data-permalink="https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/931adfbe-fe40-46de-9bd4-d94e907fc3ff/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?fit=2168%2C1444&amp;ssl=1" data-orig-size="2168,1444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="931ADFBE-FE40-46DE-9BD4-D94E907FC3FF" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?fit=640%2C426&amp;ssl=1" width="640" height="426" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?resize=640%2C426&#038;ssl=1" alt="" class="wp-image-25736" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?w=300&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?w=768&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?w=1536&amp;ssl=1 1536w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?w=2048&amp;ssl=1 2048w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?w=1280&amp;ssl=1 1280w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/03/931ADFBE-FE40-46DE-9BD4-D94E907FC3FF.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="25738" data-permalink="https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/1ce310d1-5337-41a5-a3d3-dbb8af8a2063/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?fit=2174%2C1448&amp;ssl=1" data-orig-size="2174,1448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1CE310D1-5337-41A5-A3D3-DBB8AF8A2063" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?fit=640%2C426&amp;ssl=1" width="640" height="426" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20426'%3E%3C/svg%3E" alt="" class="wp-image-25738" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?w=300&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?w=768&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?w=1536&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?resize=640%2C426&#038;ssl=1" /><noscript><img data-attachment-id="25738" data-permalink="https://thedisinsider.com/2021/03/14/new-sneak-peek-for-cruella-debuts/1ce310d1-5337-41a5-a3d3-dbb8af8a2063/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?fit=2174%2C1448&amp;ssl=1" data-orig-size="2174,1448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1CE310D1-5337-41A5-A3D3-DBB8AF8A2063" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?fit=640%2C426&amp;ssl=1" width="640" height="426" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?resize=640%2C426&#038;ssl=1" alt="" class="wp-image-25738" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?w=300&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?w=768&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?w=1536&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/1CE310D1-5337-41A5-A3D3-DBB8AF8A2063.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure>



<p><strong>Read: <a href="https://thedisinsider.com/2021/03/13/avatar-officially-reclaims-title-as-highest-grossing-film-of-all-time-from-avengers-endgame/" target="_blank" rel="noreferrer noopener">‘Avatar’ Officially Reclaims Title as Highest-Grossing Film of All-Time From ‘Avengers: Endgame’</a></strong></p>



<p>Academy Award winner Emma Stone (<em>La La Land</em>) stars in the film about the rebellious early days of one of cinemas most notorious – and notoriously fashionable – villains, the legendary Cruella de Vil. Below is the official synopsis from Disney.</p>



<p><strong><em>Cruella follows a young grifter named Estella, a clever and creative girl determined to make a name for herself with her designs. She befriends a pair of young thieves who appreciate her appetite for mischief, and together they are able to build a life for themselves on the London streets. One day, Estella’s flair for fashion catches the eye of the Baroness von Hellman, a fashion legend who is devastatingly chic and terrifyingly haute, played by two-time Oscar® winner Emma Thompson (“Howards End,” “Sense &amp; Sensibility”). But their relationship sets in motion a course of events and revelations that will cause Estella to embrace her wicked side and become the raucous, fashionable and revenge-bent Cruella.</em></strong></p>



<p>The film also stars Paul Walter Hauser, and Joel Fry as Cruella’s classic henchmen Jasper and Horace, Emily Beecham (<em>Into The Badlands</em>) likely playing Anita, Mark Strong (<em>Shazam!</em>) as the Baron, and&nbsp;<em>Killing Eve&nbsp;</em>star Kirby Howell-Baptiste in a currently unknown role.</p>



<p><em>Cruella</em> is directed by Craig Gillespie (<em>I Tonya</em>) from a screenplay by Dana Fox and Tony McNamara, story by Aline Brosh McKenna and Kelly Marcel &amp; Steve Zissis. It was produced by Andrew Gunn (<em>Freaky Friday</em>), Marc Platt (<em>Mary Poppins Returns</em>) and Kristin Burr (<em>Christopher Robin</em>), with Emma Stone, Michelle Wright, Jared LeBoff and Glenn Close serving as executive producers.</p>



<p>Two-time Oscar-winning costume designer Jenny Beavan (<em>Mad Max: Fury Road, A Room with a View</em>) creates the dazzling and imaginative costumes, which take on a life of their own.</p>



<p><em>Cruella</em>&nbsp;is currently scheduled to debut May 28, 2021.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="https://thedisinsider.com/tag/101-dalmatians/" rel="tag">101 Dalmatians</a>, <a href="https://thedisinsider.com/tag/cruella/" rel="tag">Cruella</a>, <a href="https://thedisinsider.com/tag/disney/" rel="tag">Disney</a>, <a href="https://thedisinsider.com/tag/trailer/" rel="tag">Trailer</a></span>            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thedisinsider.com/2021/03/04/nomadland-is-coming-to-disney-uk-ire/" rel="prev"><span class="em-post-navigation">Previous</span> Nomadland is Coming to Disney+ UK/IRE</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

        <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/03/nomadland.png?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/03/04/nomadland-is-coming-to-disney-uk-ire/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-3/" alt="View all posts in Disney"> 
                                 Disney
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/news/" alt="View all posts in Disney Live-Action"> 
                                 Disney Live-Action
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney/" alt="View all posts in Disney+"> 
                                 Disney+
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/the-walt-disney-company/" alt="View all posts in The Walt Disney Company"> 
                                 The Walt Disney Company
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/03/04/nomadland-is-coming-to-disney-uk-ire/">
                                        Nomadland is Coming to Disney+ UK/IRE                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 weeks ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/jordansimmons/">
                Jordan Simmons            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/03/image0-31.jpeg?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/03/01/jessica-alexander-joins-disneys-live-action-the-little-mermaid/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/news/" alt="View all posts in Disney Live-Action"> 
                                 Disney Live-Action
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/03/01/jessica-alexander-joins-disneys-live-action-the-little-mermaid/">
                                        Jessica Alexander Joins Disney&#8217;s Live-Action &#8216;The Little Mermaid&#8217;                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 weeks ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/disneyfilmfacts/">
                Skyler Shuler            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/02/C6218FA5-68BC-4745-9DE9-277A915E3B72.jpeg?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/02/21/cruella-trailer-draws-71-million-views-in-first-24-hours/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/news/" alt="View all posts in Disney Live-Action"> 
                                 Disney Live-Action
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/02/21/cruella-trailer-draws-71-million-views-in-first-24-hours/">
                                        ‘Cruella’ Trailer Draws 71 Million Views in First 24 Hours                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 weeks ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/disneyfilmfacts/">
                Skyler Shuler            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/02/D9F1D572-7F59-409D-87E3-AE7968A27667.jpeg?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/02/20/luke-evans-talks-beauty-and-the-beast-series-and-pinocchio/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/news/" alt="View all posts in Disney Live-Action"> 
                                 Disney Live-Action
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney/" alt="View all posts in Disney+"> 
                                 Disney+
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/02/20/luke-evans-talks-beauty-and-the-beast-series-and-pinocchio/">
                                        Luke Evans Talks ‘Beauty and the Beast’ Series and ‘Pinocchio’                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 weeks ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/disneyfilmfacts/">
                Skyler Shuler            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/02/E3BD1E36-7C4E-4954-963D-98F457344E6D.jpeg?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/02/17/disney-debuts-first-trailer-for-cruella/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/news/" alt="View all posts in Disney Live-Action"> 
                                 Disney Live-Action
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/02/17/disney-debuts-first-trailer-for-cruella/">
                                        Disney Debuts First Trailer For ‘Cruella’                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 weeks ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/disneyfilmfacts/">
                Skyler Shuler            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/DD5DECE8-4337-42EA-845C-03B598826644.jpeg?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/02/14/director-carlos-lopez-estrada-talks-raya-and-the-last-dragon-his-new-animated-film-and-live-action-robin-hood/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-animation/" alt="View all posts in Disney Animation"> 
                                 Disney Animation
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/news/" alt="View all posts in Disney Live-Action"> 
                                 Disney Live-Action
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/02/14/director-carlos-lopez-estrada-talks-raya-and-the-last-dragon-his-new-animated-film-and-live-action-robin-hood/">
                                        Director Carlos López Estrada Talks ‘Raya and the Last Dragon,’ His New Animated Film and Live-Action ‘Robin Hood’                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 weeks ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/disneyfilmfacts/">
                Skyler Shuler            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>


                                
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/14/new-sneak-peek-for-cruella-debuts/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy"
					title="Comment Form"
					src="about:blank"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&#038;postid=25734&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ce6e5e0e03880cd18d9aa832e2a129b8bcb0bb1c#parent=https%3A%2F%2Fthedisinsider.com%2F2021%2F03%2F14%2Fnew-sneak-peek-for-cruella-debuts%2F">
									</iframe><noscript><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&#038;postid=25734&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ce6e5e0e03880cd18d9aa832e2a129b8bcb0bb1c#parent=https%3A%2F%2Fthedisinsider.com%2F2021%2F03%2F14%2Fnew-sneak-peek-for-cruella-debuts%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area sidebar-sticky-top">

    <div id="wpcom_social_media_icons_widget-5" class="widget covernews-widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title widget-title-1"><span>Follow Us</span></h2><ul><li><a href="https://www.facebook.com/The-DisInsider-113535050024992" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/TheDisInsider/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.instagram.com/TheDisInsider/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCwe01-A_nkKGzmDBxCpb6LA" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></div>

</aside><!-- #secondary -->
            </div>


</div>



<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-24954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24954"><a href="https://thedisinsider.com/about-us/">About Us</a></li>
<li id="menu-item-24955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24955"><a href="https://thedisinsider.com/patreon-executive-producers/">Patreon Executive Producers</a></li>
<li id="menu-item-24956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24956"><a href="https://thedisinsider.com/got-a-disney-scoop/">Got a Disney Scoop?</a></li>
<li id="menu-item-24957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24957"><a href="https://thedisinsider.com/join-our-team/">Join Our Team</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © 2021 The DisInsider, LLC. All Rights Reserved. | Privacy Policy | TheDisInsider.com is not affiliated with The Walt Disney Company.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202111'></script>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-3389566084211975" async ></script><script type="text/javascript">
jQuery("document").ready(function()
{
	jQuery("body img").each(function()
	{
		if ((jQuery(this).parent("a").attr('title') != '' )  && (jQuery(this).parent("a").attr('title') != undefined ))
		{
			toolTips(jQuery(this).parent("a"),jQuery(this).parent("a").attr('title'));
		}
		else
		{
			var tempAlt = jQuery(this).attr('alt');
			if (typeof(tempAlt) !== "undefined")
			{
				tempAlt = tempAlt.replace(' ', '');
				if (tempAlt == '')
				{

				}
				else
				{
					toolTips(jQuery(this),jQuery(this).attr('alt'));
				}
			}
		}
	}

	);
})
</script>
<script type="text/javascript">
var inboxs = new Array();
inboxs['language'] = "en";
inboxs['navitemselectedsize'] = '18px';
inboxs['selectors'] = '.tooltips_list > span';
inboxs['number'] = "yes";
jQuery('.tooltips_directory').directory(inboxs);
</script>
<script type="text/javascript">				jQuery(document).ready(function () {
					jQuery('.avatar .tooltipsall').each
					(function()
					{
					disabletooltipinhtmltagSinglei = jQuery(this).html();
					jQuery(this).replaceWith(disabletooltipinhtmltagSinglei);
					})
				})
				</script><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="menu-left">
                                        <div id="responsive-menu-title">
        
                    <div id="responsive-menu-title-image"><img alt="The DisInsider Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /><noscript><img alt="The DisInsider Logo" src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /></noscript></div>
        
        
        
        

            </div>
                                                <ul id="responsive-menu" role="menubar" aria-label="menu-left" ><li id="responsive-menu-item-17571" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://thedisinsider.com/category/news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney News</a></li><li id="responsive-menu-item-17572" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney-animation/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Animation News</a></li><li id="responsive-menu-item-17573" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/pixar/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Pixar News</a></li><li id="responsive-menu-item-17574" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/marvel/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Marvel News</a></li><li id="responsive-menu-item-17575" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/star-wars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Star Wars News</a></li><li id="responsive-menu-item-17576" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Plus News</a></li><li id="responsive-menu-item-17577" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/fox-division/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Fox News</a></li><li id="responsive-menu-item-17578" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney-parks-resorts/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Parks News</a></li><li id="responsive-menu-item-17579" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/hulu/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hulu News</a></li><li id="responsive-menu-item-17580" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/abc/" class="responsive-menu-item-link" tabindex="1" role="menuitem">TV News</a></li><li id="responsive-menu-item-17581" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/patreon/" class="responsive-menu-item-link" tabindex="1" role="menuitem">The DisInsider Patreon</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://thedisinsider.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<link data-minify="1" rel='stylesheet' id='genericons-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/9.5.1/_inc/genericons/genericons/genericons.css?ver=1615090952' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='daves-wordpress-live-search-js-extra'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"false","showExcerpt":"false","showMoreResultsLink":"true","minCharsToSearch":"4","xOffset":"0","yOffset":"0","blogURL":"https:\/\/thedisinsider.com","ajaxURL":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=5.7' id='daves-wordpress-live-search-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=5.7' id='excanvas-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=5.7' id='spinners-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ap-frontend-js-js-extra'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.9' id='ap-frontend-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/slick/js/slick.min.js?ver=5.7' id='slick-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.7' id='sidr-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.7' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.7' id='sliderpro-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.7' id='matchheight-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/marquee/jquery.marquee.js?ver=5.7' id='marquee-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/script.js?ver=5.7' id='covernews-script-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/fixed-header-script.js?ver=5.7' id='covernews-fixed-header-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5.1/modules/theme-tools/responsive-videos/responsive-videos.min.js' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","nonce":"a64a099f4c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thedisinsider.com\/wp-login.php?redirect_to=https%3A%2F%2Fthedisinsider.com%2F2021%2F03%2F14%2Fnew-sneak-peek-for-cruella-debuts%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script>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</script>
		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=25734&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ce6e5e0e03880cd18d9aa832e2a129b8bcb0bb1c#parent=https%3A%2F%2Fthedisinsider.com%2F2021%2F03%2F14%2Fnew-sneak-peek-for-cruella-debuts%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=25734&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ce6e5e0e03880cd18d9aa832e2a129b8bcb0bb1c#parent=https%3A%2F%2Fthedisinsider.com%2F2021%2F03%2F14%2Fnew-sneak-peek-for-cruella-debuts%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.1',blog:'125584810',post:'25734',tz:'-7',srv:'thedisinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '125584810', '25734' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thedisinsider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
