<!DOCTYPE HTML>
<html lang="en-US">
<head>
	<script src="https://kit.fontawesome.com/0ea96391c3.js" crossorigin="anonymous"></script>
    <!-- Meta Tags -->
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <!-- Mobile Device Meta -->
    <meta name="viewport" content="width=device-width, initial-scale=1"> 

    <!-- Theme output -->
    
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Disneyland Resort&#039;s New Marvel Themed Land &#039;Avengers Campus&#039; - What We Know - The DisInsider</title>
	<meta name="description" content="Everything we know about Avengers Campus, the brand new Marvel themed land coming to Disney California Adventure at the DIsneyland Resort." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thedisinsider.com/2020/09/27/disneyland-resorts-new-marvel-themed-land-avengers-campus-what-we-know/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Disneyland Resort&#039;s New Marvel Themed Land &#039;Avengers Campus&#039; - What We Know - The DisInsider" />
	<meta property="og:description" content="Everything we know about Avengers Campus, the brand new Marvel themed land coming to Disney California Adventure at the DIsneyland Resort." />
	<meta property="og:url" content="https://thedisinsider.com/2020/09/27/disneyland-resorts-new-marvel-themed-land-avengers-campus-what-we-know/" />
	<meta property="og:site_name" content="The DisInsider" />
	<meta property="article:publisher" content="https://www.facebook.com/The-DisInsider-113535050024992/" />
	<meta property="article:published_time" content="2020-09-27T23:41:05+00:00" />
	<meta property="article:modified_time" content="2020-09-28T00:09:28+00:00" />
	<meta property="og:image" content="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?fit=1240%2C562&#038;ssl=1" />
	<meta property="og:image:width" content="1240" />
	<meta property="og:image:height" content="562" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheDisInsider" />
	<meta name="twitter:site" content="@TheDisInsider" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The DisInsider &raquo; Feed" href="https://thedisinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DisInsider &raquo; Comments Feed" href="https://thedisinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DisInsider &raquo; Disneyland Resort&#8217;s New Marvel Themed Land &#8216;Avengers Campus&#8217; &#8211; What We Know Comments Feed" href="https://thedisinsider.com/2020/09/27/disneyland-resorts-new-marvel-themed-land-avengers-campus-what-we-know/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://thedisinsider.com/wp-content/cache/min/1/c/5.5.1/wp-includes/css/dist/block-library/style.min-e5c32d416183cd2cc4f538ba75f6a9b0.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='ap-front-styles-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/accesspress-anonymous-post/css/frontend-style-fc597b9037ba7cf8237d08a4da6926f0.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='anthemes_shortcode_styles-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/anthemes-shortcodes/includes/css/anthemes-shortcodes-6b3eff8e6c1b1d4b335f61257e4f554d.css' type='text/css' media='all' />
<link rel='stylesheet' id='qtip2css-css'  href='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorycss-css'  href='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/directory.min.css?ver=5.5.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-4d12f9aaabc4dde864d17c367f382d7a.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vloma_wp_style-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/style-0536675fac742eedc9c8cdbad5578bb2.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vloma_wp_default-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/colors/default-120974c34cb36aade5c7ede8bcd201bc.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vloma_wp_responsive-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/responsive-3fda425c21bdfdb0a87e1e0f7e7d2377.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/font-awesome-4.7.0/css/font-awesome.min-97796fb9a473c70625887155353caaa6.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='icofont-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/icofont/icofont.min-e038387bf68b6c31a5c89c384928e1dc.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jquery-owl-carousel-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/owl-carousel/owl.carousel-340443f275a73639f12a7efe85fd1a59.css' type='text/css' media='all' />
<link rel='stylesheet' id='vloma_wp_fonts-css'  href='//fonts.googleapis.com/css?family=Ruda%3A400%2C700%7CBaloo+Bhaina%7COpen+Sans+Condensed%3A300%2C700&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thedisinsider.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/8.9.1/css/jetpack-7c4e131e2857466b5d7b582592b6658e.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.js?ver=5.5.1' id='qtip2js-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/jquery.directory.min.js?ver=5.5.1' id='directoryjs-js'></script>
<link rel="https://api.w.org/" href="https://thedisinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedisinsider.com/wp-json/wp/v2/posts/18257" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedisinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedisinsider.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p8uWls-4Kt' />
<style type="text/css">.single-content h3.title, .categories-title, ul.featured-slider .content, .wp-pagenavi a:hover, .wp-pagenavi span.current, .wp-pagenavi span.current, .entry-btn, .my-paginated-posts span, #newsletter-form input.newsletter-btn, ul.article_list li div.post-nr, .comments h3.comment-reply-title, #commentform #submit, input.ap-form-submit-button, #back-top span { background-color: #dd0202 !important;} a:hover, .top-social li a i:hover, .jquerycssmenu ul li.current_page_item > a, .jquerycssmenu ul li.current-menu-ancestor > a, .jquerycssmenu ul li.current-menu-item > a, .jquerycssmenu ul li.current-menu-parent > a, .jquerycssmenu ul li ul li.current_page_item > a, .jquerycssmenu ul li ul li.current-menu-ancestor > a, .jquerycssmenu ul li ul li.current-menu-item > a, .jquerycssmenu ul li ul li.current-menu-parent > a, .jquerycssmenu ul li i, .jquerycssmenu ul li a:hover, .jquerycssmenu ul li ul li:hover a:hover, .jquerycssmenu ul.menu-categories li:hover a, .jquerycssmenu ul.menu-categories li i, div.feed-info i, .widget_anthemes_categories li, div.tagcloud span, .widget_archive li, .widget_meta li, #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { color: #dd0202 !important;} .single-related h3, .sidebar h3.title { border-bottom: 2px solid #dd0202 !important;} blockquote { border-left: 5px solid #dd0202 !important;} #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { border-bottom: 5px solid #dd0202 !important;} div.feed-info strong, .copyright a, ul.article_list li div.authorname a { border-bottom: 1px solid #dd0202 !important;} input.ap-form-submit-button { border-color: #dd0202 !important;} ul.top-bar li:nth-last-child(2), ul.top-bar li:nth-last-child(6), ul.top-bar li:nth-last-child(10), ul.grid_list li:nth-last-child(2), ul.grid_list li:nth-last-child(6), ul.grid_list li:nth-last-child(10), ul.grid_list li:nth-last-child(14), ul.grid_list li:nth-last-child(18), ul.grid_list li:nth-last-child(22) { background-color: #eded00 !important;} ul.top-bar li:nth-last-child(3), ul.top-bar li:nth-last-child(7), ul.grid_list li, ul.grid_list li:nth-last-child(1), ul.grid_list li:nth-last-child(5), ul.grid_list li:nth-last-child(9), ul.grid_list li:nth-last-child(13), ul.grid_list li:nth-last-child(17), ul.grid_list li:nth-last-child(21), ul.grid_list li:nth-last-child(25) { background-color: #dd3333 !important;} ul.top-bar li:nth-last-child(4), ul.top-bar li:nth-last-child(8), ul.grid_list li:nth-last-child(4), ul.grid_list li:nth-last-child(8), ul.grid_list li:nth-last-child(12), ul.grid_list li:nth-last-child(16), ul.grid_list li:nth-last-child(20), ul.grid_list li:nth-last-child(24) { background-color: #000000 !important;} ul.grid_list li:nth-last-child(3), ul.grid_list li:nth-last-child(7), ul.grid_list li:nth-last-child(11), ul.grid_list li:nth-last-child(15), ul.grid_list li:nth-last-child(19), ul.grid_list li:nth-last-child(23), ul.top-bar li:nth-last-child(5), ul.top-bar li:nth-last-child(9), ul.top-bar { background-color: #dd9d3b !important;} ul.grid_list li.sticky { background-color: #222222 !important;} header, .sticky { background-color: #222222 !important;} footer { background-color: #000000 !important;} .entry p a { color: #dd3333 !important;} </style>
	<style type="text/css">
	.tooltips_table .tooltipsall
	{
		border-bottom:none !important;
	}
	.tooltips_table span {
    color: inherit !important;
	}
	.qtip-content .tooltipsall
	{
		border-bottom:none !important;
		color: inherit !important;
	}
	
		.tooltipsincontent
	{
		border-bottom:2px dotted #888;	
	}

	.tooltipsPopupCreditLink a
	{
		color:gray;
	}	
	</style>
	 	<script type="text/javascript">	
	if(typeof jQuery=='undefined')
	{
		document.write('<'+'script src="https://thedisinsider.com/wp-content/plugins//wordpress-tooltips/js/qtip/jquery.js" type="text/javascript"></'+'script>');
	}
	</script>
	<script type="text/javascript">

	function toolTips(whichID,theTipContent)
	{
			jQuery(whichID).qtip
			(
				{
					content:
					{
						text:theTipContent,
												
					},
   					style:
   					{
   						classes:' qtip-dark wordpress-tooltip-free qtip-rounded qtip-shadow tipnoanimation'
    				},
    				position:
    				{
    					viewport: jQuery(window),
    					my: 'bottom center',
    					at: 'top center'
    				},
					show:'mouseover',
					hide: { fixed: true, delay: 200 }
				}
			)
	}
</script>
	
<style type='text/css'>img#wpstats{display:none}</style><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-3389566084211975" async ></script><link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=270%2C270&#038;ssl=1" />
<style>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</style>			<style type="text/css" id="wp-custom-css">
				.logo {
    float: left;
    max-height: 60px;
    margin-left: 30px;
    margin-top: 18px;
}

ul.footer-categories li a{
	background:#DD3333;
}

.entry iframe{
	margin-left:0;
}

ul.top-social{
	    margin: 30px 120px 0 0;
}
.qtip-content{font-size:15px;}

ul.featured-slider li.item .content{
	height: 120px;
    margin-top: -170px;
}
body.blog ul.grid_list li, body.archive ul.grid_list li, body.search ul.grid_list li, body.page-template-template-home ul.grid_list li{
	height:320px
}

#breadcrumbs{font-size:12px;color:#B3B2C3}
#breadcrumbs a{color:#B3B2C3}
h1.article-title {
    font-size: 32px;
	padding: 10px 0;}

.single-content{
	    min-height: 1975px;
}

@media only screen and (max-width: 600px) {
	ul.featured-slider li.item .content{
	height: 170px;
    margin-top: -220px;
}
	
}			</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> 
 <meta name="theme-color" content="#222222" />


</head>
<body class="post-template-default single single-post postid-18257 single-format-standard responsive-menu-slide-left">



<!-- Begin Header -->
<header>
        <!-- Top bar colors -->
        <ul class="top-bar"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li></ul> 
        <div class="main-header">
            <!-- Logo -->  
            <a href="https://thedisinsider.com/"><img class="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The DisInsider" data-lazy-src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /><noscript><img class="logo" src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" alt="The DisInsider" /></noscript></a>

            <!-- search form get_search_form(); -->
            <form id="searchform2" class="header-search" method="get" action="https://thedisinsider.com/">
    <div class="triangle-search"></div>
    <input placeholder="Search ..." type="text" name="s" id="s" />
    <input type="submit" value="&#xf002;" class="buttonicon" />
</form>
            <ul class="top-social">
                <li><a href="https://www.facebook.com/The-DisInsider-113535050024992/" target="_blank" title="The DisInsider Facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/TheDisInsider" target="_blank" title="The DisInsider Twitter"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCTpTubO0RjjLpIAtyHArqSw" target="_blank"><i class="fa fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/thedisinsider/" target="_blank" title="The DisInsider Instagram"><i class="fa fa-instagram"></i></a></li>            </ul>  

            <!-- Navigation Menu -->
                            <nav id="myjquerymenu" class="jquerycssmenu">
                    <ul><li id="menu-item-17393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17393"><a href="https://thedisinsider.com/about-us/">About Us</a></li>
<li id="menu-item-17435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17435"><a href="https://thedisinsider.com/patreon-executive-producers/">Patreon Executive Producers</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://thedisinsider.com/got-a-disney-scoop/">Got a Disney Scoop?</a></li>
</ul>                </nav>
                        <div class="clear"></div>
        </div><!-- end .main-header -->
</header><!-- end #header -->
 



    <div class="sub-header">
        <div class="categories-title">
            <h3>Categories</h3>
        </div><!-- end .categories-title -->
        <div class="categories-section">
                    <nav class="jquerycssmenu">
                        <ul class="menu-categories"><li id="menu-item-17396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17396"><a title="Disney News" href="https://thedisinsider.com/category/news/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2020/09/disney-movies.png"/><noscript><img src="/wp-content/uploads/2020/09/disney-movies.png"/></noscript></a></li>
<li id="menu-item-17397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17397"><a title="Disney Animation News" href="https://thedisinsider.com/category/disney-animation/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/40/000000/animation.png"/><noscript><img src="https://img.icons8.com/color/40/000000/animation.png"/></noscript></a></li>
<li id="menu-item-17398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17398"><a title="Pixar News" href="https://thedisinsider.com/category/pixar/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/40/000000/pixar-lamp-2.png"/><noscript><img src="https://img.icons8.com/color/40/000000/pixar-lamp-2.png"/></noscript></a></li>
<li id="menu-item-17399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17399"><a title="Marvel News" href="https://thedisinsider.com/category/marvel/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/office/40/000000/avengers.png"/><noscript><img src="https://img.icons8.com/office/40/000000/avengers.png"/></noscript></a></li>
<li id="menu-item-17400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17400"><a title="Star Wars News" href="https://thedisinsider.com/category/star-wars/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/office/40/000000/rebel.png"/><noscript><img src="https://img.icons8.com/office/40/000000/rebel.png"/></noscript></a></li>
<li id="menu-item-17401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17401"><a title="Disney Plus News" href="https://thedisinsider.com/category/disney/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/clouds/50/000000/disney-plus.png"/><noscript><img src="https://img.icons8.com/clouds/50/000000/disney-plus.png"/></noscript></a></li>
<li id="menu-item-17402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17402"><a title="Fox News" href="https://thedisinsider.com/category/fox-division/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/40/000000/avatar.png"/><noscript><img src="https://img.icons8.com/color/40/000000/avatar.png"/></noscript></a></li>
<li id="menu-item-17403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17403"><a title="Disney Parks News" href="https://thedisinsider.com/category/disney-parks-resorts/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/emoji/50/000000/castle-emoji.png"/><noscript><img src="https://img.icons8.com/emoji/50/000000/castle-emoji.png"/></noscript></a></li>
<li id="menu-item-17404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17404"><a title="Hulu News" href="https://thedisinsider.com/category/hulu/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/50/000000/hulu.png"/><noscript><img src="https://img.icons8.com/color/50/000000/hulu.png"/></noscript></a></li>
<li id="menu-item-17422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17422"><a title="TV News" href="https://thedisinsider.com/category/abc/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/dusk/40/000000/tv-show.png"/><noscript><img src="https://img.icons8.com/dusk/40/000000/tv-show.png"/></noscript></a></li>
<li id="menu-item-17405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17405"><a title="The DisInsider Patreon" href="https://thedisinsider.com/category/patreon/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/bubbles/50/000000/patreon.png"/><noscript><img src="https://img.icons8.com/bubbles/50/000000/patreon.png"/></noscript></a></li>
</ul>                    </nav>
        </div><!-- end .categories-section -->
    </div><!-- end .sub-header -->

   

<!-- Begin Content -->
<div class="wrap-fullwidth">

    <div class="single-content">
                <div class="entry-top">
			<p id="breadcrumbs"><span><span><a href="https://thedisinsider.com/">The DisInsider</a> &gt; <span><a href="https://thedisinsider.com/category/disney-parks-resorts/">Disney Parks and Resorts</a> &gt; <span class="breadcrumb_last" aria-current="page">Disneyland Resort&#8217;s New Marvel Themed Land &#8216;Avengers Campus&#8217; &#8211; What We Know</span></span></span></span></p>            <h1 class="article-title entry-title">Disneyland Resort&#8217;s New Marvel Themed Land &#8216;Avengers Campus&#8217; &#8211; What We Know</h1>
            <ul class="meta-entry-top">
                <li><a href="https://thedisinsider.com/author/seannyberg/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2022%2022'%3E%3C/svg%3E" width="22" height="22" alt="Avatar" class="avatar avatar-22 wp-user-avatar wp-user-avatar-22 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/8f82edde8b840a11270383a9ef60c631?s=22&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D22%252C22%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/8f82edde8b840a11270383a9ef60c631?s=22&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D22%252C22%26ssl%3D1&#038;r=g" width="22" height="22" alt="Avatar" class="avatar avatar-22 wp-user-avatar wp-user-avatar-22 photo avatar-default" /></noscript></a>
                <li class="vcard author"><span class="fn"><a href="https://thedisinsider.com/author/seannyberg/" title="Posts by Sean Nyberg" rel="author">Sean Nyberg</a></span> on <span class="updated">September 27, 2020</span></li>
                <li>
                    <ul class="single-share">
                        <li><a class="fbbutton" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://thedisinsider.com/2020/09/27/disneyland-resorts-new-marvel-themed-land-avengers-campus-what-we-know/" onClick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=700');return false;"><i class="fa fa-facebook" aria-hidden="true"></i> <span>Share on Facebook</span></a></li>
                        <li><a class="twbutton" target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Disneyland Resort&#8217;s New Marvel Themed Land &#8216;Avengers Campus&#8217; &#8211; What We Know%20-%20https://thedisinsider.com/2020/09/27/disneyland-resorts-new-marvel-themed-land-avengers-campus-what-we-know/" onClick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=700');return false;"><i class="fa fa-twitter"></i></a></li>
                        <li><a class="pinbutton" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://thedisinsider.com/2020/09/27/disneyland-resorts-new-marvel-themed-land-avengers-campus-what-we-know/&amp;media=https://thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png&amp;description=Disneyland Resort&#8217;s New Marvel Themed Land &#8216;Avengers Campus&#8217; &#8211; What We Know" onClick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=700');return false;"><i class="fa fa-pinterest"></i></a></li>
                    </ul><!-- end .single-share -->
                </li>
            </ul><div class="clear"></div>
        </div><!-- end .entry-top -->
        

        <article>
                                    <div class="post post-18257 type-post status-publish format-standard has-post-thumbnail hentry category-disney-3 category-disney-parks-resorts category-marvel tag-anaheim tag-anaheim-california tag-ant-man-and-the-wasp tag-avengers tag-avengers-campus tag-black-panther tag-black-widow tag-california tag-dca tag-disney tag-disney-california-adventure tag-disney-parks tag-disneyland tag-disneyland-resort tag-guardians-of-the-galaxy tag-guardians-of-the-galaxy-mission-breakout tag-imagineering tag-new-land tag-new-ride tag-new-rides tag-pym-test-kitchen tag-quinjet tag-spider-bots tag-spider-man tag-web tag-web-suppliers tag-webslinger" id="post-18257">

            <div class="media-single-content">
                             

                                     <img width="950" height="431" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20431'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-single-image size-vloma_wp_thumbnail-single-image wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?w=1240&amp;ssl=1 1240w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=300%2C136&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=1024%2C464&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=768%2C348&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=950%2C431&amp;ssl=1 950w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-attachment-id="18254" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-35-00-pm/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?fit=1240%2C562&amp;ssl=1" data-orig-size="1240,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.35.00 PM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?fit=300%2C136&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?fit=950%2C430&amp;ssl=1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=950%2C431&amp;ssl=1" /><noscript><img width="950" height="431" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=950%2C431&amp;ssl=1" class="attachment-vloma_wp_thumbnail-single-image size-vloma_wp_thumbnail-single-image wp-post-image" alt="" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?w=1240&amp;ssl=1 1240w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=300%2C136&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=1024%2C464&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=768%2C348&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=950%2C431&amp;ssl=1 950w" sizes="(max-width: 950px) 100vw, 950px" data-attachment-id="18254" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-35-00-pm/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?fit=1240%2C562&amp;ssl=1" data-orig-size="1240,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.35.00 PM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?fit=300%2C136&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?fit=950%2C430&amp;ssl=1" /></noscript>                
                
             
            </div><!-- end .media-single-content -->

                    <div class="entry">
                        <!-- excerpt -->
                                                     
                        
<p>Avengers Campus is an all-new land coming to Disney California Adventure at the Disneyland Resort in Anaheim California. The park&#8217;s website asks guests to “Team up with the Avengers &#8211; Explore a Campus Created for the Next Generation of Super-Heroes!” From what we have heard and seen, this Marvel-themed land is going to be a huge hit for both adults and children. </p>



<p>This six acre superhero campus has taken over the footprint left by A Bug’s Land. Construction began in 2018 with an intended opening of July 18, 2020. However, the COVID-19 pandemic shut down the Disneyland Resort and subsequently slowed construction. The current opening date is unknown as we wait for an announcement regarding the reopening of California’s theme parks. While we do not have an opening date, we do know a lot of information about this land.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18245" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-18-28-pm/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?fit=2284%2C1366&amp;ssl=1" data-orig-size="2284,1366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.18.28 PM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?fit=950%2C568&amp;ssl=1" width="950" height="568" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20568'%3E%3C/svg%3E" alt="" class="wp-image-18245" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?resize=1024%2C612&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?resize=300%2C179&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?resize=768%2C459&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?resize=1536%2C919&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?resize=2048%2C1225&amp;ssl=1 2048w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?resize=950%2C568&amp;ssl=1 950w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?w=1900&amp;ssl=1 1900w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?resize=950%2C568&#038;ssl=1" /><noscript><img data-attachment-id="18245" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-18-28-pm/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?fit=2284%2C1366&amp;ssl=1" data-orig-size="2284,1366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.18.28 PM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?fit=950%2C568&amp;ssl=1" width="950" height="568" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?resize=950%2C568&#038;ssl=1" alt="" class="wp-image-18245" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?resize=1024%2C612&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?resize=300%2C179&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?resize=768%2C459&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?resize=1536%2C919&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?resize=2048%2C1225&amp;ssl=1 2048w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?resize=950%2C568&amp;ssl=1 950w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.18.28-PM.png?w=1900&amp;ssl=1 1900w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>The exterior of the new Spider-Man dark ride WEB SLINGERS: A Spider-Man Adventure</em></figcaption></figure></div>



<p><strong>RIDES</strong></p>



<p>Avengers Campus will open with two rides: a new Spider-Man based attraction and the incorporation of the drop tower ride, Guardians of the Galaxy &#8211; Mission Breakout! The new ride is called “<em>WEB SLINGERS: A Spider-Man Adventure.</em>” This is a shooting style dark ride that uses interactive screens. The ride summary states:</p>



<blockquote class="wp-block-quote"><p><em>“Guests will join Worldwide Engineering Brigade (WEB) and Spider-Man. Using WEB’s latest invention, the WEB Slinger Vehicle, to capture the Spider-Bots that have wreaked havoc on the Avengers Campus. The attraction will be a blend of physical sets and virtual environments.”</em>&nbsp;</p></blockquote>



<p>The ride uses the theater that housed the former “<em>It’s Tough to Be a Bug!</em>” show. Reports have indicated that the ride will use a new technology where guests will use their own hands to activate shooting webs that will collect the Spider-Bots.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18249" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-32-08-pm/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?fit=1524%2C742&amp;ssl=1" data-orig-size="1524,742" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.32.08 PM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?fit=300%2C146&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?fit=950%2C463&amp;ssl=1" width="950" height="463" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20463'%3E%3C/svg%3E" alt="" class="wp-image-18249" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?resize=1024%2C499&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?resize=300%2C146&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?resize=768%2C374&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?resize=950%2C463&amp;ssl=1 950w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?w=1524&amp;ssl=1 1524w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?resize=950%2C463&#038;ssl=1" /><noscript><img data-attachment-id="18249" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-32-08-pm/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?fit=1524%2C742&amp;ssl=1" data-orig-size="1524,742" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.32.08 PM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?fit=300%2C146&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?fit=950%2C463&amp;ssl=1" width="950" height="463" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?resize=950%2C463&#038;ssl=1" alt="" class="wp-image-18249" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?resize=1024%2C499&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?resize=300%2C146&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?resize=768%2C374&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?resize=950%2C463&amp;ssl=1 950w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.08-PM.png?w=1524&amp;ssl=1 1524w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>An audio animatronic Spider-Man voiced by Tom Holland will set the stage for WEB SLINGERS in the ride&#8217;s pre-show</em></figcaption></figure></div>



<figure class="wp-block-image size-large"><img data-attachment-id="18255" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-35-13-pm/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?fit=1238%2C510&amp;ssl=1" data-orig-size="1238,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.35.13 PM" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?fit=300%2C124&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?fit=950%2C392&amp;ssl=1" width="950" height="392" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20392'%3E%3C/svg%3E" alt="" class="wp-image-18255" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?resize=1024%2C422&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?resize=300%2C124&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?resize=768%2C316&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?resize=950%2C391&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?w=1238&amp;ssl=1 1238w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?resize=950%2C392&#038;ssl=1" /><noscript><img data-attachment-id="18255" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-35-13-pm/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?fit=1238%2C510&amp;ssl=1" data-orig-size="1238,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.35.13 PM" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?fit=300%2C124&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?fit=950%2C392&amp;ssl=1" width="950" height="392" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?resize=950%2C392&#038;ssl=1" alt="" class="wp-image-18255" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?resize=1024%2C422&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?resize=300%2C124&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?resize=768%2C316&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?resize=950%2C391&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.13-PM.png?w=1238&amp;ssl=1 1238w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>Concept art depicting the unique interactive ride vehicles for the new Spider-Man ride at Disney California Adventure</em></figcaption></figure>



<p>The land&#8217;s second ride is “<em>Guardians of the Galaxies &#8211; Mission Breakout!</em>” This will be the same ride you know and love, it will simply be incorporated into the land.&nbsp;</p>



<p>A third ride has been announced, however, this one is not expected anytime soon. The ride will be an E-Ticket attraction where guests board a Quinjet destined for Wakanda from the Black Panther film. With budgets being cut due to COVID-19, it is unclear the status of this ride. It is intended to open at a future date in Avengers Campus Phase Two.</p>



<p><strong>EXPERIENCES</strong></p>



<p>Along with new rides, the new land also includes other unique experiences. One of them is called “Sanctum” and it gives guests a chance to meet Doctor Strange where he teaches you the secrets of the mystic arts. This area is interactive and Disney recommends checking out “The Orb” at night, as it is especially active in the dark, flowing with magical energy.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18250" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-32-15-pm/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?fit=1508%2C732&amp;ssl=1" data-orig-size="1508,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.32.15 PM" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?fit=300%2C146&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?fit=950%2C461&amp;ssl=1" width="950" height="461" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20461'%3E%3C/svg%3E" alt="" class="wp-image-18250" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?resize=1024%2C497&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?resize=300%2C146&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?resize=768%2C373&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?resize=950%2C461&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?w=1508&amp;ssl=1 1508w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?resize=950%2C461&#038;ssl=1" /><noscript><img data-attachment-id="18250" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-32-15-pm/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?fit=1508%2C732&amp;ssl=1" data-orig-size="1508,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.32.15 PM" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?fit=300%2C146&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?fit=950%2C461&amp;ssl=1" width="950" height="461" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?resize=950%2C461&#038;ssl=1" alt="" class="wp-image-18250" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?resize=1024%2C497&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?resize=300%2C146&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?resize=768%2C373&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?resize=950%2C461&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.15-PM.png?w=1508&amp;ssl=1 1508w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>Visit Doctor Strange at the Sanctum for interactive entertainment</em></figcaption></figure></div>



<p><strong>LIVE ENTERTAINMENT</strong></p>



<p>The “Avengers Headquarters” sits near the Guardians ride and features a life-sized QuinJet on top. This will eventually serve as the entrance for the future QuinJet E-Ticket ride, but for now it serves as a location for a live-action stunt show. Expect to see your favorites like Black Widow, Iron Man, Captain America, and Captain Marvel.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18251" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-32-24-pm/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?fit=1094%2C896&amp;ssl=1" data-orig-size="1094,896" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.32.24 PM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?fit=300%2C246&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?fit=950%2C778&amp;ssl=1" width="950" height="778" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20778'%3E%3C/svg%3E" alt="" class="wp-image-18251" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?resize=1024%2C839&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?resize=300%2C246&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?resize=768%2C629&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?resize=950%2C778&amp;ssl=1 950w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?w=1094&amp;ssl=1 1094w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?resize=950%2C778&#038;ssl=1" /><noscript><img data-attachment-id="18251" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-32-24-pm/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?fit=1094%2C896&amp;ssl=1" data-orig-size="1094,896" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.32.24 PM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?fit=300%2C246&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?fit=950%2C778&amp;ssl=1" width="950" height="778" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?resize=950%2C778&#038;ssl=1" alt="" class="wp-image-18251" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?resize=1024%2C839&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?resize=300%2C246&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?resize=768%2C629&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?resize=950%2C778&amp;ssl=1 950w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.32.24-PM.png?w=1094&amp;ssl=1 1094w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>Stunt shows will be performed on the exterior of the Avengers Headquarters</em></figcaption></figure></div>



<p>Disney is also planning to reveal a new game changing animatronic Spider-Man that will literally fly in the air. We have seen the slow progression of this robot over the years in glimpses provided by Disney Imagineers. On the Disney+ docuseries “The Imagineering Story” we finally got to see it fly. Disney has since released footage of the animatronic dressed in its Spider-Man gear and it promises to be an unforgettable addition.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18243" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-16-10-pm/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?fit=994%2C910&amp;ssl=1" data-orig-size="994,910" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.16.10 PM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?fit=300%2C275&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?fit=950%2C870&amp;ssl=1" width="950" height="870" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20870'%3E%3C/svg%3E" alt="" class="wp-image-18243" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?w=994&amp;ssl=1 994w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?resize=300%2C275&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?resize=768%2C703&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?resize=950%2C870&amp;ssl=1 950w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?resize=950%2C870&#038;ssl=1" /><noscript><img data-attachment-id="18243" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-16-10-pm/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?fit=994%2C910&amp;ssl=1" data-orig-size="994,910" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.16.10 PM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?fit=300%2C275&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?fit=950%2C870&amp;ssl=1" width="950" height="870" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?resize=950%2C870&#038;ssl=1" alt="" class="wp-image-18243" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?w=994&amp;ssl=1 994w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?resize=300%2C275&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?resize=768%2C703&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.16.10-PM.png?resize=950%2C870&amp;ssl=1 950w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>Flying animatronic being tested by Disney Imagineers</em></figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18244" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-17-52-pm/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?fit=994%2C612&amp;ssl=1" data-orig-size="994,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.17.52 PM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?fit=950%2C585&amp;ssl=1" width="950" height="585" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20585'%3E%3C/svg%3E" alt="" class="wp-image-18244" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?w=994&amp;ssl=1 994w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?resize=300%2C185&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?resize=768%2C473&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?resize=950%2C585&amp;ssl=1 950w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?resize=950%2C585&#038;ssl=1" /><noscript><img data-attachment-id="18244" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-17-52-pm/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?fit=994%2C612&amp;ssl=1" data-orig-size="994,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.17.52 PM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?fit=950%2C585&amp;ssl=1" width="950" height="585" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?resize=950%2C585&#038;ssl=1" alt="" class="wp-image-18244" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?w=994&amp;ssl=1 994w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?resize=300%2C185&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?resize=768%2C473&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.17.52-PM.png?resize=950%2C585&amp;ssl=1 950w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>Spider-Man will have a strong presence at the Campus</em></figcaption></figure></div>



<p><strong>FOOD &amp; DRINKS</strong></p>



<p>All of these adventures will surely make you hungry and the new restaurant “Pym Test Kitchen” can solve that problem. This Ant-Man and The Wasp inspired eatery features “size defying fare” which includes shrunken down tiny treats along with gigantic soda cans and oversized pretzels that weigh just under one pound. They also feature plant-based meatballs, massive crispy chicken sandwiches, specialized adult cocktails, and non-alcoholic drinks unique to the land.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18229" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-9-59-06-am/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?fit=1310%2C658&amp;ssl=1" data-orig-size="1310,658" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 9.59.06 AM" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?fit=300%2C151&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?fit=950%2C477&amp;ssl=1" width="950" height="477" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20477'%3E%3C/svg%3E" alt="" class="wp-image-18229" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?resize=1024%2C514&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?resize=300%2C151&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?resize=768%2C386&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?resize=950%2C477&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?w=1310&amp;ssl=1 1310w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?resize=950%2C477&#038;ssl=1" /><noscript><img data-attachment-id="18229" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-9-59-06-am/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?fit=1310%2C658&amp;ssl=1" data-orig-size="1310,658" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 9.59.06 AM" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?fit=300%2C151&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?fit=950%2C477&amp;ssl=1" width="950" height="477" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?resize=950%2C477&#038;ssl=1" alt="" class="wp-image-18229" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?resize=1024%2C514&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?resize=300%2C151&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?resize=768%2C386&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?resize=950%2C477&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-9.59.06-AM.png?w=1310&amp;ssl=1 1310w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>The exterior of Pym Test Kitchen at Disneyland Resort in Anaheim California</em></figcaption></figure></div>



<figure class="wp-block-image size-large"><img data-attachment-id="18235" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-10-24-14-am/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?fit=2852%2C1586&amp;ssl=1" data-orig-size="2852,1586" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 10.24.14 AM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?fit=950%2C528&amp;ssl=1" width="950" height="528" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20528'%3E%3C/svg%3E" alt="" class="wp-image-18235" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?resize=1024%2C569&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?resize=300%2C167&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?resize=768%2C427&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?resize=1536%2C854&amp;ssl=1 1536w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?resize=2048%2C1139&amp;ssl=1 2048w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?resize=950%2C528&amp;ssl=1 950w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?w=1900&amp;ssl=1 1900w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?w=2850&amp;ssl=1 2850w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?resize=950%2C528&#038;ssl=1" /><noscript><img data-attachment-id="18235" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-10-24-14-am/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?fit=2852%2C1586&amp;ssl=1" data-orig-size="2852,1586" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 10.24.14 AM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?fit=950%2C528&amp;ssl=1" width="950" height="528" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?resize=950%2C528&#038;ssl=1" alt="" class="wp-image-18235" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?resize=1024%2C569&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?resize=300%2C167&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?resize=768%2C427&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?resize=1536%2C854&amp;ssl=1 1536w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?resize=2048%2C1139&amp;ssl=1 2048w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?resize=950%2C528&amp;ssl=1 950w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?w=1900&amp;ssl=1 1900w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.14-AM.png?w=2850&amp;ssl=1 2850w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>The plant-based meatballs and pasta shapes in the Impossible Spoonful are a mix of extra-large and extra-tiny sizes, all served in the biggest spoon you&#8217;ve ever seen.&nbsp;</em></figcaption></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="18233" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-10-22-19-am/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.22.19-AM.png?fit=830%2C454&amp;ssl=1" data-orig-size="830,454" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 10.22.19 AM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.22.19-AM.png?fit=300%2C164&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.22.19-AM.png?fit=830%2C454&amp;ssl=1" width="830" height="454" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20830%20454'%3E%3C/svg%3E" alt="" class="wp-image-18233" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.22.19-AM.png?w=830&amp;ssl=1 830w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.22.19-AM.png?resize=300%2C164&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.22.19-AM.png?resize=768%2C420&amp;ssl=1 768w" data-lazy-sizes="(max-width: 830px) 100vw, 830px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.22.19-AM.png?resize=830%2C454&#038;ssl=1" /><noscript><img data-attachment-id="18233" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-10-22-19-am/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.22.19-AM.png?fit=830%2C454&amp;ssl=1" data-orig-size="830,454" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 10.22.19 AM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.22.19-AM.png?fit=300%2C164&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.22.19-AM.png?fit=830%2C454&amp;ssl=1" width="830" height="454" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.22.19-AM.png?resize=830%2C454&#038;ssl=1" alt="" class="wp-image-18233" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.22.19-AM.png?w=830&amp;ssl=1 830w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.22.19-AM.png?resize=300%2C164&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.22.19-AM.png?resize=768%2C420&amp;ssl=1 768w" sizes="(max-width: 830px) 100vw, 830px" data-recalc-dims="1" /></noscript><figcaption><em>The crispy chicken breast in this chicken sandwich has been blown up to enormous proportion and served with teriyaki and red chili sauces, pickled cabbage slaw, and crispy potato tots.</em></figcaption></figure>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18236" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-10-24-41-am/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?fit=2872%2C1594&amp;ssl=1" data-orig-size="2872,1594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 10.24.41 AM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?fit=950%2C527&amp;ssl=1" width="950" height="527" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20527'%3E%3C/svg%3E" alt="" class="wp-image-18236" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?resize=1024%2C568&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?resize=300%2C167&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?resize=768%2C426&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?resize=1536%2C853&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?resize=2048%2C1137&amp;ssl=1 2048w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?resize=950%2C527&amp;ssl=1 950w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?w=1900&amp;ssl=1 1900w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?w=2850&amp;ssl=1 2850w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?resize=950%2C527&#038;ssl=1" /><noscript><img data-attachment-id="18236" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-10-24-41-am/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?fit=2872%2C1594&amp;ssl=1" data-orig-size="2872,1594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 10.24.41 AM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?fit=950%2C527&amp;ssl=1" width="950" height="527" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?resize=950%2C527&#038;ssl=1" alt="" class="wp-image-18236" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?resize=1024%2C568&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?resize=300%2C167&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?resize=768%2C426&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?resize=1536%2C853&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?resize=2048%2C1137&amp;ssl=1 2048w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?resize=950%2C527&amp;ssl=1 950w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?w=1900&amp;ssl=1 1900w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.41-AM.png?w=2850&amp;ssl=1 2850w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>This Pym Particle-infused sandwich mixed peanut butter, banana, smoked bacon, and strawberry jelly, and it&#8217;s served with tots and a banana smoothie shot.&nbsp;</em></figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18237" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-10-24-56-am/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?fit=2852%2C1588&amp;ssl=1" data-orig-size="2852,1588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 10.24.56 AM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?fit=950%2C529&amp;ssl=1" width="950" height="529" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20529'%3E%3C/svg%3E" alt="" class="wp-image-18237" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?resize=1024%2C570&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?resize=300%2C167&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?resize=1536%2C855&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?resize=2048%2C1140&amp;ssl=1 2048w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?resize=950%2C529&amp;ssl=1 950w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?w=1900&amp;ssl=1 1900w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?w=2850&amp;ssl=1 2850w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?resize=950%2C529&#038;ssl=1" /><noscript><img data-attachment-id="18237" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-10-24-56-am/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?fit=2852%2C1588&amp;ssl=1" data-orig-size="2852,1588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 10.24.56 AM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?fit=950%2C529&amp;ssl=1" width="950" height="529" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?resize=950%2C529&#038;ssl=1" alt="" class="wp-image-18237" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?resize=1024%2C570&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?resize=300%2C167&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?resize=1536%2C855&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?resize=2048%2C1140&amp;ssl=1 2048w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?resize=950%2C529&amp;ssl=1 950w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?w=1900&amp;ssl=1 1900w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.24.56-AM.png?w=2850&amp;ssl=1 2850w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>Named for Pym Test Kitchen&#8217;s scientist founder, the Pym-ini is an extra large sandwich served on toasted ciabatta with salami, rosemary ham, provolone, sun-dried tomato mayonnaise, arugula, and marinara dipping sauce</em></figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18238" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-10-25-11-am/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?fit=2872%2C1574&amp;ssl=1" data-orig-size="2872,1574" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 10.25.11 AM" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?fit=300%2C164&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?fit=950%2C520&amp;ssl=1" width="950" height="520" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20520'%3E%3C/svg%3E" alt="" class="wp-image-18238" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?resize=1024%2C561&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?resize=300%2C164&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?resize=768%2C421&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?resize=1536%2C842&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?resize=2048%2C1122&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?resize=950%2C521&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?w=1900&amp;ssl=1 1900w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?w=2850&amp;ssl=1 2850w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?resize=950%2C520&#038;ssl=1" /><noscript><img data-attachment-id="18238" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-10-25-11-am/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?fit=2872%2C1574&amp;ssl=1" data-orig-size="2872,1574" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 10.25.11 AM" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?fit=300%2C164&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?fit=950%2C520&amp;ssl=1" width="950" height="520" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?resize=950%2C520&#038;ssl=1" alt="" class="wp-image-18238" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?resize=1024%2C561&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?resize=300%2C164&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?resize=768%2C421&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?resize=1536%2C842&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?resize=2048%2C1122&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?resize=950%2C521&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?w=1900&amp;ssl=1 1900w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.11-AM.png?w=2850&amp;ssl=1 2850w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>Adjacent to the Pym Test Kitchen is the Pym Tasting Lab, where adults can grab both alcoholic and non-alcoholic beverages.</em></figcaption></figure></div>



<figure class="wp-block-image size-large"><img data-attachment-id="18239" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-10-25-40-am/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?fit=2862%2C1594&amp;ssl=1" data-orig-size="2862,1594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 10.25.40 AM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?fit=950%2C529&amp;ssl=1" width="950" height="529" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20529'%3E%3C/svg%3E" alt="" class="wp-image-18239" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?resize=1024%2C570&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?resize=300%2C167&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?resize=768%2C428&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?resize=1536%2C855&amp;ssl=1 1536w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?resize=2048%2C1141&amp;ssl=1 2048w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?resize=950%2C529&amp;ssl=1 950w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?w=1900&amp;ssl=1 1900w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?w=2850&amp;ssl=1 2850w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?resize=950%2C529&#038;ssl=1" /><noscript><img data-attachment-id="18239" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-10-25-40-am/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?fit=2862%2C1594&amp;ssl=1" data-orig-size="2862,1594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 10.25.40 AM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?fit=950%2C529&amp;ssl=1" width="950" height="529" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?resize=950%2C529&#038;ssl=1" alt="" class="wp-image-18239" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?resize=1024%2C570&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?resize=300%2C167&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?resize=768%2C428&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?resize=1536%2C855&amp;ssl=1 1536w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?resize=2048%2C1141&amp;ssl=1 2048w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?resize=950%2C529&amp;ssl=1 950w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?w=1900&amp;ssl=1 1900w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.25.40-AM.png?w=2850&amp;ssl=1 2850w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>The non-alcoholic menu includes options like lemonade-peanut-butter punch and Pingo Doce soda — a glowing green reference to 2008&#8217;s Incredible Hulk&nbsp;movie.</em></figcaption></figure>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18240" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-10-26-01-am/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?fit=2886%2C1594&amp;ssl=1" data-orig-size="2886,1594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 10.26.01 AM" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?fit=300%2C166&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?fit=950%2C525&amp;ssl=1" width="950" height="525" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20525'%3E%3C/svg%3E" alt="" class="wp-image-18240" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?resize=1024%2C566&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?resize=300%2C166&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?resize=768%2C424&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?resize=1536%2C848&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?resize=2048%2C1131&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?resize=950%2C525&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?w=1900&amp;ssl=1 1900w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?w=2850&amp;ssl=1 2850w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?resize=950%2C525&#038;ssl=1" /><noscript><img data-attachment-id="18240" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-10-26-01-am/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?fit=2886%2C1594&amp;ssl=1" data-orig-size="2886,1594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 10.26.01 AM" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?fit=300%2C166&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?fit=950%2C525&amp;ssl=1" width="950" height="525" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?resize=950%2C525&#038;ssl=1" alt="" class="wp-image-18240" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?resize=1024%2C566&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?resize=300%2C166&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?resize=768%2C424&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?resize=1536%2C848&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?resize=2048%2C1131&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?resize=950%2C525&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?w=1900&amp;ssl=1 1900w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-10.26.01-AM.png?w=2850&amp;ssl=1 2850w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>Sweet options will also be available at</em> Pym Test Kitchen</figcaption></figure></div>



<p><strong>SHOPPING</strong></p>



<p>Avengers Campus also features unique shopping experiences with exclusive new merchandise at WEB Suppliers. This new shop offers popular items such as Marvel themed clothing, drinkware, and pins. They also offer never before seen items like Spider-Bots, the brand new robots featured in the new Spider-Man ride. These Spider-Bots are remote controlled and have eight articulated legs that move forward and backward. These Bots can be upgraded and customized with many different options.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18253" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-34-47-pm/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?fit=1236%2C546&amp;ssl=1" data-orig-size="1236,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.34.47 PM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?fit=300%2C133&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?fit=950%2C419&amp;ssl=1" width="950" height="419" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20419'%3E%3C/svg%3E" alt="" class="wp-image-18253" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?resize=1024%2C452&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?resize=300%2C133&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?resize=768%2C339&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?resize=950%2C420&amp;ssl=1 950w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?w=1236&amp;ssl=1 1236w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?resize=950%2C419&#038;ssl=1" /><noscript><img data-attachment-id="18253" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-34-47-pm/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?fit=1236%2C546&amp;ssl=1" data-orig-size="1236,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.34.47 PM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?fit=300%2C133&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?fit=950%2C419&amp;ssl=1" width="950" height="419" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?resize=950%2C419&#038;ssl=1" alt="" class="wp-image-18253" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?resize=1024%2C452&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?resize=300%2C133&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?resize=768%2C339&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?resize=950%2C420&amp;ssl=1 950w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.34.47-PM.png?w=1236&amp;ssl=1 1236w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>Concept art depicting the entrance to the WEB Suppliers store</em></figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18246" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-29-06-pm/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?fit=1442%2C700&amp;ssl=1" data-orig-size="1442,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.29.06 PM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?fit=300%2C146&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?fit=950%2C461&amp;ssl=1" width="950" height="461" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20461'%3E%3C/svg%3E" alt="" class="wp-image-18246" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?resize=1024%2C497&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?resize=300%2C146&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?resize=768%2C373&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?resize=950%2C461&amp;ssl=1 950w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?w=1442&amp;ssl=1 1442w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?resize=950%2C461&#038;ssl=1" /><noscript><img data-attachment-id="18246" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-29-06-pm/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?fit=1442%2C700&amp;ssl=1" data-orig-size="1442,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.29.06 PM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?fit=300%2C146&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?fit=950%2C461&amp;ssl=1" width="950" height="461" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?resize=950%2C461&#038;ssl=1" alt="" class="wp-image-18246" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?resize=1024%2C497&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?resize=300%2C146&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?resize=768%2C373&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?resize=950%2C461&amp;ssl=1 950w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.29.06-PM.png?w=1442&amp;ssl=1 1442w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>Spider-Bots available at WEB Suppliers</em></figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18247" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-30-52-pm/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.30.52-PM.png?fit=732%2C888&amp;ssl=1" data-orig-size="732,888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.30.52 PM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.30.52-PM.png?fit=247%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.30.52-PM.png?fit=732%2C888&amp;ssl=1" width="732" height="888" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20732%20888'%3E%3C/svg%3E" alt="" class="wp-image-18247" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.30.52-PM.png?w=732&amp;ssl=1 732w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.30.52-PM.png?resize=247%2C300&amp;ssl=1 247w" data-lazy-sizes="(max-width: 732px) 100vw, 732px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.30.52-PM.png?resize=732%2C888&#038;ssl=1" /><noscript><img data-attachment-id="18247" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-30-52-pm/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.30.52-PM.png?fit=732%2C888&amp;ssl=1" data-orig-size="732,888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.30.52 PM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.30.52-PM.png?fit=247%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.30.52-PM.png?fit=732%2C888&amp;ssl=1" width="732" height="888" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.30.52-PM.png?resize=732%2C888&#038;ssl=1" alt="" class="wp-image-18247" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.30.52-PM.png?w=732&amp;ssl=1 732w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.30.52-PM.png?resize=247%2C300&amp;ssl=1 247w" sizes="(max-width: 732px) 100vw, 732px" data-recalc-dims="1" /></noscript><figcaption><em>Special Backpacks Custom Made to Carry Spider-Bots Available at WEB Suppliers</em></figcaption></figure></div>



<p><strong>TRAINING BEGINS</strong></p>



<p>As we mentioned earlier, the land was supposed to open July 2020, but has been postponed due to the COVID-19 shutdown. Disney has yet to announce a new date, but photos from around the park have shown that construction is picking back up and major progress has been made. Chairman of Parks, Experiences, and Products, Josh D&#8217;Amaro, recently posted a picture of the QuinJet being installed at the campus. While fans have speculated a Spring 2021 opening, this timeline is based more on hope than any official word. Once Disney makes any announcement we will bring it to you first.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="18252" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-33-24-pm/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?fit=1072%2C720&amp;ssl=1" data-orig-size="1072,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.33.24 PM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?fit=950%2C638&amp;ssl=1" width="950" height="638" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20638'%3E%3C/svg%3E" alt="" class="wp-image-18252" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?resize=1024%2C688&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?resize=768%2C516&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?resize=950%2C638&amp;ssl=1 950w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?w=1072&amp;ssl=1 1072w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?resize=950%2C638&#038;ssl=1" /><noscript><img data-attachment-id="18252" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-33-24-pm/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?fit=1072%2C720&amp;ssl=1" data-orig-size="1072,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.33.24 PM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?fit=950%2C638&amp;ssl=1" width="950" height="638" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?resize=950%2C638&#038;ssl=1" alt="" class="wp-image-18252" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?resize=1024%2C688&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?resize=768%2C516&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?resize=950%2C638&amp;ssl=1 950w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.33.24-PM.png?w=1072&amp;ssl=1 1072w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript><figcaption><em>Park&#8217;s Chairman Josh D&#8217;Amaro shared construction progress on Instagram</em></figcaption></figure></div>



<p><strong><em>Keep an eye on <a href="http://TheDisInsider.com" target="_blank" rel="noreferrer noopener">The DisInsider</a> for any updates on Avengers Campus. </em></strong></p>



<p><em>Photos and Concept Art credited to <a href="http://DisneyParksBlog.com" target="_blank" rel="noreferrer noopener">Disney</a></em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Other Posts You May Like</em></h3>
</div>                                                <div class="clear"></div>

                        <div class="tags-cats">
                            <!-- views -->
                                                            <div class="ct-size"><div class="entry-btn">Views:</div> 384</div><div class="clear"></div>
                            
                            <!-- tags -->
                                                            <div class="ct-size"><div class="entry-btn">Article Tags:</div> <a href="https://thedisinsider.com/tag/anaheim/" rel="tag">Anaheim</a> &middot; <a href="https://thedisinsider.com/tag/anaheim-california/" rel="tag">Anaheim California</a> &middot; <a href="https://thedisinsider.com/tag/ant-man-and-the-wasp/" rel="tag">Ant-Man And The Wasp</a> &middot; <a href="https://thedisinsider.com/tag/avengers/" rel="tag">Avengers</a> &middot; <a href="https://thedisinsider.com/tag/avengers-campus/" rel="tag">Avengers Campus</a> &middot; <a href="https://thedisinsider.com/tag/black-panther/" rel="tag">Black Panther</a> &middot; <a href="https://thedisinsider.com/tag/black-widow/" rel="tag">Black Widow</a> &middot; <a href="https://thedisinsider.com/tag/california/" rel="tag">California</a> &middot; <a href="https://thedisinsider.com/tag/dca/" rel="tag">DCA</a> &middot; <a href="https://thedisinsider.com/tag/disney/" rel="tag">Disney</a> &middot; <a href="https://thedisinsider.com/tag/disney-california-adventure/" rel="tag">Disney California Adventure</a> &middot; <a href="https://thedisinsider.com/tag/disney-parks/" rel="tag">Disney Parks</a> &middot; <a href="https://thedisinsider.com/tag/disneyland/" rel="tag">Disneyland</a> &middot; <a href="https://thedisinsider.com/tag/disneyland-resort/" rel="tag">Disneyland Resort</a> &middot; <a href="https://thedisinsider.com/tag/guardians-of-the-galaxy/" rel="tag">Guardians of the Galaxy</a> &middot; <a href="https://thedisinsider.com/tag/guardians-of-the-galaxy-mission-breakout/" rel="tag">Guardians of the Galaxy: Mission Breakout</a> &middot; <a href="https://thedisinsider.com/tag/imagineering/" rel="tag">Imagineering</a> &middot; <a href="https://thedisinsider.com/tag/new-land/" rel="tag">New Land</a> &middot; <a href="https://thedisinsider.com/tag/new-ride/" rel="tag">New Ride</a> &middot; <a href="https://thedisinsider.com/tag/new-rides/" rel="tag">new rides</a> &middot; <a href="https://thedisinsider.com/tag/pym-test-kitchen/" rel="tag">Pym Test Kitchen</a> &middot; <a href="https://thedisinsider.com/tag/quinjet/" rel="tag">QuinJet</a> &middot; <a href="https://thedisinsider.com/tag/spider-bots/" rel="tag">Spider-Bots</a> &middot; <a href="https://thedisinsider.com/tag/spider-man/" rel="tag">Spider-Man</a> &middot; <a href="https://thedisinsider.com/tag/web/" rel="tag">web</a> &middot; <a href="https://thedisinsider.com/tag/web-suppliers/" rel="tag">WEB suppliers</a> &middot; <a href="https://thedisinsider.com/tag/webslinger/" rel="tag">Webslinger</a></div><div class="clear"></div>
                            
                            <!-- categories -->
                                                            <div class="ct-size"><div class="entry-btn">Article Categories:</div> <a href="https://thedisinsider.com/category/disney-3/" rel="category tag">Disney</a> &middot; <a href="https://thedisinsider.com/category/disney-parks-resorts/" rel="category tag">Disney Parks and Resorts</a> &middot; <a href="https://thedisinsider.com/category/marvel/" rel="category tag">Marvel</a></div><div class="clear"></div>
                                                    </div><!-- end .tags-cats -->

                        <div class="clear"></div>                        
                    </div><!-- end .entry -->
                    <div class="clear"></div> 
            </div><!-- end #post -->
                    </article><!-- end article -->


        
 
        <!-- Comments -->
        <div class="entry-bottom">
                        
            
            <!-- Comments -->
            <div id="comments" class="comments">
                

 

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/27/disneyland-resorts-new-marvel-themed-land-avengers-campus-what-we-know/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy" title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&#038;postid=18257&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=48bdc6970edd9c5b70f22fb8f7f979feb52407b3#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F09%2F27%2Fdisneyland-resorts-new-marvel-themed-land-avengers-campus-what-we-know%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&#038;postid=18257&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=48bdc6970edd9c5b70f22fb8f7f979feb52407b3#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F09%2F27%2Fdisneyland-resorts-new-marvel-themed-land-avengers-campus-what-we-know%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		            </div>
            <div class="clear"></div>
        </div><!-- end .entry-bottom -->

    </div><!-- end .single-content -->


    <!-- Begin Sidebar (right) -->
    <div class="sidebar-wrapper">
<aside class="sidebar">
		    <div class="widget widget_wpcom_social_media_icons_widget"><h3 class="title">Follow Us</h3><div class="clear"></div><ul><li><a href="https://www.facebook.com/TheDisInsider/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View TheDisInsider&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/TheDisInsider/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View TheDisInsider&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/TheDisInsider/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View TheDisInsider&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCwe01-A_nkKGzmDBxCpb6LA" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></div>


<div class="widget widget_vloma_wp_recentposts"><h3 class="title">Recent Posts</h3><div class="clear"></div>
<ul class="article_list">

  <li>
            <div class="post-nr">1</div>
          
      <a href="https://thedisinsider.com/2020/09/27/disneyland-resorts-new-marvel-themed-land-avengers-campus-what-we-know/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="18254" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-35-00-pm/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?fit=1240%2C562&amp;ssl=1" data-orig-size="1240,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.35.00 PM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?fit=300%2C136&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?fit=950%2C430&amp;ssl=1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="18254" data-permalink="https://thedisinsider.com/screen-shot-2020-09-27-at-2-35-00-pm/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?fit=1240%2C562&amp;ssl=1" data-orig-size="1240,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-27 at 2.35.00 PM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?fit=300%2C136&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-27-at-2.35.00-PM.png?fit=950%2C430&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/09/27/disneyland-resorts-new-marvel-themed-land-avengers-campus-what-we-know/"><h4 class="article-title">Disneyland Resort&#8217;s New Marvel Themed Land &#8216;Avengers Campus&...</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/seannyberg/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/8f82edde8b840a11270383a9ef60c631?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/8f82edde8b840a11270383a9ef60c631?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/seannyberg/" title="Posts by Sean Nyberg" rel="author">Sean Nyberg</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">2</div>
          
      <a href="https://thedisinsider.com/2020/09/26/popular-frozen-sing-along-coming-back-to-disney-hollywood-studio/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-8.44.15-PM.png?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-8.44.15-PM.png?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-8.44.15-PM.png?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="18219" data-permalink="https://thedisinsider.com/2020/09/26/popular-frozen-sing-along-coming-back-to-disney-hollywood-studio/screen-shot-2020-09-26-at-8-44-15-pm/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-8.44.15-PM.png?fit=1864%2C1148&amp;ssl=1" data-orig-size="1864,1148" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-26 at 8.44.15 PM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-8.44.15-PM.png?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-8.44.15-PM.png?fit=950%2C585&amp;ssl=1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-8.44.15-PM.png?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-8.44.15-PM.png?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-8.44.15-PM.png?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-8.44.15-PM.png?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-8.44.15-PM.png?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="18219" data-permalink="https://thedisinsider.com/2020/09/26/popular-frozen-sing-along-coming-back-to-disney-hollywood-studio/screen-shot-2020-09-26-at-8-44-15-pm/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-8.44.15-PM.png?fit=1864%2C1148&amp;ssl=1" data-orig-size="1864,1148" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-26 at 8.44.15 PM" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-8.44.15-PM.png?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-8.44.15-PM.png?fit=950%2C585&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/09/26/popular-frozen-sing-along-coming-back-to-disney-hollywood-studio/"><h4 class="article-title">Popular Frozen Sing-Along Coming Back to Disney&#8217;s Hollywood Studio</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/seannyberg/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/8f82edde8b840a11270383a9ef60c631?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/8f82edde8b840a11270383a9ef60c631?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/seannyberg/" title="Posts by Sean Nyberg" rel="author">Sean Nyberg</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">3</div>
          
      <a href="https://thedisinsider.com/2020/09/26/filming-wraps-on-avatar-2-avatar-3-near-completion/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/1280x720_avatar.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/1280x720_avatar.jpg?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/1280x720_avatar.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="18217" data-permalink="https://thedisinsider.com/2020/09/26/filming-wraps-on-avatar-2-avatar-3-near-completion/1280x720_avatar/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/1280x720_avatar.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1280x720_avatar" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/1280x720_avatar.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/1280x720_avatar.jpg?fit=950%2C534&amp;ssl=1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/1280x720_avatar.jpg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/1280x720_avatar.jpg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/1280x720_avatar.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/1280x720_avatar.jpg?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/1280x720_avatar.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="18217" data-permalink="https://thedisinsider.com/2020/09/26/filming-wraps-on-avatar-2-avatar-3-near-completion/1280x720_avatar/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/1280x720_avatar.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1280x720_avatar" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/1280x720_avatar.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/1280x720_avatar.jpg?fit=950%2C534&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/09/26/filming-wraps-on-avatar-2-avatar-3-near-completion/"><h4 class="article-title">Filming Wraps on &#8216;Avatar 2,&#8217; &#8216;Avatar 3&#8217; Near Com...</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/disneyfilmfacts/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/disneyfilmfacts/" title="Posts by Skyler Shuler" rel="author">Skyler Shuler</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">4</div>
          
      <a href="https://thedisinsider.com/2020/09/26/huge-tokyo-disneyland-expansion-opens-this-monday/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/IMG_2067.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/IMG_2067.jpg?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/IMG_2067.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="18205" data-permalink="https://thedisinsider.com/2020/09/26/huge-tokyo-disneyland-expansion-opens-this-monday/img_2067/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/IMG_2067.jpg?fit=4000%2C2591&amp;ssl=1" data-orig-size="4000,2591" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1601139144&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2067" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/IMG_2067.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/IMG_2067.jpg?fit=950%2C615&amp;ssl=1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/IMG_2067.jpg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/IMG_2067.jpg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/IMG_2067.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/IMG_2067.jpg?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/IMG_2067.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="18205" data-permalink="https://thedisinsider.com/2020/09/26/huge-tokyo-disneyland-expansion-opens-this-monday/img_2067/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/IMG_2067.jpg?fit=4000%2C2591&amp;ssl=1" data-orig-size="4000,2591" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1601139144&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2067" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/IMG_2067.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/IMG_2067.jpg?fit=950%2C615&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/09/26/huge-tokyo-disneyland-expansion-opens-this-monday/"><h4 class="article-title">Huge Tokyo Disneyland Expansion Opens This Monday</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/seannyberg/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/8f82edde8b840a11270383a9ef60c631?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/8f82edde8b840a11270383a9ef60c631?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/seannyberg/" title="Posts by Sean Nyberg" rel="author">Sean Nyberg</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">5</div>
          
      <a href="https://thedisinsider.com/2020/09/26/disneys-grand-floridian-society-orchestra-to-play-their-final-show-after-32-years/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-3.14.55-PM.png?w=150&amp;ssl=1 150w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-3.14.55-PM.png?w=90&amp;ssl=1 90w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-3.14.55-PM.png?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="18187" data-permalink="https://thedisinsider.com/2020/09/26/disneys-grand-floridian-society-orchestra-to-play-their-final-show-after-32-years/screen-shot-2020-09-26-at-3-14-55-pm/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-3.14.55-PM.png?fit=1066%2C620&amp;ssl=1" data-orig-size="1066,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-09-26-at-3.14.55-PM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-3.14.55-PM.png?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-3.14.55-PM.png?fit=950%2C553&amp;ssl=1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-3.14.55-PM.png?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-3.14.55-PM.png?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-3.14.55-PM.png?w=150&amp;ssl=1 150w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-3.14.55-PM.png?w=90&amp;ssl=1 90w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-3.14.55-PM.png?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="18187" data-permalink="https://thedisinsider.com/2020/09/26/disneys-grand-floridian-society-orchestra-to-play-their-final-show-after-32-years/screen-shot-2020-09-26-at-3-14-55-pm/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-3.14.55-PM.png?fit=1066%2C620&amp;ssl=1" data-orig-size="1066,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-09-26-at-3.14.55-PM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-3.14.55-PM.png?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-26-at-3.14.55-PM.png?fit=950%2C553&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/09/26/disneys-grand-floridian-society-orchestra-to-play-their-final-show-after-32-years/"><h4 class="article-title">Disney&#8217;s Grand Floridian Society Orchestra to Play Their Final Sho...</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/seannyberg/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/8f82edde8b840a11270383a9ef60c631?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/8f82edde8b840a11270383a9ef60c631?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/seannyberg/" title="Posts by Sean Nyberg" rel="author">Sean Nyberg</a></div>
      </div>
  </li>

</ul><div class="clear"></div>


</div> 


<div class="widget widget_twitter_timeline"><h3 class="title">Follow me on Twitter</h3><div class="clear"></div><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/TheDisInsider" href="https://twitter.com/TheDisInsider">My Tweets</a></div>	 
</aside>
</div>    <!-- end #sidebar  (right) -->    


    <div class="clear"></div>
</div><!-- end .wrap-fullwidth  -->

<!-- Begin Footer -->
<footer> 
	<div class="wrap-center">
		<div class="footer-categories-wrap">
			<h3>Looking for more?</h3>
			<ul class="footer-categories">
			    	<li class="cat-item cat-item-103"><a href="https://thedisinsider.com/category/news/">Disney Live-Action</a>
</li>
	<li class="cat-item cat-item-577838727"><a href="https://thedisinsider.com/category/disney/">Disney+</a>
</li>
	<li class="cat-item cat-item-577838729"><a href="https://thedisinsider.com/category/marvel/">Marvel</a>
</li>
	<li class="cat-item cat-item-577838730"><a href="https://thedisinsider.com/category/star-wars/">Star Wars</a>
</li>
	<li class="cat-item cat-item-577838869"><a href="https://thedisinsider.com/category/disney-parks-resorts/">Disney Parks and Resorts</a>
</li>
	<li class="cat-item cat-item-577838732"><a href="https://thedisinsider.com/category/fox-division/">Fox Division</a>
</li>
	<li class="cat-item cat-item-577838726"><a href="https://thedisinsider.com/category/disney-animation/">Disney Animation</a>
</li>
	<li class="cat-item cat-item-577838728"><a href="https://thedisinsider.com/category/pixar/">Pixar</a>
</li>
	<li class="cat-item cat-item-577838868"><a href="https://thedisinsider.com/category/walts-apartment/">Walt&#039;s Apartment</a>
</li>
	<li class="cat-item cat-item-577838968"><a href="https://thedisinsider.com/category/hulu/">Hulu</a>
</li>
	<li class="cat-item cat-item-577843674"><a href="https://thedisinsider.com/category/disney-3/">Disney</a>
</li>
			</ul><!-- end .footer-categories -->
		</div><!-- end .footer-categories-wrap -->

        <div class="copyright">
                    	Not affiliated with The Walt Disney Company. <br> Copyright © 2020 - The DisInsider             
        </div><!-- end .copyright -->
    </div><!-- end .wrap-center -->

	<p id="back-top"><a href="#top">
      <span><i class="fa fa-chevron-up"></i></span></a>
    </p><!-- end #back-top -->
</footer><!-- end #footer -->

<!-- Footer Theme output -->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<script type="text/javascript">
jQuery("document").ready(function()
{
	jQuery("body img").each(function()
	{
		if ((jQuery(this).parent("a").attr('title') != '' )  && (jQuery(this).parent("a").attr('title') != undefined ))
		{
			toolTips(jQuery(this).parent("a"),jQuery(this).parent("a").attr('title'));
		}
		else
		{
			var tempAlt = jQuery(this).attr('alt');
			if (typeof(tempAlt) !== "undefined")
			{
				tempAlt = tempAlt.replace(' ', '');
				if (tempAlt == '')
				{

				}
				else
				{
					toolTips(jQuery(this),jQuery(this).attr('alt'));
				}
			}
		}
	}

	);
})
</script>
<script type="text/javascript">
var inboxs = new Array();
inboxs['language'] = "en";
inboxs['navitemselectedsize'] = '18px';
inboxs['selectors'] = '.tooltips_list > span';
inboxs['number'] = 'yes';
jQuery('.tooltips_directory').directory(inboxs);
</script>
<script type="text/javascript">				jQuery(document).ready(function () {
					jQuery('.avatar .tooltipsall').each
					(function()
					{
					disabletooltipinhtmltagSinglei = jQuery(this).html();
					jQuery(this).replaceWith(disabletooltipinhtmltagSinglei);
					})
				})
				</script><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-8f82edde8b840a11270383a9ef60c631">
	</div>
	<div class="grofile-hash-map-c0a89e3496ef5c7d401450f6c066b3d4">
	</div>
	</div>
<button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="menu-left">
                                        <div id="responsive-menu-title">
        
                    <div id="responsive-menu-title-image"><img alt="The DisInsider Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /><noscript><img alt="The DisInsider Logo" src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /></noscript></div>
        
        
        
        

            </div>
                                                <ul id="responsive-menu" role="menubar" aria-label="menu-left" ><li id="responsive-menu-item-17571" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney News</a></li><li id="responsive-menu-item-17572" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney-animation/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Animation News</a></li><li id="responsive-menu-item-17573" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/pixar/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Pixar News</a></li><li id="responsive-menu-item-17574" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://thedisinsider.com/category/marvel/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Marvel News</a></li><li id="responsive-menu-item-17575" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/star-wars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Star Wars News</a></li><li id="responsive-menu-item-17576" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Plus News</a></li><li id="responsive-menu-item-17577" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/fox-division/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Fox News</a></li><li id="responsive-menu-item-17578" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://thedisinsider.com/category/disney-parks-resorts/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Parks News</a></li><li id="responsive-menu-item-17579" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/hulu/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hulu News</a></li><li id="responsive-menu-item-17580" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/abc/" class="responsive-menu-item-link" tabindex="1" role="menuitem">TV News</a></li><li id="responsive-menu-item-17581" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/patreon/" class="responsive-menu-item-link" tabindex="1" role="menuitem">The DisInsider Patreon</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://thedisinsider.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<link data-minify="1" rel='stylesheet' id='genericons-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/8.9.1/_inc/genericons/genericons/genericons-88a8c58cd447ca73ccd25d0fcd5c0a7b.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='daves-wordpress-live-search-js-extra'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"false","showExcerpt":"false","showMoreResultsLink":"true","minCharsToSearch":"4","xOffset":"0","yOffset":"0","blogURL":"https:\/\/thedisinsider.com","ajaxURL":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=5.5.1' id='daves-wordpress-live-search-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=5.5.1' id='excanvas-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=5.5.1' id='spinners-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ap-frontend-js-js-extra'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.9' id='ap-frontend-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='vloma_wp_customjs-js-extra'>
/* <![CDATA[ */
var vloma_wp_js_custom = {"template_url":"https:\/\/thedisinsider.com\/wp-content\/themes\/vloma-wp"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/js/custom.js?ver=1.0' id='vloma_wp_customjs-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/js/jquery.main.js?ver=1.0' id='vloma_wp_mainfiles-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/owl-carousel/owl.carousel.min.js?ver=2.0' id='jquery-owl-carousel-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/functions/fslightbox-basic-3.2.1/fslightbox.js?ver=3.2.1' id='fslightbox-basic-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","nonce":"4177e82e54","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thedisinsider.com\/wp-login.php?redirect_to=https%3A%2F%2Fthedisinsider.com%2F2020%2F09%2F27%2Fdisneyland-resorts-new-marvel-themed-land-avengers-campus-what-we-know%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script>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</script>
		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=18257&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=48bdc6970edd9c5b70f22fb8f7f979feb52407b3#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F09%2F27%2Fdisneyland-resorts-new-marvel-themed-land-avengers-campus-what-we-know%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=18257&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=48bdc6970edd9c5b70f22fb8f7f979feb52407b3#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F09%2F27%2Fdisneyland-resorts-new-marvel-themed-land-avengers-campus-what-we-know%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'125584810',post:'18257',tz:'-7',srv:'thedisinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '125584810', '18257' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thedisinsider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>