<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>California Okays Vaccinated Non-Residents At Theme Parks, Disneyland Maintains Residency Requirement -</title>
	<meta name="description" content="California now allowing vaccinated non-residents to visit theme parks, Disneyland (so far) still requires California residency." />
	<link rel="canonical" href="https://thedisinsider.com/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="California Okays Vaccinated Non-Residents At Theme Parks, Disneyland Maintains Residency Requirement -" />
	<meta property="og:description" content="California now allowing vaccinated non-residents to visit theme parks, Disneyland (so far) still requires California residency." />
	<meta property="og:url" content="https://thedisinsider.com/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/" />
	<meta property="article:publisher" content="https://www.facebook.com/The-DisInsider-113535050024992/" />
	<meta property="article:author" content="https://www.facebook.com/SeanNyberg" />
	<meta property="article:published_time" content="2021-04-22T00:22:32+00:00" />
	<meta property="article:modified_time" content="2021-04-22T00:26:26+00:00" />
	<meta property="og:image" content="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/mickey-character-castle-16x9-2.jpg?fit=652%2C367&#038;ssl=1" />
	<meta property="og:image:width" content="652" />
	<meta property="og:image:height" content="367" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SeanNyberg" />
	<meta name="twitter:site" content="@TheDisInsider" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sean Nyberg">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://thedisinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://thedisinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; California Okays Vaccinated Non-Residents At Theme Parks, Disneyland Maintains Residency Requirement Comments Feed" href="https://thedisinsider.com/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://thedisinsider.com/wp-content/cache/min/1/c/5.7.1/wp-includes/css/dist/block-library/style.min.css?ver=1618456237' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='ap-front-styles-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=1615090952' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='anthemes_shortcode_styles-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/anthemes-shortcodes/includes/css/anthemes-shortcodes.css?ver=1615090952' type='text/css' media='all' />
<link rel='stylesheet' id='qtip2css-css'  href='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorycss-css'  href='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/directory.min.css?ver=5.7.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=1615090952' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-v5-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1615090952' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/bootstrap/css/bootstrap.min.css?ver=1615090952' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='slick-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/slick/css/slick.css?ver=1615090952' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='sidr-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1615090952' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/magnific-popup/magnific-popup.css?ver=1615090952' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css'  href='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,300,400italic,900,700|Pathway%20Gothic%20One&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='covernews-style-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/style.css?ver=1615090952' type='text/css' media='all' />
<style id='covernews-style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thedisinsider.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/9.6.1/css/jetpack.css?ver=1618330321' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.js?ver=5.7.1' id='qtip2js-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/jquery.directory.min.js?ver=5.7.1' id='directoryjs-js'></script>
<link rel="https://api.w.org/" href="https://thedisinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedisinsider.com/wp-json/wp/v2/posts/27596" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedisinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedisinsider.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p8uWls-7b6' />
	<style type="text/css">
	.tooltips_table .tooltipsall
	{
		border-bottom:none !important;
	}
	.tooltips_table span {
    color: inherit !important;
	}
	.qtip-content .tooltipsall
	{
		border-bottom:none !important;
		color: inherit !important;
	}
	
		.tooltipsincontent
	{
		border-bottom:2px dotted #888;	
	}

	.tooltipsPopupCreditLink a
	{
		color:gray;
	}	
	</style>
	 	<script type="text/javascript">	
	if(typeof jQuery=='undefined')
	{
		document.write('<'+'script src="https://thedisinsider.com/wp-content/plugins//wordpress-tooltips/js/qtip/jquery.js" type="text/javascript"></'+'script>');
	}
	</script>
	<script type="text/javascript">

	function toolTips(whichID,theTipContent)
	{
			jQuery(whichID).qtip
			(
				{
					content:
					{
						text:theTipContent,
												
					},
   					style:
   					{
   						classes:' qtip-dark wordpress-tooltip-free qtip-rounded qtip-shadow tipnoanimation'
    				},
    				position:
    				{
    					viewport: jQuery(window),
    					my: 'bottom center',
    					at: 'top center'
    				},
					show:'mouseover',
					hide: { fixed: true, delay: 200 }
				}
			)
	}
</script>
	
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://thedisinsider.com/xmlrpc.php">        <style type="text/css">
                        .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #ffffff;
            }

            .header-layout-3 .site-header .site-branding .site-title,
            .site-branding .site-title {
                font-size: 48px;
            }

            @media only screen and (max-width: 640px) {
                .header-layout-3 .site-header .site-branding .site-title,
                .site-branding .site-title {
                    font-size: 40px;

                }
              }   

           @media only screen and (max-width: 375px) {
                    .header-layout-3 .site-header .site-branding .site-title,
                    .site-branding .site-title {
                        font-size: 32px;

                    }
                }

            

        </style>
        <script type="text/javascript" src="https://platform.foremedia.net/code/475/analytics"></script><link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=270%2C270&#038;ssl=1" />
<style>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</style>			<style type="text/css" id="wp-custom-css">
				.entry-content>p a:not([class]){color:#cf2e2e!important}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-3389566084211975" async ></script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-27596 single-format-standard wp-custom-logo wp-embed-responsive default-content-layout aft-sticky-sidebar dark single-content-mode-default header-image-default align-content-left responsive-menu-slide-left">


    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="header-layout-1">
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="https://thedisinsider.com/wp-content/uploads/2021/04/cropped-black-widow-header-1.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding">
                        <a href="https://thedisinsider.com/" class="custom-logo-link" rel="home"><img width="8000" height="2805" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%208000%202805'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=8000&amp;ssl=1 8000w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=300&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=768&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1536&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=2048&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=950&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 8000px) 100vw, 8000px" data-attachment-id="24698" data-permalink="https://thedisinsider.com/logo/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" data-orig-size="8000,2805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LOGO" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=300%2C105&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=640%2C224&amp;ssl=1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" /><noscript><img width="8000" height="2805" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" class="custom-logo" alt="" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=8000&amp;ssl=1 8000w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=300&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=768&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1536&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=2048&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=950&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 8000px) 100vw, 8000px" data-attachment-id="24698" data-permalink="https://thedisinsider.com/logo/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" data-orig-size="8000,2805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LOGO" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=300%2C105&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=640%2C224&amp;ssl=1" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://thedisinsider.com/"
                                   rel="home"></a>
                            </p>
                        
                                                    <p class="site-description">Exclusive Daily Disney News</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                    </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">





                        <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </button>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://thedisinsider.com/" class="custom-logo-link" rel="home"><img width="8000" height="2805" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%208000%202805'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=8000&amp;ssl=1 8000w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=300&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=768&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1536&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=2048&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=950&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 8000px) 100vw, 8000px" data-attachment-id="24698" data-permalink="https://thedisinsider.com/logo/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" data-orig-size="8000,2805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LOGO" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=300%2C105&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=640%2C224&amp;ssl=1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" /><noscript><img width="8000" height="2805" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" class="custom-logo" alt="" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=8000&amp;ssl=1 8000w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=300&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=768&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1536&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=2048&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=950&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 8000px) 100vw, 8000px" data-attachment-id="24698" data-permalink="https://thedisinsider.com/logo/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" data-orig-size="8000,2805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LOGO" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=300%2C105&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=640%2C224&amp;ssl=1" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://thedisinsider.com/"
                                   rel="home"></a>
                            </p>
                        </span>
                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-27160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27160"><a target="_blank" rel="noopener" href="https://thedisinsider.com/welcome-to-the-official-disinsider-store/">Official DisInsider Store</a></li>
<li id="menu-item-17396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17396"><a title="Disney News" href="https://thedisinsider.com/category/news/">Disney Live-Action</a></li>
<li id="menu-item-17397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17397"><a title="Disney Animation News" href="https://thedisinsider.com/category/disney-animation/">Disney Animation</a></li>
<li id="menu-item-17398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17398"><a title="Pixar News" href="https://thedisinsider.com/category/pixar/">Pixar</a></li>
<li id="menu-item-17399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17399"><a title="Marvel News" href="https://thedisinsider.com/category/marvel/">Marvel</a></li>
<li id="menu-item-17400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17400"><a title="Star Wars News" href="https://thedisinsider.com/category/star-wars/">Star Wars</a></li>
<li id="menu-item-17401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17401"><a title="Disney Plus News" href="https://thedisinsider.com/category/disney/">Disney+</a></li>
<li id="menu-item-17404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17404"><a title="Hulu News" href="https://thedisinsider.com/category/hulu/">Hulu</a></li>
<li id="menu-item-17402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17402"><a title="Fox News" href="https://thedisinsider.com/category/fox-division/">Fox Division</a></li>
<li id="menu-item-24961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24961"><a href="https://thedisinsider.com/category/abc/">ABC/ESPN/FX</a></li>
<li id="menu-item-17403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17403"><a title="Disney Parks News" href="https://thedisinsider.com/category/disney-parks-resorts/">Disney Parks and Resorts</a></li>
<li id="menu-item-24959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24959"><a href="https://thedisinsider.com/category/exclusive/">Exclusives</a></li>
<li id="menu-item-24960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24960"><a href="https://thedisinsider.com/category/patreon/">Patreon</a></li>
<li id="menu-item-24962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24962"><a href="https://thedisinsider.com/about-us/">About Us</a></li>
<li id="menu-item-24964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24964"><a href="https://thedisinsider.com/join-our-team/">Join Our Team</a></li>
<li id="menu-item-24963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24963"><a href="https://thedisinsider.com/got-a-disney-scoop/">Got a Disney Scoop?</a></li>
</ul></div>
                        <div class="cart-search">
                            <div class="af-search-wrap">
                                <div class="search-overlay">
                                    <a href="#" title="Search" class="search-icon">
                                        <i class="fa fa-search"></i>
                                    </a>
                                    <div class="af-search-form">
                                        <form role="search" method="get" class="search-form" action="https://thedisinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                    </div>
                                </div>
                            </div>
                        </div>


                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

</div>

    <div id="content" class="container">
        <div class="em-breadcrumbs font-family-1 covernews-breadcrumbs">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://thedisinsider.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thedisinsider.com/2021/" itemprop="item"><span itemprop="name">2021</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thedisinsider.com/2021/04/" itemprop="item"><span itemprop="name">April</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thedisinsider.com/2021/04/21/" itemprop="item"><span itemprop="name">21</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://thedisinsider.com/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/" itemprop="item"><span itemprop="name">California Okays Vaccinated Non-Residents At Theme Parks, Disneyland Maintains Residency Requirement</span></a><meta itemprop="position" content="5" /></li></ul></div>            </div>
        </div>
                <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-27596" class="af-single-article post-27596 post type-post status-publish format-standard has-post-thumbnail hentry category-disney-3 category-disney-parks-resorts category-disneyland-resort tag-disney-california-adventure tag-disneyland tag-disneyland-reopening tag-disneyland-resort tag-gavin-newsom tag-seaworld">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-3/" alt="View all posts in Disney"> 
                                 Disney
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-parks-resorts/" alt="View all posts in Disney Parks and Resorts"> 
                                 Disney Parks and Resorts
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-parks-resorts/disneyland-resort/" alt="View all posts in Disneyland Resort"> 
                                 Disneyland Resort
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">California Okays Vaccinated Non-Residents At Theme Parks, Disneyland Maintains Residency Requirement</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    26 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/seannyberg/">
                Sean Nyberg            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="652" height="367" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20652%20367'%3E%3C/svg%3E" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/mickey-character-castle-16x9-2.jpg?w=652&amp;ssl=1 652w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/mickey-character-castle-16x9-2.jpg?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 652px) 100vw, 652px" data-attachment-id="27602" data-permalink="https://thedisinsider.com/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/mickey-character-castle-16x9-2/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/mickey-character-castle-16x9-2.jpg?fit=652%2C367&amp;ssl=1" data-orig-size="652,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mickey-character-castle-16&#215;9-2" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/mickey-character-castle-16x9-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/mickey-character-castle-16x9-2.jpg?fit=640%2C360&amp;ssl=1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/mickey-character-castle-16x9-2.jpg?fit=652%2C367&amp;ssl=1" /><noscript><img width="652" height="367" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/mickey-character-castle-16x9-2.jpg?fit=652%2C367&amp;ssl=1" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/mickey-character-castle-16x9-2.jpg?w=652&amp;ssl=1 652w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/mickey-character-castle-16x9-2.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 652px) 100vw, 652px" data-attachment-id="27602" data-permalink="https://thedisinsider.com/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/mickey-character-castle-16x9-2/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/mickey-character-castle-16x9-2.jpg?fit=652%2C367&amp;ssl=1" data-orig-size="652,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mickey-character-castle-16&#215;9-2" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/mickey-character-castle-16x9-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/mickey-character-castle-16x9-2.jpg?fit=640%2C360&amp;ssl=1" /></noscript>                </div>
            
                </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        
<p>This is where I would start the article with a metaphor about the changing California theme park reopening guidelines being a rollercoaster and tying that into theme parks, but I feel like I am at the final turn of the coaster and it has broke down, leaving me baking in the afternoon sun. So instead, I figured I would introduce the story by discussing the metaphor I didn&#8217;t write, all while actually writing the metaphor.</p>



<p>Man I wish I had put on some more sunscreen. Let&#8217;s dive in.</p>



<p>After the very public back and forth between the theme parks and California this past fall, one would assume any major positive changes to the reopening guidelines would be made loud and clear, exciting the theme park community, providing the Governor a bit of good-will within the business community, and giving hope of a more normal summer to California residents.</p>



<p>But, alas, the most recent news came with a whimper, that was confused for a whisper, that some thought was a sigh, and others heard as a breeze.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="27609" data-permalink="https://thedisinsider.com/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/7048-004-675ba472/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/7048-004-675BA472.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7048-004-675BA472" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/7048-004-675BA472.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/7048-004-675BA472.jpg?fit=400%2C400&amp;ssl=1" width="400" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20400'%3E%3C/svg%3E" alt="" class="wp-image-27609" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/7048-004-675BA472.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/7048-004-675BA472.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/7048-004-675BA472.jpg?w=150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/7048-004-675BA472.jpg?resize=400%2C400&#038;ssl=1" /><noscript><img data-attachment-id="27609" data-permalink="https://thedisinsider.com/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/7048-004-675ba472/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/7048-004-675BA472.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7048-004-675BA472" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/7048-004-675BA472.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/7048-004-675BA472.jpg?fit=400%2C400&amp;ssl=1" width="400" height="400" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/7048-004-675BA472.jpg?resize=400%2C400&#038;ssl=1" alt="" class="wp-image-27609" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/7048-004-675BA472.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/7048-004-675BA472.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/7048-004-675BA472.jpg?w=150&amp;ssl=1 150w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></noscript></figure>



<p>Two days ago California quietly changed their reopening guidelines to allow non-state residents to participate in ‘events and activities’ as long as they could provide proof of vaccination. No one noticed this change at first, as it was added with no fanfare and no press release. Aside from the quiet nature of the addendum, the wording was vague and the clause felt soft.&nbsp;</p>



<p><em>Clearly this was not how California was going to dramatically change their reopening guidelines. Right?</em></p>



<p>Prior to this addendum theme parks were allowed to reopen in California based on a tiered system tied to covid-19 benchmarks within the county the parks reside in. Those who cover and follow theme parks have become very familiar with the colored tier system, with all eyes on the capacity restrictions laid out in the guidelines.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="27605" data-permalink="https://thedisinsider.com/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/dlcao02394802934820934820394823420349809234984572fi/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dlcao02394802934820934820394823420349809234984572fi" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?fit=640%2C360&amp;ssl=1" width="640" height="360" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20360'%3E%3C/svg%3E" alt="" class="wp-image-27605" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?w=768&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?resize=640%2C360&#038;ssl=1" /><noscript><img data-attachment-id="27605" data-permalink="https://thedisinsider.com/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/dlcao02394802934820934820394823420349809234984572fi/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dlcao02394802934820934820394823420349809234984572fi" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?fit=640%2C360&amp;ssl=1" width="640" height="360" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?resize=640%2C360&#038;ssl=1" alt="" class="wp-image-27605" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?w=768&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/dlcao02394802934820934820394823420349809234984572fi.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure>



<p>While capacity limitations and other numbers-based restrictions would fluctuate with the different tiers, there was one overarching requirement that laid on top of all reopening plans: all guests were required to be California residents and attest to the fact when purchasing their tickets.</p>



<p>The purpose of this was to limit the number of people coming in from out of state, potentially bringing covid variants into the region and sparking covid hot-spots around these theme parks.</p>



<p>Out of state Disneyland fans grumbled and travel agents gritted their teeth, but most understood that this was the reality for the time being. Especially after thirteen months of being forced to stay closed.</p>



<p>Then comes this big change, which allows out of state guests with proof of vaccinations to visit theme parks. This game changer was tucked into a vaguely worded addendum added quietly on a Monday.&nbsp;</p>



<p>SeaWorld, in San Diego, was the first major player to publicly change their policy based on the addendum. They announced that out-of-state visitors were welcome to their parks, as long as they could show proof of vaccination.</p>



<figure class="wp-block-image size-large is-resized"><img data-attachment-id="27606" data-permalink="https://thedisinsider.com/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/2021_seaworld_sandiego_preschool_fs_660x410/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/2021_SeaWorld_SanDiego_Preschool_FS_660x410.png?fit=660%2C410&amp;ssl=1" data-orig-size="660,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021_SeaWorld_SanDiego_Preschool_FS_660x410" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/2021_SeaWorld_SanDiego_Preschool_FS_660x410.png?fit=300%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/2021_SeaWorld_SanDiego_Preschool_FS_660x410.png?fit=640%2C398&amp;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20467%20290'%3E%3C/svg%3E" alt="" class="wp-image-27606" width="467" height="290" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/2021_SeaWorld_SanDiego_Preschool_FS_660x410.png?w=660&amp;ssl=1 660w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/2021_SeaWorld_SanDiego_Preschool_FS_660x410.png?w=300&amp;ssl=1 300w" data-lazy-sizes="(max-width: 467px) 100vw, 467px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/2021_SeaWorld_SanDiego_Preschool_FS_660x410.png?resize=467%2C290&#038;ssl=1" /><noscript><img data-attachment-id="27606" data-permalink="https://thedisinsider.com/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/2021_seaworld_sandiego_preschool_fs_660x410/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/2021_SeaWorld_SanDiego_Preschool_FS_660x410.png?fit=660%2C410&amp;ssl=1" data-orig-size="660,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021_SeaWorld_SanDiego_Preschool_FS_660x410" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/2021_SeaWorld_SanDiego_Preschool_FS_660x410.png?fit=300%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/2021_SeaWorld_SanDiego_Preschool_FS_660x410.png?fit=640%2C398&amp;ssl=1" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/2021_SeaWorld_SanDiego_Preschool_FS_660x410.png?resize=467%2C290&#038;ssl=1" alt="" class="wp-image-27606" width="467" height="290" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/2021_SeaWorld_SanDiego_Preschool_FS_660x410.png?w=660&amp;ssl=1 660w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/2021_SeaWorld_SanDiego_Preschool_FS_660x410.png?w=300&amp;ssl=1 300w" sizes="(max-width: 467px) 100vw, 467px" data-recalc-dims="1" /></noscript><figcaption><em>SeaWorld, the angsty teenager of the theme park family, was the first to break this news</em></figcaption></figure>



<p>While SeaWorld was the first to note this change publicly, it is important to note that even they changed their policy a number of times since Monday, indicating a confusion within their company as well. At one point their website stated that out-of-state visitors were welcome as long as they could provide a negative covid-19 test, or provide proof of vaccination. Which was wrong and after some time SeaWorld removed the negative covid-19 test from their policy, sticking with the proof of vaccination requirement only.</p>



<p>Reporters peppered the State with questions to clarify this addendum, a clause that was so open-ended, it took me back to my law school days, reminding me of a question a professor would ask in a final exam, written purposefully unclear, to allow students to analyze different interpretations. Good for a law school exam, terrible for public policy.</p>



<p>On Tuesday, April 20th, reporters reached out for information, the State of California did not provide any clarification, SeaWorld just restated their policy that out-of-state guests were welcome as long as they had proof of vaccination, and Disneyland simply pointed people to their previously stated reopening plans. Basically, nothing was clarified.</p>



<p>For much of Wednesday the questions were still left unanswered. Many, including myself, were left to parse through the guidelines to interpret the meaning of the words ‘events’ and ‘activities.’ After hours of debate and discovery, like most things, the answer was much less convoluted or cryptic than theorized.</p>



<figure class="wp-block-image size-large is-resized"><img data-attachment-id="27607" data-permalink="https://thedisinsider.com/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/pixar-pier-render-5x2-1/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/pixar-pier-render-5x2-1.jpg?fit=900%2C360&amp;ssl=1" data-orig-size="900,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pixar-pier-render-5&#215;2-1" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/pixar-pier-render-5x2-1.jpg?fit=300%2C120&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/pixar-pier-render-5x2-1.jpg?fit=640%2C256&amp;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20623%20249'%3E%3C/svg%3E" alt="" class="wp-image-27607" width="623" height="249" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/pixar-pier-render-5x2-1.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/pixar-pier-render-5x2-1.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/pixar-pier-render-5x2-1.jpg?w=768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 623px) 100vw, 623px" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/pixar-pier-render-5x2-1.jpg?resize=623%2C249&#038;ssl=1" /><noscript><img data-attachment-id="27607" data-permalink="https://thedisinsider.com/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/pixar-pier-render-5x2-1/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/pixar-pier-render-5x2-1.jpg?fit=900%2C360&amp;ssl=1" data-orig-size="900,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pixar-pier-render-5&#215;2-1" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/pixar-pier-render-5x2-1.jpg?fit=300%2C120&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/pixar-pier-render-5x2-1.jpg?fit=640%2C256&amp;ssl=1" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/pixar-pier-render-5x2-1.jpg?resize=623%2C249&#038;ssl=1" alt="" class="wp-image-27607" width="623" height="249" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/pixar-pier-render-5x2-1.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/pixar-pier-render-5x2-1.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/pixar-pier-render-5x2-1.jpg?w=768&amp;ssl=1 768w" sizes="(max-width: 623px) 100vw, 623px" data-recalc-dims="1" /></noscript></figure>



<p>The State of California finally clarified that this addendum did, in fact, apply to theme parks, but, like all of these reopening guidelines, the theme parks were free to impose their own rules and restrictions, as long as they are in-line with, or more restrictive, than the State’s rules.</p>



<p>SeaWorld appears to be the only large theme park to announce any changes to their residency requirement for guests, with Disneyland, Universal Studios Hollywood, and Knott’s Berry Farm, all maintaining the residency requirement, as of the writing of this article.</p>



<p>It is safe to assume that Disney was aware that this change was coming, so their decision to maintain residency requirements has been thought through and will likely stay in place for the short term. These vaccine requirements are highly controversial and I think Disney would rather keep out of having to verify vaccination cards and publicly require them for non-residents.</p>



<p>While April 30th is Disneyland’s official reopening, it seems that Disney is treating it like a soft opening.&nbsp; Which is understandable, the Disneyland Resort has the infrastructure requirements of an entire city and the light switch cannot be switched on overnight. So it should be assumed that Disneyland, like its sister resort, Walt Disney World, in Florida, will reopen slowly to ensure it does not trip over its own tail. Disney self-imposed safety guidelines in Florida far exceed the practically non-existent Florida State rules, and it is reasonable that the same will occur in California.</p>



<p>Any speculation about these policies should be taken with a grain of salt. The last three days have shown that California, the theme parks, and the fans, are all experiencing the slow rebirth from a deadly pandemic together, for the first time. The script is being written in real time and everyone is trying to make sense of a very confusing time.</p>



<p>Here is the current guideline for reopening theme parks in California, all theme park guests must be California residents and attest to that when purchasing their tickets, non-California residents may visit California theme parks, as long as they can provide proof of full vaccination. However, theme parks may provide for more restrictive measures, and, as of April 21st, Disneyland has not changed their residency requirement for guests visiting their parks.&nbsp;</p>



<p>One thing I can assure readers is that The DisInsider will be covering any changes, or non-changes, regarding Disneyland’s reopening in California, Walt Disney World’s continuing reopening out in Florida, and the on-again/off-again reopening at many of the international parks.&nbsp;</p>



<p>We will continue to bring you updated information with a bit of background and color to make sense of of it all.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="https://thedisinsider.com/tag/disney-california-adventure/" rel="tag">Disney California Adventure</a>, <a href="https://thedisinsider.com/tag/disneyland/" rel="tag">Disneyland</a>, <a href="https://thedisinsider.com/tag/disneyland-reopening/" rel="tag">Disneyland reopening</a>, <a href="https://thedisinsider.com/tag/disneyland-resort/" rel="tag">Disneyland Resort</a>, <a href="https://thedisinsider.com/tag/gavin-newsom/" rel="tag">Gavin Newsom</a>, <a href="https://thedisinsider.com/tag/seaworld/" rel="tag">SeaWorld</a></span>            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thedisinsider.com/2021/04/20/rides-that-will-be-available-for-disneylands-reopening-on-april-30th/" rel="prev"><span class="em-post-navigation">Previous</span> Rides That Will Be Available For Disneyland&#8217;s Reopening on April 30th</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

        <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/splash-mountain-00.jpg?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/04/20/rides-that-will-be-available-for-disneylands-reopening-on-april-30th/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-parks-resorts/" alt="View all posts in Disney Parks and Resorts"> 
                                 Disney Parks and Resorts
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-parks-resorts/disneyland-resort/" alt="View all posts in Disneyland Resort"> 
                                 Disneyland Resort
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/04/20/rides-that-will-be-available-for-disneylands-reopening-on-april-30th/">
                                        Rides That Will Be Available For Disneyland&#8217;s Reopening on April 30th                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    18 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/seannyberg/">
                Sean Nyberg            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-20-at-10.39.17-PM.png?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/04/20/disney-teams-with-the-nfl-for-co-branded-apparel-line/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-3/" alt="View all posts in Disney"> 
                                 Disney
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/the-walt-disney-company/" alt="View all posts in The Walt Disney Company"> 
                                 The Walt Disney Company
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/04/20/disney-teams-with-the-nfl-for-co-branded-apparel-line/">
                                        Disney Teams With The NFL For Co-Branded Apparel Line                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    19 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/seannyberg/">
                Sean Nyberg            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/maxresdefault.jpg?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/04/20/video-news-from-the-castle-spider-man-no-way-home-percy-jackson-updates/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-3/" alt="View all posts in Disney"> 
                                 Disney
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/news/" alt="View all posts in Disney Live-Action"> 
                                 Disney Live-Action
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney/" alt="View all posts in Disney+"> 
                                 Disney+
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/fox-division/" alt="View all posts in Fox Division"> 
                                 Fox Division
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/marvel/" alt="View all posts in Marvel"> 
                                 Marvel
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/star-wars/" alt="View all posts in Star Wars"> 
                                 Star Wars
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/04/20/video-news-from-the-castle-spider-man-no-way-home-percy-jackson-updates/">
                                        VIDEO: News From The Castle: Spider-Man: No Way Home &#038; Percy Jackson Updates!                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    23 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/cornellderek/">
                Derek Cornell            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/04/Wookiee_trench-e1618875169271.png?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/04/19/wookies-rumored-to-appear-in-season-3-of-the-mandalorian/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-3/" alt="View all posts in Disney"> 
                                 Disney
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/04/19/wookies-rumored-to-appear-in-season-3-of-the-mandalorian/">
                                        Wookies Rumored To Appear In Season 3 Of &#8216;The Mandalorian&#8217;                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/dempseypillot/">
                Dempsey Pillot            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/04/Untitled-design-7-4119783437-1618874459429.png?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/04/19/disney-executives-anastasia-ali-and-jan-coleman-promoted/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-3/" alt="View all posts in Disney"> 
                                 Disney
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/04/19/disney-executives-anastasia-ali-and-jan-coleman-promoted/">
                                        Disney Executives Anastasia Ali and Jan Coleman Promoted                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/joshsharpe/">
                Josh Sharpe            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/04/WDWApril2021Day2.jpg?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/04/19/video-first-parks-day-rise-of-the-resistance-slinky-dog-dash-and-more-walt-disney-world-april-2021/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-3/" alt="View all posts in Disney"> 
                                 Disney
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-parks-resorts/" alt="View all posts in Disney Parks and Resorts"> 
                                 Disney Parks and Resorts
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-parks-resorts/walt-disney-world-resort/" alt="View all posts in Walt Disney World Resort"> 
                                 Walt Disney World Resort
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/04/19/video-first-parks-day-rise-of-the-resistance-slinky-dog-dash-and-more-walt-disney-world-april-2021/">
                                        VIDEO: First Parks Day, Rise of the Resistance, Slinky Dog Dash, and more. Walt Disney World April 2021                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/seannyberg/">
                Sean Nyberg            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>


                                
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/21/california-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy"
					title="Comment Form"
					src="about:blank"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&#038;postid=27596&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a1114a31d19189660c6aefacf6b8ed1a8dcfa97b#parent=https%3A%2F%2Fthedisinsider.com%2F2021%2F04%2F21%2Fcalifornia-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement%2F">
									</iframe><noscript><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&#038;postid=27596&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a1114a31d19189660c6aefacf6b8ed1a8dcfa97b#parent=https%3A%2F%2Fthedisinsider.com%2F2021%2F04%2F21%2Fcalifornia-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area sidebar-sticky-top">

    <div id="wpcom_social_media_icons_widget-5" class="widget covernews-widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title widget-title-1"><span>Follow Us</span></h2><ul><li><a href="https://www.facebook.com/The-DisInsider-113535050024992" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/TheDisInsider/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.instagram.com/TheDisInsider/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCwe01-A_nkKGzmDBxCpb6LA" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></div>

</aside><!-- #secondary -->
            </div>


</div>



<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-24954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24954"><a href="https://thedisinsider.com/about-us/">About Us</a></li>
<li id="menu-item-24955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24955"><a href="https://thedisinsider.com/patreon-executive-producers/">Patreon Executive Producers</a></li>
<li id="menu-item-24956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24956"><a href="https://thedisinsider.com/got-a-disney-scoop/">Got a Disney Scoop?</a></li>
<li id="menu-item-24957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24957"><a href="https://thedisinsider.com/join-our-team/">Join Our Team</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © 2021 The DisInsider, LLC. All Rights Reserved. | Privacy Policy | TheDisInsider.com is not affiliated with The Walt Disney Company.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202116'></script>
<script type="text/javascript">
jQuery("document").ready(function()
{
	jQuery("body img").each(function()
	{
		if ((jQuery(this).parent("a").attr('title') != '' )  && (jQuery(this).parent("a").attr('title') != undefined ))
		{
			toolTips(jQuery(this).parent("a"),jQuery(this).parent("a").attr('title'));
		}
		else
		{
			var tempAlt = jQuery(this).attr('alt');
			if (typeof(tempAlt) !== "undefined")
			{
				tempAlt = tempAlt.replace(' ', '');
				if (tempAlt == '')
				{

				}
				else
				{
					toolTips(jQuery(this),jQuery(this).attr('alt'));
				}
			}
		}
	}

	);
})
</script>
<script type="text/javascript">
var inboxs = new Array();
inboxs['language'] = "en";
inboxs['navitemselectedsize'] = '18px';
inboxs['selectors'] = '.tooltips_list > span';
inboxs['number'] = "yes";
jQuery('.tooltips_directory').directory(inboxs);
</script>
<script type="text/javascript">				jQuery(document).ready(function () {
					jQuery('.avatar .tooltipsall').each
					(function()
					{
					disabletooltipinhtmltagSinglei = jQuery(this).html();
					jQuery(this).replaceWith(disabletooltipinhtmltagSinglei);
					})
				})
				</script><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="menu-left">
                                        <div id="responsive-menu-title">
        
                    <div id="responsive-menu-title-image"><img alt="The DisInsider Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /><noscript><img alt="The DisInsider Logo" src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /></noscript></div>
        
        
        
        

            </div>
                                                <ul id="responsive-menu" role="menubar" aria-label="menu-left" ><li id="responsive-menu-item-17571" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney News</a></li><li id="responsive-menu-item-17572" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney-animation/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Animation News</a></li><li id="responsive-menu-item-17573" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/pixar/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Pixar News</a></li><li id="responsive-menu-item-17574" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/marvel/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Marvel News</a></li><li id="responsive-menu-item-17575" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/star-wars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Star Wars News</a></li><li id="responsive-menu-item-17576" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Plus News</a></li><li id="responsive-menu-item-17577" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/fox-division/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Fox News</a></li><li id="responsive-menu-item-17578" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://thedisinsider.com/category/disney-parks-resorts/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Parks News</a></li><li id="responsive-menu-item-17579" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/hulu/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hulu News</a></li><li id="responsive-menu-item-17580" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/abc/" class="responsive-menu-item-link" tabindex="1" role="menuitem">TV News</a></li><li id="responsive-menu-item-17581" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/patreon/" class="responsive-menu-item-link" tabindex="1" role="menuitem">The DisInsider Patreon</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://thedisinsider.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<link data-minify="1" rel='stylesheet' id='genericons-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/9.6.1/_inc/genericons/genericons/genericons.css?ver=1618330321' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='daves-wordpress-live-search-js-extra'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"false","showExcerpt":"false","showMoreResultsLink":"true","minCharsToSearch":"4","xOffset":"0","yOffset":"0","blogURL":"https:\/\/thedisinsider.com","ajaxURL":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=5.7.1' id='daves-wordpress-live-search-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=5.7.1' id='excanvas-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=5.7.1' id='spinners-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ap-frontend-js-js-extra'>
/* <![CDATA[ */
var ap_form_required_message = ["This field is required","accesspress-anonymous-post"];
var ap_captcha_error_message = ["Sum is not correct.","accesspress-anonymous-post"];
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.8.0' id='ap-frontend-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/slick/js/slick.min.js?ver=5.7.1' id='slick-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.7.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.7.1' id='sidr-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.7.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.7.1' id='sliderpro-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.7.1' id='matchheight-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/marquee/jquery.marquee.js?ver=5.7.1' id='marquee-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/script.js?ver=5.7.1' id='covernews-script-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/fixed-header-script.js?ver=5.7.1' id='covernews-fixed-header-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","nonce":"db6e8fc82f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thedisinsider.com\/wp-login.php?redirect_to=https%3A%2F%2Fthedisinsider.com%2F2021%2F04%2F21%2Fcalifornia-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script>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</script>
		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=27596&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a1114a31d19189660c6aefacf6b8ed1a8dcfa97b#parent=https%3A%2F%2Fthedisinsider.com%2F2021%2F04%2F21%2Fcalifornia-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=27596&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a1114a31d19189660c6aefacf6b8ed1a8dcfa97b#parent=https%3A%2F%2Fthedisinsider.com%2F2021%2F04%2F21%2Fcalifornia-okays-vaccinated-non-residents-at-theme-parks-disneyland-maintains-residency-requirement%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'125584810',post:'27596',tz:'-7',srv:'thedisinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '125584810', '27596' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thedisinsider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>