<!DOCTYPE HTML>
<html lang="en-US">
<head>
	<script src="https://kit.fontawesome.com/0ea96391c3.js" crossorigin="anonymous"></script>
    <!-- Meta Tags -->
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <!-- Mobile Device Meta -->
    <meta name="viewport" content="width=device-width, initial-scale=1"> 

    <!-- Theme output -->
    
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>20 Weeks of Disney Animation: &#039;Dumbo&#039; - The DisInsider</title>
	<meta name="description" content="Watching Dumbo following the technically advanced and innovative Disney films prior is an eye-opening experience." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="20 Weeks of Disney Animation: &#039;Dumbo&#039; - The DisInsider" />
	<meta property="og:description" content="Watching Dumbo following the technically advanced and innovative Disney films prior is an eye-opening experience." />
	<meta property="og:url" content="https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/" />
	<meta property="og:site_name" content="The DisInsider" />
	<meta property="article:publisher" content="https://www.facebook.com/The-DisInsider-113535050024992/" />
	<meta property="article:published_time" content="2020-10-28T17:00:52+00:00" />
	<meta property="article:modified_time" content="2020-10-28T20:19:13+00:00" />
	<meta property="og:image" content="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?fit=1200%2C675&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@josh_sharpe22" />
	<meta name="twitter:site" content="@TheDisInsider" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Josh Sharpe">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thedisinsider.com/#organization","name":"The Disinsider","url":"https://thedisinsider.com/","sameAs":["https://www.facebook.com/The-DisInsider-113535050024992/","https://www.instagram.com/thedisinsider/","https://twitter.com/TheDisInsider"],"logo":{"@type":"ImageObject","@id":"https://thedisinsider.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png?fit=8000%2C2805&ssl=1","width":8000,"height":2805,"caption":"The Disinsider"},"image":{"@id":"https://thedisinsider.com/#logo"}},{"@type":"WebSite","@id":"https://thedisinsider.com/#website","url":"https://thedisinsider.com/","name":"The DisInsider","description":"Exclusive Daily Disney News","publisher":{"@id":"https://thedisinsider.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thedisinsider.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"WebPage","@id":"https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/#webpage","url":"https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/","name":"20 Weeks of Disney Animation: 'Dumbo' - The DisInsider","isPartOf":{"@id":"https://thedisinsider.com/#website"},"primaryImageOfPage":{"@id":"https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/#primaryimage"},"datePublished":"2020-10-28T17:00:52+00:00","dateModified":"2020-10-28T20:19:13+00:00","description":"Watching Dumbo following the technically advanced and innovative Disney films prior is an eye-opening experience.","breadcrumb":{"@id":"https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/"]}]},{"@type":"BreadcrumbList","@id":"https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thedisinsider.com/","url":"https://thedisinsider.com/","name":"The DisInsider"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thedisinsider.com/category/disney-animation/","url":"https://thedisinsider.com/category/disney-animation/","name":"Disney Animation"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/","url":"https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/","name":"20 Weeks of Disney Animation: &#8216;Dumbo&#8217;"}}]},{"@type":"Article","@id":"https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/#article","isPartOf":{"@id":"https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/#webpage"},"author":{"@id":"https://thedisinsider.com/#/schema/person/1f90ca1e9739fe20f93675f6d0a43cc6"},"headline":"20 Weeks of Disney Animation: &#8216;Dumbo&#8217;","datePublished":"2020-10-28T17:00:52+00:00","dateModified":"2020-10-28T20:19:13+00:00","mainEntityOfPage":{"@id":"https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/#webpage"},"commentCount":0,"publisher":{"@id":"https://thedisinsider.com/#organization"},"image":{"@id":"https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/#primaryimage"},"keywords":"20 Weeks of Disney Animation,classic,Disney Animation,disney history,DisneyToon,Dumbo,Dumbo The Flying Elephant,Tim burton,Walt Disney Animation Studios","articleSection":"Disney Animation","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/#respond"]}]},{"@type":"Person","@id":"https://thedisinsider.com/#/schema/person/1f90ca1e9739fe20f93675f6d0a43cc6","name":"Josh Sharpe","image":{"@type":"ImageObject","@id":"https://thedisinsider.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/03df170e46ac8254275e9aa5e8c1f2a5?s=96&d=wp_user_avatar&r=g","caption":"Josh Sharpe"},"description":"Josh Sharpe is a recent college graduate with a B. A. in Theatre. His lifelong passion for film and Disney has inspired him to write about what he loves on The DisInsider. You can follow him on Twitter @josh_sharpe22.","sameAs":["https://twitter.com/josh_sharpe22"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The DisInsider &raquo; Feed" href="https://thedisinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DisInsider &raquo; Comments Feed" href="https://thedisinsider.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://thedisinsider.com/wp-content/cache/min/1/c/5.5.1/wp-includes/css/dist/block-library/style.min-e5c32d416183cd2cc4f538ba75f6a9b0.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='ap-front-styles-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/accesspress-anonymous-post/css/frontend-style-fc597b9037ba7cf8237d08a4da6926f0.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='anthemes_shortcode_styles-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/anthemes-shortcodes/includes/css/anthemes-shortcodes-6b3eff8e6c1b1d4b335f61257e4f554d.css' type='text/css' media='all' />
<link rel='stylesheet' id='qtip2css-css'  href='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorycss-css'  href='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/directory.min.css?ver=5.5.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-4d12f9aaabc4dde864d17c367f382d7a.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vloma_wp_style-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/style-0536675fac742eedc9c8cdbad5578bb2.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vloma_wp_default-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/colors/default-120974c34cb36aade5c7ede8bcd201bc.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vloma_wp_responsive-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/responsive-3fda425c21bdfdb0a87e1e0f7e7d2377.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/font-awesome-4.7.0/css/font-awesome.min-97796fb9a473c70625887155353caaa6.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='icofont-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/icofont/icofont.min-e038387bf68b6c31a5c89c384928e1dc.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jquery-owl-carousel-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/owl-carousel/owl.carousel-340443f275a73639f12a7efe85fd1a59.css' type='text/css' media='all' />
<link rel='stylesheet' id='vloma_wp_fonts-css'  href='//fonts.googleapis.com/css?family=Ruda%3A400%2C700%7CBaloo+Bhaina%7COpen+Sans+Condensed%3A300%2C700&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thedisinsider.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/9.0.2/css/jetpack-d0e15b957f9fba8af82b29c6e70fa9b0.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.js?ver=5.5.1' id='qtip2js-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/jquery.directory.min.js?ver=5.5.1' id='directoryjs-js'></script>
<link rel="https://api.w.org/" href="https://thedisinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedisinsider.com/wp-json/wp/v2/posts/19363" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedisinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedisinsider.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p8uWls-52j' />
<style type="text/css">.single-content h3.title, .categories-title, ul.featured-slider .content, .wp-pagenavi a:hover, .wp-pagenavi span.current, .wp-pagenavi span.current, .entry-btn, .my-paginated-posts span, #newsletter-form input.newsletter-btn, ul.article_list li div.post-nr, .comments h3.comment-reply-title, #commentform #submit, input.ap-form-submit-button, #back-top span { background-color: #dd0202 !important;} a:hover, .top-social li a i:hover, .jquerycssmenu ul li.current_page_item > a, .jquerycssmenu ul li.current-menu-ancestor > a, .jquerycssmenu ul li.current-menu-item > a, .jquerycssmenu ul li.current-menu-parent > a, .jquerycssmenu ul li ul li.current_page_item > a, .jquerycssmenu ul li ul li.current-menu-ancestor > a, .jquerycssmenu ul li ul li.current-menu-item > a, .jquerycssmenu ul li ul li.current-menu-parent > a, .jquerycssmenu ul li i, .jquerycssmenu ul li a:hover, .jquerycssmenu ul li ul li:hover a:hover, .jquerycssmenu ul.menu-categories li:hover a, .jquerycssmenu ul.menu-categories li i, div.feed-info i, .widget_anthemes_categories li, div.tagcloud span, .widget_archive li, .widget_meta li, #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { color: #dd0202 !important;} .single-related h3, .sidebar h3.title { border-bottom: 2px solid #dd0202 !important;} blockquote { border-left: 5px solid #dd0202 !important;} #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { border-bottom: 5px solid #dd0202 !important;} div.feed-info strong, .copyright a, ul.article_list li div.authorname a { border-bottom: 1px solid #dd0202 !important;} input.ap-form-submit-button { border-color: #dd0202 !important;} ul.top-bar li:nth-last-child(2), ul.top-bar li:nth-last-child(6), ul.top-bar li:nth-last-child(10), ul.grid_list li:nth-last-child(2), ul.grid_list li:nth-last-child(6), ul.grid_list li:nth-last-child(10), ul.grid_list li:nth-last-child(14), ul.grid_list li:nth-last-child(18), ul.grid_list li:nth-last-child(22) { background-color: #eded00 !important;} ul.top-bar li:nth-last-child(3), ul.top-bar li:nth-last-child(7), ul.grid_list li, ul.grid_list li:nth-last-child(1), ul.grid_list li:nth-last-child(5), ul.grid_list li:nth-last-child(9), ul.grid_list li:nth-last-child(13), ul.grid_list li:nth-last-child(17), ul.grid_list li:nth-last-child(21), ul.grid_list li:nth-last-child(25) { background-color: #dd3333 !important;} ul.top-bar li:nth-last-child(4), ul.top-bar li:nth-last-child(8), ul.grid_list li:nth-last-child(4), ul.grid_list li:nth-last-child(8), ul.grid_list li:nth-last-child(12), ul.grid_list li:nth-last-child(16), ul.grid_list li:nth-last-child(20), ul.grid_list li:nth-last-child(24) { background-color: #000000 !important;} ul.grid_list li:nth-last-child(3), ul.grid_list li:nth-last-child(7), ul.grid_list li:nth-last-child(11), ul.grid_list li:nth-last-child(15), ul.grid_list li:nth-last-child(19), ul.grid_list li:nth-last-child(23), ul.top-bar li:nth-last-child(5), ul.top-bar li:nth-last-child(9), ul.top-bar { background-color: #dd9d3b !important;} ul.grid_list li.sticky { background-color: #222222 !important;} header, .sticky { background-color: #222222 !important;} footer { background-color: #000000 !important;} .entry p a { color: #dd3333 !important;} </style>
	<style type="text/css">
	.tooltips_table .tooltipsall
	{
		border-bottom:none !important;
	}
	.tooltips_table span {
    color: inherit !important;
	}
	.qtip-content .tooltipsall
	{
		border-bottom:none !important;
		color: inherit !important;
	}
	
		.tooltipsincontent
	{
		border-bottom:2px dotted #888;	
	}

	.tooltipsPopupCreditLink a
	{
		color:gray;
	}	
	</style>
	 	<script type="text/javascript">	
	if(typeof jQuery=='undefined')
	{
		document.write('<'+'script src="https://thedisinsider.com/wp-content/plugins//wordpress-tooltips/js/qtip/jquery.js" type="text/javascript"></'+'script>');
	}
	</script>
	<script type="text/javascript">

	function toolTips(whichID,theTipContent)
	{
			jQuery(whichID).qtip
			(
				{
					content:
					{
						text:theTipContent,
												
					},
   					style:
   					{
   						classes:' qtip-dark wordpress-tooltip-free qtip-rounded qtip-shadow tipnoanimation'
    				},
    				position:
    				{
    					viewport: jQuery(window),
    					my: 'bottom center',
    					at: 'top center'
    				},
					show:'mouseover',
					hide: { fixed: true, delay: 200 }
				}
			)
	}
</script>
	
<style type='text/css'>img#wpstats{display:none}</style><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-3389566084211975" async ></script><link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=270%2C270&#038;ssl=1" />
<style>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</style>			<style type="text/css" id="wp-custom-css">
				.logo {
    float: left;
    max-height: 60px;
    margin-left: 30px;
    margin-top: 18px;
}

ul.footer-categories li a{
	background:#DD3333;
}

.entry iframe{
	margin-left:0;
}

ul.top-social{
	    margin: 30px 120px 0 0;
}
.qtip-content{font-size:15px;}

ul.featured-slider li.item .content{
	height: 120px;
    margin-top: -170px;
}
body.blog ul.grid_list li, body.archive ul.grid_list li, body.search ul.grid_list li, body.page-template-template-home ul.grid_list li{
	height:320px
}

#breadcrumbs{font-size:12px;color:#B3B2C3}
#breadcrumbs a{color:#B3B2C3}
h1.article-title {
    font-size: 32px;
	padding: 10px 0;}

.single-content{
	    min-height: 1975px;
}

@media only screen and (max-width: 600px) {
	ul.featured-slider li.item .content{
	height: 170px;
    margin-top: -220px;
}
	
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> 
 <meta name="theme-color" content="#222222" />


</head>
<body class="post-template-default single single-post postid-19363 single-format-standard responsive-menu-slide-left">



<!-- Begin Header -->
<header>
        <!-- Top bar colors -->
        <ul class="top-bar"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li></ul> 
        <div class="main-header">
            <!-- Logo -->  
            <a href="https://thedisinsider.com/"><img class="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The DisInsider" data-lazy-src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /><noscript><img class="logo" src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" alt="The DisInsider" /></noscript></a>

            <!-- search form get_search_form(); -->
            <form id="searchform2" class="header-search" method="get" action="https://thedisinsider.com/">
    <div class="triangle-search"></div>
    <input placeholder="Search ..." type="text" name="s" id="s" />
    <input type="submit" value="&#xf002;" class="buttonicon" />
</form>
            <ul class="top-social">
                <li><a href="https://www.facebook.com/The-DisInsider-113535050024992/" target="_blank" title="The DisInsider Facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/TheDisInsider" target="_blank" title="The DisInsider Twitter"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCTpTubO0RjjLpIAtyHArqSw" target="_blank"><i class="fa fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/thedisinsider/" target="_blank" title="The DisInsider Instagram"><i class="fa fa-instagram"></i></a></li>            </ul>  

            <!-- Navigation Menu -->
                            <nav id="myjquerymenu" class="jquerycssmenu">
                    <ul><li id="menu-item-17393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17393"><a href="https://thedisinsider.com/about-us/">About Us</a></li>
<li id="menu-item-17435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17435"><a href="https://thedisinsider.com/patreon-executive-producers/">Patreon Executive Producers</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://thedisinsider.com/got-a-disney-scoop/">Got a Disney Scoop?</a></li>
</ul>                </nav>
                        <div class="clear"></div>
        </div><!-- end .main-header -->
</header><!-- end #header -->
 



    <div class="sub-header">
        <div class="categories-title">
            <h3>Categories</h3>
        </div><!-- end .categories-title -->
        <div class="categories-section">
                    <nav class="jquerycssmenu">
                        <ul class="menu-categories"><li id="menu-item-17396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17396"><a title="Disney News" href="https://thedisinsider.com/category/news/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2020/09/disney-movies.png"/><noscript><img src="/wp-content/uploads/2020/09/disney-movies.png"/></noscript></a></li>
<li id="menu-item-17397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17397"><a title="Disney Animation News" href="https://thedisinsider.com/category/disney-animation/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/40/000000/animation.png"/><noscript><img src="https://img.icons8.com/color/40/000000/animation.png"/></noscript></a></li>
<li id="menu-item-17398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17398"><a title="Pixar News" href="https://thedisinsider.com/category/pixar/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/40/000000/pixar-lamp-2.png"/><noscript><img src="https://img.icons8.com/color/40/000000/pixar-lamp-2.png"/></noscript></a></li>
<li id="menu-item-17399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17399"><a title="Marvel News" href="https://thedisinsider.com/category/marvel/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/office/40/000000/avengers.png"/><noscript><img src="https://img.icons8.com/office/40/000000/avengers.png"/></noscript></a></li>
<li id="menu-item-17400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17400"><a title="Star Wars News" href="https://thedisinsider.com/category/star-wars/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/office/40/000000/rebel.png"/><noscript><img src="https://img.icons8.com/office/40/000000/rebel.png"/></noscript></a></li>
<li id="menu-item-17401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17401"><a title="Disney Plus News" href="https://thedisinsider.com/category/disney/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/clouds/50/000000/disney-plus.png"/><noscript><img src="https://img.icons8.com/clouds/50/000000/disney-plus.png"/></noscript></a></li>
<li id="menu-item-17402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17402"><a title="Fox News" href="https://thedisinsider.com/category/fox-division/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/40/000000/avatar.png"/><noscript><img src="https://img.icons8.com/color/40/000000/avatar.png"/></noscript></a></li>
<li id="menu-item-17403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17403"><a title="Disney Parks News" href="https://thedisinsider.com/category/disney-parks-resorts/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/emoji/50/000000/castle-emoji.png"/><noscript><img src="https://img.icons8.com/emoji/50/000000/castle-emoji.png"/></noscript></a></li>
<li id="menu-item-17404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17404"><a title="Hulu News" href="https://thedisinsider.com/category/hulu/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/50/000000/hulu.png"/><noscript><img src="https://img.icons8.com/color/50/000000/hulu.png"/></noscript></a></li>
<li id="menu-item-17422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17422"><a title="TV News" href="https://thedisinsider.com/category/abc/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/dusk/40/000000/tv-show.png"/><noscript><img src="https://img.icons8.com/dusk/40/000000/tv-show.png"/></noscript></a></li>
<li id="menu-item-17405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17405"><a title="The DisInsider Patreon" href="https://thedisinsider.com/category/patreon/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/bubbles/50/000000/patreon.png"/><noscript><img src="https://img.icons8.com/bubbles/50/000000/patreon.png"/></noscript></a></li>
</ul>                    </nav>
        </div><!-- end .categories-section -->
    </div><!-- end .sub-header -->

   

<!-- Begin Content -->
<div class="wrap-fullwidth">

    <div class="single-content">
                <div class="entry-top">
			<p id="breadcrumbs"><span><span><a href="https://thedisinsider.com/">The DisInsider</a> &gt; <span><a href="https://thedisinsider.com/category/disney-animation/">Disney Animation</a> &gt; <span class="breadcrumb_last" aria-current="page">20 Weeks of Disney Animation: &#8216;Dumbo&#8217;</span></span></span></span></p>            <h1 class="article-title entry-title">20 Weeks of Disney Animation: &#8216;Dumbo&#8217;</h1>
            <ul class="meta-entry-top">
                <li><a href="https://thedisinsider.com/author/joshsharpe/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2022%2022'%3E%3C/svg%3E" width="22" height="22" alt="Avatar" class="avatar avatar-22 wp-user-avatar wp-user-avatar-22 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/03df170e46ac8254275e9aa5e8c1f2a5?s=22&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D22%252C22%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/03df170e46ac8254275e9aa5e8c1f2a5?s=22&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D22%252C22%26ssl%3D1&#038;r=g" width="22" height="22" alt="Avatar" class="avatar avatar-22 wp-user-avatar wp-user-avatar-22 photo avatar-default" /></noscript></a>
                <li class="vcard author"><span class="fn"><a href="https://thedisinsider.com/author/joshsharpe/" title="Posts by Josh Sharpe" rel="author">Josh Sharpe</a></span> on <span class="updated">October 28, 2020</span></li>
                <li>
                    <ul class="single-share">
                        <li><a class="fbbutton" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/" onClick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=700');return false;"><i class="fa fa-facebook" aria-hidden="true"></i> <span>Share on Facebook</span></a></li>
                        <li><a class="twbutton" target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%2020 Weeks of Disney Animation: &#8216;Dumbo&#8217;%20-%20https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/" onClick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=700');return false;"><i class="fa fa-twitter"></i></a></li>
                        <li><a class="pinbutton" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/&amp;media=https://thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg&amp;description=20 Weeks of Disney Animation: &#8216;Dumbo&#8217;" onClick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=700');return false;"><i class="fa fa-pinterest"></i></a></li>
                    </ul><!-- end .single-share -->
                </li>
            </ul><div class="clear"></div>
        </div><!-- end .entry-top -->
        

        <article>
                                    <div class="post post-19363 type-post status-publish format-standard has-post-thumbnail hentry category-disney-animation tag-20-weeks-of-disney-animation tag-classic tag-disney-animation tag-disney-history tag-disneytoon tag-dumbo tag-dumbo-the-flying-elephant tag-tim-burton tag-walt-disney-animation-studios" id="post-19363">

            <div class="media-single-content">
                             

                                     <img width="950" height="534" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20534'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-single-image size-vloma_wp_thumbnail-single-image wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=950%2C534&amp;ssl=1 950w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-attachment-id="19378" data-permalink="https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/dumbo-3/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dumbo" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?fit=950%2C534&amp;ssl=1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=950%2C534&amp;ssl=1" /><noscript><img width="950" height="534" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=950%2C534&amp;ssl=1" class="attachment-vloma_wp_thumbnail-single-image size-vloma_wp_thumbnail-single-image wp-post-image" alt="" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=950%2C534&amp;ssl=1 950w" sizes="(max-width: 950px) 100vw, 950px" data-attachment-id="19378" data-permalink="https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/dumbo-3/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dumbo" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?fit=950%2C534&amp;ssl=1" /></noscript>                
                
             
            </div><!-- end .media-single-content -->

                    <div class="entry">
                        <!-- excerpt -->
                                                     
                        
<p>It&#8217;s time for Walt Disney&#8217;s fourth animated feature, <em>Dumbo</em>!</p>



<p>Read: <a href="https://thedisinsider.com/2020/10/26/20-weeks-of-disney-animation-fantasia/" target="_blank" rel="noreferrer noopener">20 Weeks of Disney Animation: ‘Fantasia’</a></p>



<p>Watching <em>Dumbo</em> following the technically advanced and innovative Disney films prior is an eye-opening experience. Released in 1941, <em>Dumbo</em> is immediately noticeable as smaller, both in length and in scale. Originally conceived as a short, <em>Dumbo</em> is the shortest Disney feature up to this point. This is quite evident to the viewer as it does indeed feel like a cartoon that has been padded out. Walt Disney himself was quite proud of the film, with it being one of his personal favorites among the films he had helped create. </p>



<p>Most people know the basic story: Dumbo is a young elephant with unusually big ears, causing him to be teased by others. After his mother  stands up for him, she is shut up in a cage and labeled as a “mad elephant”. After this, Dumbo becomes the new spectacle of the circus so everyone can come look at this elephant with huge ears.</p>



<p>Despite not being quite as memorable as some of Disney&#8217;s other films, there is a lot to like about <em>Dumbo</em>. The animation for one, is gorgeous. The colors of the circus pop brilliantly and the film as a whole is incredibly appealing to look at. The animators did some excellent character animation here. One instance is when Dumbo&#8217;s mother becomes angry. Her eye colors change from a soft blue to a fiery red which perfectly accentuates her anger and allows the audience to empathize with her. The “Pink Elephants on Parade” segment is another creative use of animation and is one of the more interesting parts of the film; it feels straight out of <em>Fantasia</em>. There are other great things as well: the gossip between the elephants, seeing Dumbo fly for the first time, and the music. Speaking of the music, this film features the beautiful lullaby &#8220;Baby Mine&#8221;, which is played during a heartbreaking scene featuring Dumbo&#8217;s mother. Another musical number is &#8220;When I See an Elephant Fly&#8221;, which has garnered some controversy. This song is sung by a group of crows, which are portrayed as African-American. This has raised the eyebrows of many viewers over the years and has been addressed by various animators and animation historians. One such person is Disney legend Floyd Norman who wrote a piece in regard to this issue on his blog last year. This discussion can be found <a rel="noreferrer noopener" href="https://floydnormancom.squarespace.com/blog/2019/4/27/black-crows-and-other-pc-nonsense" target="_blank">here</a>.</p>



<p><strong>Live-action remake</strong>: In 2019, Disney released a remake of <em>Dumbo</em>, directed by Tim Burton and starring Michael Keaton and Danny DeVito, among others. The remake had very little in common with the original, apart from the basic concept of the character and a performance of &#8220;Baby Mine&#8221;. Ultimately, it was somewhat of a disappointment to most viewers, myself included, despite being a huge Tim Burton fan. For initial reactions to the film, check out this article <a href="https://thedisinsider.com/2019/03/12/first-reactions-dumbo-screening/" target="_blank" rel="noreferrer noopener">here</a>.</p>



<p><strong><em>Dumbo</em> in the theme parks</strong>: One of the most popular rides at Disneyland is Dumbo the Flying Elephant. In this ride, you jump on an elephant and go around in circles for a few minutes. Kids love it and it is one of the few opening year attractions that is still standing. For a more detailed look at its history, check out <a rel="noreferrer noopener" href="https://thedisinsider.com/2019/12/22/disney-parks-featured-attraction-dumbo-the-flying-elephant/" target="_blank">Disney Parks Featured Attraction – Dumbo the Flying Elephant</a>. Also, the &#8220;Pink Elephants on Parade&#8221; sequence is included as part of the firework show, <em>Fantasmic!</em></p>



<p><strong>Sequel</strong>: During the height of the <a href="https://thedisinsider.com/2020/04/17/25-weeks-of-disneytoon-sequels-a-viewing-guide/" target="_blank" rel="noreferrer noopener">DisneyToon sequels</a> in the early 2000s, one such sequel that was planned was <em>Dumbo II</em>. The film was far enough in development that it had a plot and storyboards completed. Marketing had even begun, with a special first look on the 60th anniversary DVD of <em>Dumbo </em>in 2001. Ultimately, however, the film never came to fruition, due to John Lasseter taking the helms of the DisneyToon studio and shutting down production of <em>Dumbo II</em>. The first look can be seen below. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/fpac3C3P76Q" data-id="fpac3C3P76Q" data-query="version=3&amp;rel=1&amp;fs=1&amp;autohide=2&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent"></div><noscript><iframe class='youtube-player' width='950' height='535' src='https://www.youtube.com/embed/fpac3C3P76Q?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></noscript></span>
</div></figure>



<p><em>Dumbo </em>is currently available to stream on <a href="https://www.disneyplus.com/movies/dumbo/3lAXKmGUOnjh" target="_blank" rel="noreferrer noopener">Disney+</a>.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Other Posts You May Like</em></h3>
</div>                                                <div class="clear"></div>

                        <div class="tags-cats">
                            <!-- views -->
                                                            <div class="ct-size"><div class="entry-btn">Views:</div> 175</div><div class="clear"></div>
                            
                            <!-- tags -->
                                                            <div class="ct-size"><div class="entry-btn">Article Tags:</div> <a href="https://thedisinsider.com/tag/20-weeks-of-disney-animation/" rel="tag">20 Weeks of Disney Animation</a> &middot; <a href="https://thedisinsider.com/tag/classic/" rel="tag">classic</a> &middot; <a href="https://thedisinsider.com/tag/disney-animation/" rel="tag">Disney Animation</a> &middot; <a href="https://thedisinsider.com/tag/disney-history/" rel="tag">disney history</a> &middot; <a href="https://thedisinsider.com/tag/disneytoon/" rel="tag">DisneyToon</a> &middot; <a href="https://thedisinsider.com/tag/dumbo/" rel="tag">Dumbo</a> &middot; <a href="https://thedisinsider.com/tag/dumbo-the-flying-elephant/" rel="tag">Dumbo The Flying Elephant</a> &middot; <a href="https://thedisinsider.com/tag/tim-burton/" rel="tag">Tim burton</a> &middot; <a href="https://thedisinsider.com/tag/walt-disney-animation-studios/" rel="tag">Walt Disney Animation Studios</a></div><div class="clear"></div>
                            
                            <!-- categories -->
                                                            <div class="ct-size"><div class="entry-btn">Article Categories:</div> <a href="https://thedisinsider.com/category/disney-animation/" rel="category tag">Disney Animation</a></div><div class="clear"></div>
                                                    </div><!-- end .tags-cats -->

                        <div class="clear"></div>                        
                    </div><!-- end .entry -->
                    <div class="clear"></div> 
            </div><!-- end #post -->
                    </article><!-- end article -->


        
 
        <!-- Comments -->
        <div class="entry-bottom">
                        
            
            <!-- Comments -->
            <div id="comments" class="comments">
                

 

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/28/20-weeks-of-disney-animation-dumbo/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy" title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&#038;postid=19363&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fd4c380fde56ca47bf3049ae0942498699ce9f09#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F10%2F28%2F20-weeks-of-disney-animation-dumbo%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&#038;postid=19363&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fd4c380fde56ca47bf3049ae0942498699ce9f09#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F10%2F28%2F20-weeks-of-disney-animation-dumbo%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		            </div>
            <div class="clear"></div>
        </div><!-- end .entry-bottom -->

    </div><!-- end .single-content -->


    <!-- Begin Sidebar (right) -->
    <div class="sidebar-wrapper">
<aside class="sidebar">
		    <div class="widget widget_wpcom_social_media_icons_widget"><h3 class="title">Follow Us</h3><div class="clear"></div><ul><li><a href="https://www.facebook.com/TheDisInsider/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View TheDisInsider&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/TheDisInsider/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View TheDisInsider&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/TheDisInsider/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View TheDisInsider&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCwe01-A_nkKGzmDBxCpb6LA" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></div>


<div class="widget widget_vloma_wp_recentposts"><h3 class="title">Recent Posts</h3><div class="clear"></div>
<ul class="article_list">

  <li>
            <div class="post-nr">1</div>
          
      <a href="https://thedisinsider.com/2020/10/28/disneyland-paris-to-close-again-due-to-covid-19-surge/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/img_2978.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/img_2978.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/img_2978.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19404" data-permalink="https://thedisinsider.com/2020/10/28/disneyland-paris-to-close-again-due-to-covid-19-surge/img_2978/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/img_2978.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2978" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/img_2978.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/img_2978.jpg?fit=950%2C634&amp;ssl=1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/img_2978.jpg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/img_2978.jpg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/img_2978.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/img_2978.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/img_2978.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19404" data-permalink="https://thedisinsider.com/2020/10/28/disneyland-paris-to-close-again-due-to-covid-19-surge/img_2978/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/img_2978.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2978" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/img_2978.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/img_2978.jpg?fit=950%2C634&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/10/28/disneyland-paris-to-close-again-due-to-covid-19-surge/"><h4 class="article-title">Disneyland Paris to Close Again Due to Covid-19 Surge</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/seannyberg/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/8f82edde8b840a11270383a9ef60c631?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/8f82edde8b840a11270383a9ef60c631?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/seannyberg/" title="Posts by Sean Nyberg" rel="author">Sean Nyberg</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">2</div>
          
      <a href="https://thedisinsider.com/2020/10/28/the-mandalorian-season-1-spoilers-review/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/Mandalorian-Wallpaper.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/Mandalorian-Wallpaper.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/Mandalorian-Wallpaper.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19392" data-permalink="https://thedisinsider.com/2020/10/28/the-mandalorian-season-1-spoilers-review/mandalorian-wallpaper/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/Mandalorian-Wallpaper.jpg?fit=3376%2C1899&amp;ssl=1" data-orig-size="3376,1899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mandalorian Wallpaper" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/Mandalorian-Wallpaper.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/Mandalorian-Wallpaper.jpg?fit=950%2C534&amp;ssl=1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/Mandalorian-Wallpaper.jpg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/Mandalorian-Wallpaper.jpg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/Mandalorian-Wallpaper.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/Mandalorian-Wallpaper.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/Mandalorian-Wallpaper.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19392" data-permalink="https://thedisinsider.com/2020/10/28/the-mandalorian-season-1-spoilers-review/mandalorian-wallpaper/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/Mandalorian-Wallpaper.jpg?fit=3376%2C1899&amp;ssl=1" data-orig-size="3376,1899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mandalorian Wallpaper" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/Mandalorian-Wallpaper.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/Mandalorian-Wallpaper.jpg?fit=950%2C534&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/10/28/the-mandalorian-season-1-spoilers-review/"><h4 class="article-title">&#8216;The Mandalorian&#8217;: Season One Spoiler Review</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/ridisneyfan/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/b659d365c2ad342a5de82270d774d59e?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/b659d365c2ad342a5de82270d774d59e?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/ridisneyfan/" title="Posts by Sean Nasuti" rel="author">Sean Nasuti</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">3</div>
          
      <a href="https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19378" data-permalink="https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/dumbo-3/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dumbo" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?fit=950%2C534&amp;ssl=1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19378" data-permalink="https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/dumbo-3/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dumbo" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/10/dumbo.jpeg?fit=950%2C534&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/10/28/20-weeks-of-disney-animation-dumbo/"><h4 class="article-title">20 Weeks of Disney Animation: &#8216;Dumbo&#8217;</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/joshsharpe/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/03df170e46ac8254275e9aa5e8c1f2a5?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/03df170e46ac8254275e9aa5e8c1f2a5?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/joshsharpe/" title="Posts by Josh Sharpe" rel="author">Josh Sharpe</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">4</div>
          
      <a href="https://thedisinsider.com/2020/10/27/many-walt-disney-world-shows-shuttered-massive-cast-and-crew-layoffs/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/10/WDW-Resort.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/10/WDW-Resort.jpg?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/10/WDW-Resort.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19382" data-permalink="https://thedisinsider.com/2020/10/27/many-walt-disney-world-shows-shuttered-massive-cast-and-crew-layoffs/walt-disney-world-resort-announces-plans-for-phased-reopening-of/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/10/WDW-Resort.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Matt Stroshane, photographer&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Walt Disney World Resort theme parks in Lake Buena Vista, Fla., plan to begin a phased reopening in July, pending approval from local and state authorities. Magic Kingdom Park (pictured) and Disney\u2019s Animal Kingdom are planned to reopen on July 11, 2020, followed by EPCOT and Disney\u2019s Hollywood Studios on July 15, 2020. (Matt Stroshane, photographer)&quot;,&quot;created_timestamp&quot;:&quot;1412766830&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Walt Disney World Resort Announces Plans for Phased Reopening of&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Walt Disney World Resort Announces Plans for Phased Reopening of" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/10/WDW-Resort.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/10/WDW-Resort.jpg?fit=950%2C634&amp;ssl=1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/10/WDW-Resort.jpg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/10/WDW-Resort.jpg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/10/WDW-Resort.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/10/WDW-Resort.jpg?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/10/WDW-Resort.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19382" data-permalink="https://thedisinsider.com/2020/10/27/many-walt-disney-world-shows-shuttered-massive-cast-and-crew-layoffs/walt-disney-world-resort-announces-plans-for-phased-reopening-of/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/10/WDW-Resort.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Matt Stroshane, photographer&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Walt Disney World Resort theme parks in Lake Buena Vista, Fla., plan to begin a phased reopening in July, pending approval from local and state authorities. Magic Kingdom Park (pictured) and Disney\u2019s Animal Kingdom are planned to reopen on July 11, 2020, followed by EPCOT and Disney\u2019s Hollywood Studios on July 15, 2020. (Matt Stroshane, photographer)&quot;,&quot;created_timestamp&quot;:&quot;1412766830&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Walt Disney World Resort Announces Plans for Phased Reopening of&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Walt Disney World Resort Announces Plans for Phased Reopening of" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/10/WDW-Resort.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/10/WDW-Resort.jpg?fit=950%2C634&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/10/27/many-walt-disney-world-shows-shuttered-massive-cast-and-crew-layoffs/"><h4 class="article-title">Many Walt Disney World Shows Shuttered, Massive Cast and Crew Layoffs</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/seannyberg/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/8f82edde8b840a11270383a9ef60c631?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/8f82edde8b840a11270383a9ef60c631?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/seannyberg/" title="Posts by Sean Nyberg" rel="author">Sean Nyberg</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">5</div>
          
      <a href="https://thedisinsider.com/2020/10/27/mohamed-diab-tapped-to-direct-the-moon-knight-disney-series/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76.png?w=150&amp;ssl=1 150w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76.png?w=90&amp;ssl=1 90w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76.png?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19376" data-permalink="https://thedisinsider.com/2020/10/27/mohamed-diab-tapped-to-direct-the-moon-knight-disney-series/fc49ef4e-cf81-4efc-a9ec-9c86861c7f76/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76.png?fit=1200%2C655&amp;ssl=1" data-orig-size="1200,655" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76.png?fit=300%2C164&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76.png?fit=950%2C519&amp;ssl=1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76.png?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76.png?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76.png?w=150&amp;ssl=1 150w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76.png?w=90&amp;ssl=1 90w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76.png?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="19376" data-permalink="https://thedisinsider.com/2020/10/27/mohamed-diab-tapped-to-direct-the-moon-knight-disney-series/fc49ef4e-cf81-4efc-a9ec-9c86861c7f76/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76.png?fit=1200%2C655&amp;ssl=1" data-orig-size="1200,655" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76.png?fit=300%2C164&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/10/FC49EF4E-CF81-4EFC-A9EC-9C86861C7F76.png?fit=950%2C519&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/10/27/mohamed-diab-tapped-to-direct-the-moon-knight-disney-series/"><h4 class="article-title">Mohamed Diab Tapped To Direct The ‘Moon Knight’ Disney+ Series</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/cornellderek/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/ddc235ba37067be255c395a5852f6418?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/ddc235ba37067be255c395a5852f6418?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/cornellderek/" title="Posts by Derek Cornell" rel="author">Derek Cornell</a></div>
      </div>
  </li>

</ul><div class="clear"></div>


</div> 


<div class="widget widget_twitter_timeline"><h3 class="title">Follow me on Twitter</h3><div class="clear"></div><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/TheDisInsider" href="https://twitter.com/TheDisInsider">My Tweets</a></div>	 
</aside>
</div>    <!-- end #sidebar  (right) -->    


    <div class="clear"></div>
</div><!-- end .wrap-fullwidth  -->

<!-- Begin Footer -->
<footer> 
	<div class="wrap-center">
		<div class="footer-categories-wrap">
			<h3>Looking for more?</h3>
			<ul class="footer-categories">
			    	<li class="cat-item cat-item-103"><a href="https://thedisinsider.com/category/news/">Disney Live-Action</a>
</li>
	<li class="cat-item cat-item-577838727"><a href="https://thedisinsider.com/category/disney/">Disney+</a>
</li>
	<li class="cat-item cat-item-577838729"><a href="https://thedisinsider.com/category/marvel/">Marvel</a>
</li>
	<li class="cat-item cat-item-577838869"><a href="https://thedisinsider.com/category/disney-parks-resorts/">Disney Parks and Resorts</a>
</li>
	<li class="cat-item cat-item-577838730"><a href="https://thedisinsider.com/category/star-wars/">Star Wars</a>
</li>
	<li class="cat-item cat-item-577838732"><a href="https://thedisinsider.com/category/fox-division/">Fox Division</a>
</li>
	<li class="cat-item cat-item-577838726"><a href="https://thedisinsider.com/category/disney-animation/">Disney Animation</a>
</li>
	<li class="cat-item cat-item-577838728"><a href="https://thedisinsider.com/category/pixar/">Pixar</a>
</li>
	<li class="cat-item cat-item-577838868"><a href="https://thedisinsider.com/category/walts-apartment/">Walt&#039;s Apartment</a>
</li>
	<li class="cat-item cat-item-577843674"><a href="https://thedisinsider.com/category/disney-3/">Disney</a>
</li>
	<li class="cat-item cat-item-577838968"><a href="https://thedisinsider.com/category/hulu/">Hulu</a>
</li>
			</ul><!-- end .footer-categories -->
		</div><!-- end .footer-categories-wrap -->

        <div class="copyright">
                    	Not affiliated with The Walt Disney Company. <br> Copyright © 2020 - The DisInsider             
        </div><!-- end .copyright -->
    </div><!-- end .wrap-center -->

	<p id="back-top"><a href="#top">
      <span><i class="fa fa-chevron-up"></i></span></a>
    </p><!-- end #back-top -->
</footer><!-- end #footer -->

<!-- Footer Theme output -->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202044'></script>
<script type="text/javascript">
jQuery("document").ready(function()
{
	jQuery("body img").each(function()
	{
		if ((jQuery(this).parent("a").attr('title') != '' )  && (jQuery(this).parent("a").attr('title') != undefined ))
		{
			toolTips(jQuery(this).parent("a"),jQuery(this).parent("a").attr('title'));
		}
		else
		{
			var tempAlt = jQuery(this).attr('alt');
			if (typeof(tempAlt) !== "undefined")
			{
				tempAlt = tempAlt.replace(' ', '');
				if (tempAlt == '')
				{

				}
				else
				{
					toolTips(jQuery(this),jQuery(this).attr('alt'));
				}
			}
		}
	}

	);
})
</script>
<script type="text/javascript">
var inboxs = new Array();
inboxs['language'] = "en";
inboxs['navitemselectedsize'] = '18px';
inboxs['selectors'] = '.tooltips_list > span';
inboxs['number'] = 'yes';
jQuery('.tooltips_directory').directory(inboxs);
</script>
<script type="text/javascript">				jQuery(document).ready(function () {
					jQuery('.avatar .tooltipsall').each
					(function()
					{
					disabletooltipinhtmltagSinglei = jQuery(this).html();
					jQuery(this).replaceWith(disabletooltipinhtmltagSinglei);
					})
				})
				</script>	<div style="display:none">
	<div class="grofile-hash-map-03df170e46ac8254275e9aa5e8c1f2a5">
	</div>
	<div class="grofile-hash-map-8f82edde8b840a11270383a9ef60c631">
	</div>
	<div class="grofile-hash-map-b659d365c2ad342a5de82270d774d59e">
	</div>
	<div class="grofile-hash-map-ddc235ba37067be255c395a5852f6418">
	</div>
	</div>
<button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="menu-left">
                                        <div id="responsive-menu-title">
        
                    <div id="responsive-menu-title-image"><img alt="The DisInsider Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /><noscript><img alt="The DisInsider Logo" src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /></noscript></div>
        
        
        
        

            </div>
                                                <ul id="responsive-menu" role="menubar" aria-label="menu-left" ><li id="responsive-menu-item-17571" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney News</a></li><li id="responsive-menu-item-17572" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://thedisinsider.com/category/disney-animation/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Animation News</a></li><li id="responsive-menu-item-17573" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/pixar/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Pixar News</a></li><li id="responsive-menu-item-17574" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/marvel/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Marvel News</a></li><li id="responsive-menu-item-17575" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/star-wars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Star Wars News</a></li><li id="responsive-menu-item-17576" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Plus News</a></li><li id="responsive-menu-item-17577" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/fox-division/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Fox News</a></li><li id="responsive-menu-item-17578" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney-parks-resorts/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Parks News</a></li><li id="responsive-menu-item-17579" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/hulu/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hulu News</a></li><li id="responsive-menu-item-17580" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/abc/" class="responsive-menu-item-link" tabindex="1" role="menuitem">TV News</a></li><li id="responsive-menu-item-17581" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/patreon/" class="responsive-menu-item-link" tabindex="1" role="menuitem">The DisInsider Patreon</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://thedisinsider.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<link data-minify="1" rel='stylesheet' id='genericons-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/9.0.2/_inc/genericons/genericons/genericons-0772d53981472538b61fe1026c1004ae.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='daves-wordpress-live-search-js-extra'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"false","showExcerpt":"false","showMoreResultsLink":"true","minCharsToSearch":"4","xOffset":"0","yOffset":"0","blogURL":"https:\/\/thedisinsider.com","ajaxURL":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=5.5.1' id='daves-wordpress-live-search-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=5.5.1' id='excanvas-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=5.5.1' id='spinners-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ap-frontend-js-js-extra'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.9' id='ap-frontend-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='vloma_wp_customjs-js-extra'>
/* <![CDATA[ */
var vloma_wp_js_custom = {"template_url":"https:\/\/thedisinsider.com\/wp-content\/themes\/vloma-wp"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/js/custom.js?ver=1.0' id='vloma_wp_customjs-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/js/jquery.main.js?ver=1.0' id='vloma_wp_mainfiles-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/owl-carousel/owl.carousel.min.js?ver=2.0' id='jquery-owl-carousel-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/functions/fslightbox-basic-3.2.1/fslightbox.js?ver=3.2.1' id='fslightbox-basic-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script async="async" type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script>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</script>
		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=19363&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fd4c380fde56ca47bf3049ae0942498699ce9f09#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F10%2F28%2F20-weeks-of-disney-animation-dumbo%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=19363&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fd4c380fde56ca47bf3049ae0942498699ce9f09#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F10%2F28%2F20-weeks-of-disney-animation-dumbo%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'125584810',post:'19363',tz:'-7',srv:'thedisinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '125584810', '19363' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thedisinsider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>