<!DOCTYPE HTML>
<html lang="en-US">
<head>
	<script src="https://kit.fontawesome.com/0ea96391c3.js" crossorigin="anonymous"></script>
    <!-- Meta Tags -->
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <!-- Mobile Device Meta -->
    <meta name="viewport" content="width=device-width, initial-scale=1"> 

    <!-- Theme output -->
    
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Season 2 Finale Of &#039;The Mandalorian&#039; Confirms Boba Fett Spin-Off; Will Premiere In 2021 - The DisInsider</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Season 2 Finale Of &#039;The Mandalorian&#039; Confirms Boba Fett Spin-Off; Will Premiere In 2021 - The DisInsider" />
	<meta property="og:description" content="This week&#8217;s Season 2 finale of The Mandalorian was just as action-packed as fans expected it to be. However, it was the last 10 minutes that gave the viewers the most digest. ***MAJOR SPOILERS BELOW*** Aside from the unexpected appearance of the Luke Skywalker, a post-credit scene (Disney&#8217;s calling card, at this point) saw fan [&hellip;]" />
	<meta property="og:url" content="https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/" />
	<meta property="og:site_name" content="The DisInsider" />
	<meta property="article:publisher" content="https://www.facebook.com/The-DisInsider-113535050024992/" />
	<meta property="article:published_time" content="2020-12-18T10:02:13+00:00" />
	<meta property="article:modified_time" content="2020-12-18T10:16:47+00:00" />
	<meta property="og:image" content="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?fit=1200%2C676&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="676" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheDisInsider" />
	<meta name="twitter:site" content="@TheDisInsider" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Dempsey Pillot">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The DisInsider &raquo; Feed" href="https://thedisinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DisInsider &raquo; Comments Feed" href="https://thedisinsider.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://thedisinsider.com/wp-content/cache/min/1/c/5.6/wp-includes/css/dist/block-library/style.min-1f2868252db122456a85cdc46b3041fb.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='ap-front-styles-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/accesspress-anonymous-post/css/frontend-style-fc597b9037ba7cf8237d08a4da6926f0.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='anthemes_shortcode_styles-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/anthemes-shortcodes/includes/css/anthemes-shortcodes-6ddc645d6e2c4c1f8a3e3f30278d3873.css' type='text/css' media='all' />
<link rel='stylesheet' id='qtip2css-css'  href='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='directorycss-css'  href='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/directory.min.css?ver=5.6' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-4d12f9aaabc4dde864d17c367f382d7a.css' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://thedisinsider.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vloma_wp_style-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/style-0536675fac742eedc9c8cdbad5578bb2.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vloma_wp_default-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/colors/default-120974c34cb36aade5c7ede8bcd201bc.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vloma_wp_responsive-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/responsive-3fda425c21bdfdb0a87e1e0f7e7d2377.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/font-awesome-4.7.0/css/font-awesome.min-97796fb9a473c70625887155353caaa6.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='icofont-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/css/icofont/icofont.min-e038387bf68b6c31a5c89c384928e1dc.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jquery-owl-carousel-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/vloma-wp/owl-carousel/owl.carousel-340443f275a73639f12a7efe85fd1a59.css' type='text/css' media='all' />
<link rel='stylesheet' id='vloma_wp_fonts-css'  href='//fonts.googleapis.com/css?family=Ruda%3A400%2C700%7CBaloo+Bhaina%7COpen+Sans+Condensed%3A300%2C700&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thedisinsider.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/9.2.1/css/jetpack-d0b7ae0a161103b49d3306214182c1f7.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.js?ver=5.6' id='qtip2js-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/jquery.directory.min.js?ver=5.6' id='directoryjs-js'></script>
<link rel="https://api.w.org/" href="https://thedisinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedisinsider.com/wp-json/wp/v2/posts/21306" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedisinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedisinsider.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p8uWls-5xE' />
<style type="text/css">.single-content h3.title, .categories-title, ul.featured-slider .content, .wp-pagenavi a:hover, .wp-pagenavi span.current, .wp-pagenavi span.current, .entry-btn, .my-paginated-posts span, #newsletter-form input.newsletter-btn, ul.article_list li div.post-nr, .comments h3.comment-reply-title, #commentform #submit, input.ap-form-submit-button, #back-top span { background-color: #dd0202 !important;} a:hover, .top-social li a i:hover, .jquerycssmenu ul li.current_page_item > a, .jquerycssmenu ul li.current-menu-ancestor > a, .jquerycssmenu ul li.current-menu-item > a, .jquerycssmenu ul li.current-menu-parent > a, .jquerycssmenu ul li ul li.current_page_item > a, .jquerycssmenu ul li ul li.current-menu-ancestor > a, .jquerycssmenu ul li ul li.current-menu-item > a, .jquerycssmenu ul li ul li.current-menu-parent > a, .jquerycssmenu ul li i, .jquerycssmenu ul li a:hover, .jquerycssmenu ul li ul li:hover a:hover, .jquerycssmenu ul.menu-categories li:hover a, .jquerycssmenu ul.menu-categories li i, div.feed-info i, .widget_anthemes_categories li, div.tagcloud span, .widget_archive li, .widget_meta li, #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { color: #dd0202 !important;} .single-related h3, .sidebar h3.title { border-bottom: 2px solid #dd0202 !important;} blockquote { border-left: 5px solid #dd0202 !important;} #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { border-bottom: 5px solid #dd0202 !important;} div.feed-info strong, .copyright a, ul.article_list li div.authorname a { border-bottom: 1px solid #dd0202 !important;} input.ap-form-submit-button { border-color: #dd0202 !important;} ul.top-bar li:nth-last-child(2), ul.top-bar li:nth-last-child(6), ul.top-bar li:nth-last-child(10), ul.grid_list li:nth-last-child(2), ul.grid_list li:nth-last-child(6), ul.grid_list li:nth-last-child(10), ul.grid_list li:nth-last-child(14), ul.grid_list li:nth-last-child(18), ul.grid_list li:nth-last-child(22) { background-color: #eded00 !important;} ul.top-bar li:nth-last-child(3), ul.top-bar li:nth-last-child(7), ul.grid_list li, ul.grid_list li:nth-last-child(1), ul.grid_list li:nth-last-child(5), ul.grid_list li:nth-last-child(9), ul.grid_list li:nth-last-child(13), ul.grid_list li:nth-last-child(17), ul.grid_list li:nth-last-child(21), ul.grid_list li:nth-last-child(25) { background-color: #dd3333 !important;} ul.top-bar li:nth-last-child(4), ul.top-bar li:nth-last-child(8), ul.grid_list li:nth-last-child(4), ul.grid_list li:nth-last-child(8), ul.grid_list li:nth-last-child(12), ul.grid_list li:nth-last-child(16), ul.grid_list li:nth-last-child(20), ul.grid_list li:nth-last-child(24) { background-color: #000000 !important;} ul.grid_list li:nth-last-child(3), ul.grid_list li:nth-last-child(7), ul.grid_list li:nth-last-child(11), ul.grid_list li:nth-last-child(15), ul.grid_list li:nth-last-child(19), ul.grid_list li:nth-last-child(23), ul.top-bar li:nth-last-child(5), ul.top-bar li:nth-last-child(9), ul.top-bar { background-color: #dd9d3b !important;} ul.grid_list li.sticky { background-color: #222222 !important;} header, .sticky { background-color: #222222 !important;} footer { background-color: #000000 !important;} .entry p a { color: #dd3333 !important;} </style>
	<style type="text/css">
	.tooltips_table .tooltipsall
	{
		border-bottom:none !important;
	}
	.tooltips_table span {
    color: inherit !important;
	}
	.qtip-content .tooltipsall
	{
		border-bottom:none !important;
		color: inherit !important;
	}
	
		.tooltipsincontent
	{
		border-bottom:2px dotted #888;	
	}

	.tooltipsPopupCreditLink a
	{
		color:gray;
	}	
	</style>
	 	<script type="text/javascript">	
	if(typeof jQuery=='undefined')
	{
		document.write('<'+'script src="https://thedisinsider.com/wp-content/plugins//wordpress-tooltips/js/qtip/jquery.js" type="text/javascript"></'+'script>');
	}
	</script>
	<script type="text/javascript">

	function toolTips(whichID,theTipContent)
	{
			jQuery(whichID).qtip
			(
				{
					content:
					{
						text:theTipContent,
												
					},
   					style:
   					{
   						classes:' qtip-dark wordpress-tooltip-free qtip-rounded qtip-shadow tipnoanimation'
    				},
    				position:
    				{
    					viewport: jQuery(window),
    					my: 'bottom center',
    					at: 'top center'
    				},
					show:'mouseover',
					hide: { fixed: true, delay: 200 }
				}
			)
	}
</script>
	
<style type='text/css'>img#wpstats{display:none}</style><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-3389566084211975" async ></script><link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=270%2C270&#038;ssl=1" />
<style>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</style>			<style type="text/css" id="wp-custom-css">
				.logo {
    float: left;
    max-height: 60px;
    margin-left: 30px;
    margin-top: 18px;
}

ul.footer-categories li a{
	background:#DD3333;
}

.entry iframe{
	margin-left:0;
}

ul.grid_list li {
	box-shadow: 5px 5px 3px grey;
}

.owl-carousel {
	box-shadow: 5px 5px 3px grey;
}

ul.top-social{
	    margin: 30px 120px 0 0;
}
.qtip-content{font-size:15px;}

ul.featured-slider li.item .content{
	height: 120px;
    margin-top: -170px;
}
body.blog ul.grid_list li, body.archive ul.grid_list li, body.search ul.grid_list li, body.page-template-template-home ul.grid_list li{
	height:320px
}

#breadcrumbs{font-size:12px;color:#B3B2C3}
#breadcrumbs a{color:#B3B2C3}
h1.article-title {
    font-size: 32px;
	padding: 10px 0;}

.single-content{
	    min-height: 1975px;
}

@media only screen and (max-width: 600px) {
	ul.featured-slider li.item .content{
	height: 170px;
    margin-top: -220px;
}
	
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> 
 <meta name="theme-color" content="#222222" />


</head>
<body class="post-template-default single single-post postid-21306 single-format-standard responsive-menu-slide-left">



<!-- Begin Header -->
<header>
        <!-- Top bar colors -->
        <ul class="top-bar"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li></ul> 
        <div class="main-header">
            <!-- Logo -->  
            <a href="https://thedisinsider.com/"><img class="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The DisInsider" data-lazy-src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /><noscript><img class="logo" src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" alt="The DisInsider" /></noscript></a>

            <!-- search form get_search_form(); -->
            <form id="searchform2" class="header-search" method="get" action="https://thedisinsider.com/">
    <div class="triangle-search"></div>
    <input placeholder="Search ..." type="text" name="s" id="s" />
    <input type="submit" value="&#xf002;" class="buttonicon" />
</form>
            <ul class="top-social">
                <li><a href="https://www.facebook.com/The-DisInsider-113535050024992/" target="_blank" title="The DisInsider Facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/TheDisInsider" target="_blank" title="The DisInsider Twitter"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCTpTubO0RjjLpIAtyHArqSw" target="_blank"><i class="fa fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/thedisinsider/" target="_blank" title="The DisInsider Instagram"><i class="fa fa-instagram"></i></a></li>            </ul>  

            <!-- Navigation Menu -->
                            <nav id="myjquerymenu" class="jquerycssmenu">
                    <ul><li id="menu-item-17393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17393"><a href="https://thedisinsider.com/about-us/">About Us</a></li>
<li id="menu-item-17435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17435"><a href="https://thedisinsider.com/patreon-executive-producers/">Patreon Executive Producers</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://thedisinsider.com/got-a-disney-scoop/">Got a Disney Scoop?</a></li>
</ul>                </nav>
                        <div class="clear"></div>
        </div><!-- end .main-header -->
</header><!-- end #header -->
 



    <div class="sub-header">
        <div class="categories-title">
            <h3>Categories</h3>
        </div><!-- end .categories-title -->
        <div class="categories-section">
                    <nav class="jquerycssmenu">
                        <ul class="menu-categories"><li id="menu-item-17396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17396"><a title="Disney News" href="https://thedisinsider.com/category/news/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2020/09/disney-movies.png"/><noscript><img src="/wp-content/uploads/2020/09/disney-movies.png"/></noscript></a></li>
<li id="menu-item-17397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17397"><a title="Disney Animation News" href="https://thedisinsider.com/category/disney-animation/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/40/000000/animation.png"/><noscript><img src="https://img.icons8.com/color/40/000000/animation.png"/></noscript></a></li>
<li id="menu-item-17398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17398"><a title="Pixar News" href="https://thedisinsider.com/category/pixar/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/40/000000/pixar-lamp-2.png"/><noscript><img src="https://img.icons8.com/color/40/000000/pixar-lamp-2.png"/></noscript></a></li>
<li id="menu-item-17399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17399"><a title="Marvel News" href="https://thedisinsider.com/category/marvel/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/office/40/000000/avengers.png"/><noscript><img src="https://img.icons8.com/office/40/000000/avengers.png"/></noscript></a></li>
<li id="menu-item-17400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17400"><a title="Star Wars News" href="https://thedisinsider.com/category/star-wars/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/office/40/000000/rebel.png"/><noscript><img src="https://img.icons8.com/office/40/000000/rebel.png"/></noscript></a></li>
<li id="menu-item-17401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17401"><a title="Disney Plus News" href="https://thedisinsider.com/category/disney/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/clouds/50/000000/disney-plus.png"/><noscript><img src="https://img.icons8.com/clouds/50/000000/disney-plus.png"/></noscript></a></li>
<li id="menu-item-17402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17402"><a title="Fox News" href="https://thedisinsider.com/category/fox-division/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/40/000000/avatar.png"/><noscript><img src="https://img.icons8.com/color/40/000000/avatar.png"/></noscript></a></li>
<li id="menu-item-17403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17403"><a title="Disney Parks News" href="https://thedisinsider.com/category/disney-parks-resorts/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/emoji/50/000000/castle-emoji.png"/><noscript><img src="https://img.icons8.com/emoji/50/000000/castle-emoji.png"/></noscript></a></li>
<li id="menu-item-17404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17404"><a title="Hulu News" href="https://thedisinsider.com/category/hulu/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/color/50/000000/hulu.png"/><noscript><img src="https://img.icons8.com/color/50/000000/hulu.png"/></noscript></a></li>
<li id="menu-item-17422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17422"><a title="TV News" href="https://thedisinsider.com/category/abc/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/dusk/40/000000/tv-show.png"/><noscript><img src="https://img.icons8.com/dusk/40/000000/tv-show.png"/></noscript></a></li>
<li id="menu-item-17405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17405"><a title="The DisInsider Patreon" href="https://thedisinsider.com/category/patreon/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.icons8.com/bubbles/50/000000/patreon.png"/><noscript><img src="https://img.icons8.com/bubbles/50/000000/patreon.png"/></noscript></a></li>
</ul>                    </nav>
        </div><!-- end .categories-section -->
    </div><!-- end .sub-header -->

   

<!-- Begin Content -->
<div class="wrap-fullwidth">

    <div class="single-content">
                <div class="entry-top">
			<p id="breadcrumbs"><span><span><a href="https://thedisinsider.com/">The DisInsider</a> &gt; <span><a href="https://thedisinsider.com/category/star-wars/">Star Wars</a> &gt; <span class="breadcrumb_last" aria-current="page">Season 2 Finale Of &#8216;The Mandalorian&#8217; Confirms Boba Fett Spin-Off; Will Premiere In 2021</span></span></span></span></p>            <h1 class="article-title entry-title">Season 2 Finale Of &#8216;The Mandalorian&#8217; Confirms Boba Fett Spin-Off; Will Premiere In 2021</h1>
            <ul class="meta-entry-top">
                <li><a href="https://thedisinsider.com/author/dempseypillot/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2022%2022'%3E%3C/svg%3E" width="22" height="22" alt="Avatar" class="avatar avatar-22 wp-user-avatar wp-user-avatar-22 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/fa420dbfcb7c5d8c69674f923063d00a?s=22&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D22%252C22%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/fa420dbfcb7c5d8c69674f923063d00a?s=22&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D22%252C22%26ssl%3D1&#038;r=g" width="22" height="22" alt="Avatar" class="avatar avatar-22 wp-user-avatar wp-user-avatar-22 photo avatar-default" /></noscript></a>
                <li class="vcard author"><span class="fn"><a href="https://thedisinsider.com/author/dempseypillot/" title="Posts by Dempsey Pillot" rel="author">Dempsey Pillot</a></span> on <span class="updated">December 18, 2020</span></li>
                <li>
                    <ul class="single-share">
                        <li><a class="fbbutton" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/" onClick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=700');return false;"><i class="fa fa-facebook" aria-hidden="true"></i> <span>Share on Facebook</span></a></li>
                        <li><a class="twbutton" target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Season 2 Finale Of &#8216;The Mandalorian&#8217; Confirms Boba Fett Spin-Off; Will Premiere In 2021%20-%20https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/" onClick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=700');return false;"><i class="fa fa-twitter"></i></a></li>
                        <li><a class="pinbutton" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/&amp;media=https://thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg&amp;description=Season 2 Finale Of &#8216;The Mandalorian&#8217; Confirms Boba Fett Spin-Off; Will Premiere In 2021" onClick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=700');return false;"><i class="fa fa-pinterest"></i></a></li>
                    </ul><!-- end .single-share -->
                </li>
            </ul><div class="clear"></div>
        </div><!-- end .entry-top -->
        

        <article>
                                    <div class="post post-21306 type-post status-publish format-standard has-post-thumbnail hentry category-news category-disney category-star-wars tag-boba-fett tag-disney-plus tag-disney-2 tag-disneyplus tag-star-wars tag-the-book-of-boba-fett tag-the-mandalorian tag-the-mandalorian-season-3" id="post-21306">

            <div class="media-single-content">
                             

                                     <img width="950" height="535" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20535'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-single-image size-vloma_wp_thumbnail-single-image wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?w=950&amp;ssl=1 950w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-attachment-id="21316" data-permalink="https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/the-mandalorian-boba-fett-helmet/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?fit=1200%2C676&amp;ssl=1" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Mandalorian-Boba-Fett-Helmet-" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?fit=950%2C535&amp;ssl=1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?resize=950%2C535&amp;ssl=1" /><noscript><img width="950" height="535" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?resize=950%2C535&amp;ssl=1" class="attachment-vloma_wp_thumbnail-single-image size-vloma_wp_thumbnail-single-image wp-post-image" alt="" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?w=950&amp;ssl=1 950w" sizes="(max-width: 950px) 100vw, 950px" data-attachment-id="21316" data-permalink="https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/the-mandalorian-boba-fett-helmet/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?fit=1200%2C676&amp;ssl=1" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Mandalorian-Boba-Fett-Helmet-" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?fit=950%2C535&amp;ssl=1" /></noscript>                
                
             
            </div><!-- end .media-single-content -->

                    <div class="entry">
                        <!-- excerpt -->
                                                     
                        
<p>This week&#8217;s Season 2 finale of <em>The Mandalorian</em> was just as action-packed as fans expected it to be. However, it was the last 10 minutes that gave the viewers the most digest.</p>



<p><strong>***MAJOR SPOILERS BELOW***</strong></p>



<p>Aside from the unexpected appearance of the Luke Skywalker, a post-credit scene (Disney&#8217;s calling card, at this point) saw fan favorite bounty hunter Boba Fett and his companion Fennec Shand return to Jabba the Hut&#8217;s palace on Tatooine to reclaim his proverbial throne. As great as it was to see Fett back in his natural habitat though, that wasn&#8217;t even the best part. </p>



<p>After the brief clip, two title cards appeared. The first read, &#8220;The Book of Boba Fett.&#8221; The second read, &#8220;Coming December 2021.&#8221; You can see the title cards below!</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thedisinsider.com\/2020\/12\/18\/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021\/"}' class="wp-block-group"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thedisinsider.com\/2020\/12\/18\/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021\/"}' class="wp-block-group__inner-container">
<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thedisinsider.com\/2020\/12\/18\/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="21311" data-permalink="https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/screen-shot-2020-12-18-at-4-53-28-am/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?fit=2560%2C1382&amp;ssl=1" data-orig-size="2560,1382" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-12-18-at-4.53.28-AM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?fit=950%2C513&amp;ssl=1" width="950" height="513" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20513'%3E%3C/svg%3E" alt="" data-id="21311" data-full-url="https://thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png" data-link="https://thedisinsider.com/?attachment_id=21311" class="wp-image-21311" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?resize=1024%2C553&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?resize=300%2C162&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?resize=768%2C415&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?resize=1536%2C829&amp;ssl=1 1536w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?resize=2048%2C1106&amp;ssl=1 2048w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?resize=950%2C513&amp;ssl=1 950w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?w=1900&amp;ssl=1 1900w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346-1024x553.png?resize=950%2C513&#038;ssl=1" /><noscript><img data-attachment-id="21311" data-permalink="https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/screen-shot-2020-12-18-at-4-53-28-am/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?fit=2560%2C1382&amp;ssl=1" data-orig-size="2560,1382" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-12-18-at-4.53.28-AM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?fit=950%2C513&amp;ssl=1" width="950" height="513" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346-1024x553.png?resize=950%2C513&#038;ssl=1" alt="" data-id="21311" data-full-url="https://thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png" data-link="https://thedisinsider.com/?attachment_id=21311" class="wp-image-21311" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?resize=1024%2C553&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?resize=300%2C162&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?resize=768%2C415&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?resize=1536%2C829&amp;ssl=1 1536w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?resize=2048%2C1106&amp;ssl=1 2048w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?resize=950%2C513&amp;ssl=1 950w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.28-AM-e1608285314346.png?w=1900&amp;ssl=1 1900w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="21312" data-permalink="https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/screen-shot-2020-12-18-at-4-53-31-am/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?fit=2560%2C1414&amp;ssl=1" data-orig-size="2560,1414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-12-18-at-4.53.31-AM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?fit=300%2C166&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?fit=950%2C525&amp;ssl=1" width="950" height="525" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20525'%3E%3C/svg%3E" alt="" data-id="21312" data-full-url="https://thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png" data-link="https://thedisinsider.com/?attachment_id=21312" class="wp-image-21312" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?resize=1024%2C566&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?resize=300%2C166&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?resize=768%2C424&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?resize=1536%2C848&amp;ssl=1 1536w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?resize=2048%2C1131&amp;ssl=1 2048w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?resize=950%2C525&amp;ssl=1 950w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?w=1900&amp;ssl=1 1900w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875-1024x566.png?resize=950%2C525&#038;ssl=1" /><noscript><img data-attachment-id="21312" data-permalink="https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/screen-shot-2020-12-18-at-4-53-31-am/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?fit=2560%2C1414&amp;ssl=1" data-orig-size="2560,1414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-12-18-at-4.53.31-AM" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?fit=300%2C166&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?fit=950%2C525&amp;ssl=1" width="950" height="525" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875-1024x566.png?resize=950%2C525&#038;ssl=1" alt="" data-id="21312" data-full-url="https://thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png" data-link="https://thedisinsider.com/?attachment_id=21312" class="wp-image-21312" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?resize=1024%2C566&amp;ssl=1 1024w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?resize=300%2C166&amp;ssl=1 300w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?resize=768%2C424&amp;ssl=1 768w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?resize=1536%2C848&amp;ssl=1 1536w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?resize=2048%2C1131&amp;ssl=1 2048w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?resize=950%2C525&amp;ssl=1 950w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-4.53.31-AM-e1608285333875.png?w=1900&amp;ssl=1 1900w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript></figure></li></ul></figure>
</div></div>



<p>Yes! Disney officially confirmed what many had speculated throughout this entire season: Boba Fett is indeed getting his own show. And it&#8217;s not only in development, it&#8217;s got a title and a target release date too!</p>



<p><em>The Book of Boba Fett </em>joins a handful of new projects <a href="https://thedisinsider.com/2020/12/10/star-wars-the-entire-slate-announced-at-disneys-investor-day/">announced</a> last week during Disney&#8217;s Investor Day including Ahsoka Tano&#8217;s solo series and Patty Jenkins&#8217; <em>Rogue Squadron</em>.</p>



<p>While little else is known about the series right now, it appears that Fennec Shand will be saddling up alongside Boba Fett. Could we also see the likes of Din Djarin, Bo-Katan, or even Grogu make an appearance? The possibilities are as limitless as the galaxy far, far away itself.</p>



<p>Keep an eye out on <a href="http://thedisinsider.com">TheDisInsider.com</a> for more details on this story as it develops, as well as other Star Wars related news.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Other Posts You May Like</em></h3>
</div>                                                <div class="clear"></div>

                        <div class="tags-cats">
                            <!-- views -->
                                                            <div class="ct-size"><div class="entry-btn">Views:</div> 350</div><div class="clear"></div>
                            
                            <!-- tags -->
                                                            <div class="ct-size"><div class="entry-btn">Article Tags:</div> <a href="https://thedisinsider.com/tag/boba-fett/" rel="tag">Boba Fett</a> &middot; <a href="https://thedisinsider.com/tag/disney-plus/" rel="tag">Disney plus</a> &middot; <a href="https://thedisinsider.com/tag/disney-2/" rel="tag">Disney+</a> &middot; <a href="https://thedisinsider.com/tag/disneyplus/" rel="tag">DisneyPlus</a> &middot; <a href="https://thedisinsider.com/tag/star-wars/" rel="tag">Star Wars</a> &middot; <a href="https://thedisinsider.com/tag/the-book-of-boba-fett/" rel="tag">the book of boba fett</a> &middot; <a href="https://thedisinsider.com/tag/the-mandalorian/" rel="tag">The Mandalorian</a> &middot; <a href="https://thedisinsider.com/tag/the-mandalorian-season-3/" rel="tag">the mandalorian season 3</a></div><div class="clear"></div>
                            
                            <!-- categories -->
                                                            <div class="ct-size"><div class="entry-btn">Article Categories:</div> <a href="https://thedisinsider.com/category/news/" rel="category tag">Disney Live-Action</a> &middot; <a href="https://thedisinsider.com/category/disney/" rel="category tag">Disney+</a> &middot; <a href="https://thedisinsider.com/category/star-wars/" rel="category tag">Star Wars</a></div><div class="clear"></div>
                                                    </div><!-- end .tags-cats -->

                        <div class="clear"></div>                        
                    </div><!-- end .entry -->
                    <div class="clear"></div> 
            </div><!-- end #post -->
                    </article><!-- end article -->


        
 
        <!-- Comments -->
        <div class="entry-bottom">
                        
            
            <!-- Comments -->
            <div id="comments" class="comments">
                

 

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy"
					title="Comment Form"
					src="about:blank"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&#038;postid=21306&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1497d4ad332994632804d3e411de6594bd8d824e#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F12%2F18%2Fseason-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021%2F">
									</iframe><noscript><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&#038;postid=21306&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1497d4ad332994632804d3e411de6594bd8d824e#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F12%2F18%2Fseason-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		            </div>
            <div class="clear"></div>
        </div><!-- end .entry-bottom -->

    </div><!-- end .single-content -->


    <!-- Begin Sidebar (right) -->
    <div class="sidebar-wrapper">
<aside class="sidebar">
		    <div class="widget widget_wpcom_social_media_icons_widget"><h3 class="title">Follow Us</h3><div class="clear"></div><ul><li><a href="https://www.facebook.com/TheDisInsider/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View TheDisInsider&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/TheDisInsider/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View TheDisInsider&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/TheDisInsider/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View TheDisInsider&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCwe01-A_nkKGzmDBxCpb6LA" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></div>


<div class="widget widget_vloma_wp_recentposts"><h3 class="title">Recent Posts</h3><div class="clear"></div>
<ul class="article_list">

  <li>
            <div class="post-nr">1</div>
          
      <a href="https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="21316" data-permalink="https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/the-mandalorian-boba-fett-helmet/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?fit=1200%2C676&amp;ssl=1" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Mandalorian-Boba-Fett-Helmet-" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?fit=950%2C535&amp;ssl=1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="21316" data-permalink="https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/the-mandalorian-boba-fett-helmet/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?fit=1200%2C676&amp;ssl=1" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Mandalorian-Boba-Fett-Helmet-" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/The-Mandalorian-Boba-Fett-Helmet-.jpg?fit=950%2C535&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/12/18/season-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021/"><h4 class="article-title">Season 2 Finale Of &#8216;The Mandalorian&#8217; Confirms Boba Fett Spin...</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/dempseypillot/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/fa420dbfcb7c5d8c69674f923063d00a?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/fa420dbfcb7c5d8c69674f923063d00a?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/dempseypillot/" title="Posts by Dempsey Pillot" rel="author">Dempsey Pillot</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">2</div>
          
      <a href="https://thedisinsider.com/2020/12/17/pixars-soul-original-soundtrack-and-two-vinyl-albums-available-december-18/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/vn.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/vn.jpg?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/vn.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="21286" data-permalink="https://thedisinsider.com/2020/12/17/pixars-soul-original-soundtrack-and-two-vinyl-albums-available-december-18/vn-2/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/vn.jpg?fit=650%2C272&amp;ssl=1" data-orig-size="650,272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vn" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/vn.jpg?fit=300%2C126&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/vn.jpg?fit=650%2C272&amp;ssl=1" data-lazy-src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/vn.jpg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/vn.jpg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/vn.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/vn.jpg?w=90&amp;ssl=1 90w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/vn.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="21286" data-permalink="https://thedisinsider.com/2020/12/17/pixars-soul-original-soundtrack-and-two-vinyl-albums-available-december-18/vn-2/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/vn.jpg?fit=650%2C272&amp;ssl=1" data-orig-size="650,272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vn" data-image-description="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/vn.jpg?fit=300%2C126&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/12/vn.jpg?fit=650%2C272&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/12/17/pixars-soul-original-soundtrack-and-two-vinyl-albums-available-december-18/"><h4 class="article-title">Pixar&#8217;s &#8216;Soul&#8217; Original Soundtrack and Two Vinyl Album...</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/disneyfilmfacts/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/disneyfilmfacts/" title="Posts by Skyler Shuler" rel="author">Skyler Shuler</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">3</div>
          
      <a href="https://thedisinsider.com/2020/12/17/johnny-depp-will-not-return-as-captain-jack-sparrow-in-future-pirates-of-the-caribbean-movies/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/12/johnny-depp-wallpaper-1080p-24735.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/12/johnny-depp-wallpaper-1080p-24735.jpg?w=90&amp;ssl=1 90w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/12/johnny-depp-wallpaper-1080p-24735.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="21276" data-permalink="https://thedisinsider.com/2020/12/17/johnny-depp-will-not-return-as-captain-jack-sparrow-in-future-pirates-of-the-caribbean-movies/johnny-depp-wallpaper-1080p-24735/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/12/johnny-depp-wallpaper-1080p-24735.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="johnny-depp-wallpaper-1080p-24735" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/12/johnny-depp-wallpaper-1080p-24735.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/12/johnny-depp-wallpaper-1080p-24735.jpg?fit=950%2C534&amp;ssl=1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/12/johnny-depp-wallpaper-1080p-24735.jpg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/12/johnny-depp-wallpaper-1080p-24735.jpg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/12/johnny-depp-wallpaper-1080p-24735.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/12/johnny-depp-wallpaper-1080p-24735.jpg?w=90&amp;ssl=1 90w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/12/johnny-depp-wallpaper-1080p-24735.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="21276" data-permalink="https://thedisinsider.com/2020/12/17/johnny-depp-will-not-return-as-captain-jack-sparrow-in-future-pirates-of-the-caribbean-movies/johnny-depp-wallpaper-1080p-24735/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/12/johnny-depp-wallpaper-1080p-24735.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="johnny-depp-wallpaper-1080p-24735" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/12/johnny-depp-wallpaper-1080p-24735.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2020/12/johnny-depp-wallpaper-1080p-24735.jpg?fit=950%2C534&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/12/17/johnny-depp-will-not-return-as-captain-jack-sparrow-in-future-pirates-of-the-caribbean-movies/"><h4 class="article-title">Johnny Depp Will Not Return as Captain Jack Sparrow in Future &#8216;Pir...</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/disneyfilmfacts/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/disneyfilmfacts/" title="Posts by Skyler Shuler" rel="author">Skyler Shuler</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">4</div>
          
      <a href="https://thedisinsider.com/2020/12/16/disney-to-adapt-megan-whalen-turners-ya-fantasy-the-thief/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB.jpeg?w=150&amp;ssl=1 150w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB.jpeg?w=90&amp;ssl=1 90w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB.jpeg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="21268" data-permalink="https://thedisinsider.com/2020/12/16/disney-to-adapt-megan-whalen-turners-ya-fantasy-the-thief/a68dd9c8-682e-4cf4-bd24-4de66c8af1eb/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB.jpeg?fit=3264%2C1836&amp;ssl=1" data-orig-size="3264,1836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB.jpeg?fit=950%2C534&amp;ssl=1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB.jpeg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB.jpeg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB.jpeg?w=150&amp;ssl=1 150w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB.jpeg?w=90&amp;ssl=1 90w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB.jpeg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="21268" data-permalink="https://thedisinsider.com/2020/12/16/disney-to-adapt-megan-whalen-turners-ya-fantasy-the-thief/a68dd9c8-682e-4cf4-bd24-4de66c8af1eb/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB.jpeg?fit=3264%2C1836&amp;ssl=1" data-orig-size="3264,1836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/A68DD9C8-682E-4CF4-BD24-4DE66C8AF1EB.jpeg?fit=950%2C534&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/12/16/disney-to-adapt-megan-whalen-turners-ya-fantasy-the-thief/"><h4 class="article-title">Disney+ to Adapt Megan Whalen Turner&#8217;s YA Fantasy &#8216;The Thief...</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/disneyfilmfacts/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/c0a89e3496ef5c7d401450f6c066b3d4?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/disneyfilmfacts/" title="Posts by Skyler Shuler" rel="author">Skyler Shuler</a></div>
      </div>
  </li>


  <li>
            <div class="post-nr">5</div>
          
      <a href="https://thedisinsider.com/2020/12/16/seth-macfarlane-producing-revenge-of-the-nerds-reboot-at-20th-century-studios-the-lucas-bros-to-star/"> <img width="90" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/revenge-1-e1608156476820.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/revenge-1-e1608156476820.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/revenge-1-e1608156476820.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="21258" data-permalink="https://thedisinsider.com/2020/12/16/seth-macfarlane-producing-revenge-of-the-nerds-reboot-at-20th-century-studios-the-lucas-bros-to-star/revenge-2/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/revenge-1-e1608156476820.jpg?fit=1085%2C691&amp;ssl=1" data-orig-size="1085,691" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1312892508&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="revenge" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/revenge-1-e1608156476820.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/revenge-1-e1608156476820.jpg?fit=950%2C605&amp;ssl=1" data-lazy-src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/revenge-1-e1608156476820.jpg?resize=90%2C90&amp;ssl=1" /><noscript><img width="90" height="90" src="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/revenge-1-e1608156476820.jpg?resize=90%2C90&amp;ssl=1" class="attachment-vloma_wp_thumbnail-widget-small size-vloma_wp_thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/revenge-1-e1608156476820.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/revenge-1-e1608156476820.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/revenge-1-e1608156476820.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="21258" data-permalink="https://thedisinsider.com/2020/12/16/seth-macfarlane-producing-revenge-of-the-nerds-reboot-at-20th-century-studios-the-lucas-bros-to-star/revenge-2/" data-orig-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/revenge-1-e1608156476820.jpg?fit=1085%2C691&amp;ssl=1" data-orig-size="1085,691" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1312892508&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="revenge" data-image-description="" data-medium-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/revenge-1-e1608156476820.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2020/12/revenge-1-e1608156476820.jpg?fit=950%2C605&amp;ssl=1" /></noscript></a>
      <div class="an-widget-title"  style="margin-left:105px;" >
        <a href="https://thedisinsider.com/2020/12/16/seth-macfarlane-producing-revenge-of-the-nerds-reboot-at-20th-century-studios-the-lucas-bros-to-star/"><h4 class="article-title">Seth MacFarlane Producing &#8216;Revenge of the Nerds&#8217; Reboot At 2...</h4></a>              
        <div class="authorname"><a href="https://thedisinsider.com/author/dempseypillot/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2018%2018'%3E%3C/svg%3E" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/fa420dbfcb7c5d8c69674f923063d00a?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/fa420dbfcb7c5d8c69674f923063d00a?s=18&#038;d=https%3A%2F%2Fi0.wp.com%2Fthedisinsider.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg%3Ffit%3D18%252C18%26ssl%3D1&#038;r=g" width="18" height="18" alt="Avatar" class="avatar avatar-18 wp-user-avatar wp-user-avatar-18 photo avatar-default" /></noscript></a> <a href="https://thedisinsider.com/author/dempseypillot/" title="Posts by Dempsey Pillot" rel="author">Dempsey Pillot</a></div>
      </div>
  </li>

</ul><div class="clear"></div>


</div> 


<div class="widget widget_twitter_timeline"><h3 class="title">Follow me on Twitter</h3><div class="clear"></div><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/TheDisInsider" href="https://twitter.com/TheDisInsider">My Tweets</a></div>	 
</aside>
</div>    <!-- end #sidebar  (right) -->    


    <div class="clear"></div>
</div><!-- end .wrap-fullwidth  -->

<!-- Begin Footer -->
<footer> 
	<div class="wrap-center">
		<div class="footer-categories-wrap">
			<h3>Looking for more?</h3>
			<ul class="footer-categories">
			    	<li class="cat-item cat-item-103"><a href="https://thedisinsider.com/category/news/">Disney Live-Action</a>
</li>
	<li class="cat-item cat-item-577838727"><a href="https://thedisinsider.com/category/disney/">Disney+</a>
</li>
	<li class="cat-item cat-item-577838729"><a href="https://thedisinsider.com/category/marvel/">Marvel</a>
</li>
	<li class="cat-item cat-item-577838869"><a href="https://thedisinsider.com/category/disney-parks-resorts/">Disney Parks and Resorts</a>
</li>
	<li class="cat-item cat-item-577838730"><a href="https://thedisinsider.com/category/star-wars/">Star Wars</a>
</li>
	<li class="cat-item cat-item-577838726"><a href="https://thedisinsider.com/category/disney-animation/">Disney Animation</a>
</li>
	<li class="cat-item cat-item-577838732"><a href="https://thedisinsider.com/category/fox-division/">Fox Division</a>
</li>
	<li class="cat-item cat-item-577838728"><a href="https://thedisinsider.com/category/pixar/">Pixar</a>
</li>
	<li class="cat-item cat-item-577843674"><a href="https://thedisinsider.com/category/disney-3/">Disney</a>
</li>
	<li class="cat-item cat-item-577838868"><a href="https://thedisinsider.com/category/walts-apartment/">Walt&#039;s Apartment</a>
</li>
	<li class="cat-item cat-item-577838968"><a href="https://thedisinsider.com/category/hulu/">Hulu</a>
</li>
			</ul><!-- end .footer-categories -->
		</div><!-- end .footer-categories-wrap -->

        <div class="copyright">
                    	Not affiliated with The Walt Disney Company. <br> Copyright © 2020 - The DisInsider             
        </div><!-- end .copyright -->
    </div><!-- end .wrap-center -->

	<p id="back-top"><a href="#top">
      <span><i class="fa fa-chevron-up"></i></span></a>
    </p><!-- end #back-top -->
</footer><!-- end #footer -->

<!-- Footer Theme output -->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202051'></script>
<script type="text/javascript">
jQuery("document").ready(function()
{
	jQuery("body img").each(function()
	{
		if ((jQuery(this).parent("a").attr('title') != '' )  && (jQuery(this).parent("a").attr('title') != undefined ))
		{
			toolTips(jQuery(this).parent("a"),jQuery(this).parent("a").attr('title'));
		}
		else
		{
			var tempAlt = jQuery(this).attr('alt');
			if (typeof(tempAlt) !== "undefined")
			{
				tempAlt = tempAlt.replace(' ', '');
				if (tempAlt == '')
				{

				}
				else
				{
					toolTips(jQuery(this),jQuery(this).attr('alt'));
				}
			}
		}
	}

	);
})
</script>
<script type="text/javascript">
var inboxs = new Array();
inboxs['language'] = "en";
inboxs['navitemselectedsize'] = '18px';
inboxs['selectors'] = '.tooltips_list > span';
inboxs['number'] = 'yes';
jQuery('.tooltips_directory').directory(inboxs);
</script>
<script type="text/javascript">				jQuery(document).ready(function () {
					jQuery('.avatar .tooltipsall').each
					(function()
					{
					disabletooltipinhtmltagSinglei = jQuery(this).html();
					jQuery(this).replaceWith(disabletooltipinhtmltagSinglei);
					})
				})
				</script>	<div style="display:none">
	<div class="grofile-hash-map-fa420dbfcb7c5d8c69674f923063d00a">
	</div>
	<div class="grofile-hash-map-c0a89e3496ef5c7d401450f6c066b3d4">
	</div>
	</div>
<button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="menu-left">
                                        <div id="responsive-menu-title">
        
                    <div id="responsive-menu-title-image"><img alt="The DisInsider Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /><noscript><img alt="The DisInsider Logo" src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /></noscript></div>
        
        
        
        

            </div>
                                                <ul id="responsive-menu" role="menubar" aria-label="menu-left" ><li id="responsive-menu-item-17571" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://thedisinsider.com/category/news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney News</a></li><li id="responsive-menu-item-17572" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney-animation/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Animation News</a></li><li id="responsive-menu-item-17573" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/pixar/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Pixar News</a></li><li id="responsive-menu-item-17574" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/marvel/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Marvel News</a></li><li id="responsive-menu-item-17575" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://thedisinsider.com/category/star-wars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Star Wars News</a></li><li id="responsive-menu-item-17576" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://thedisinsider.com/category/disney/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Plus News</a></li><li id="responsive-menu-item-17577" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/fox-division/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Fox News</a></li><li id="responsive-menu-item-17578" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney-parks-resorts/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Parks News</a></li><li id="responsive-menu-item-17579" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/hulu/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hulu News</a></li><li id="responsive-menu-item-17580" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/abc/" class="responsive-menu-item-link" tabindex="1" role="menuitem">TV News</a></li><li id="responsive-menu-item-17581" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/patreon/" class="responsive-menu-item-link" tabindex="1" role="menuitem">The DisInsider Patreon</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://thedisinsider.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<link data-minify="1" rel='stylesheet' id='genericons-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/9.2.1/_inc/genericons/genericons/genericons-d95cd1895ba2a061f80ad25f54655a59.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='daves-wordpress-live-search-js-extra'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"false","showExcerpt":"false","showMoreResultsLink":"true","minCharsToSearch":"4","xOffset":"0","yOffset":"0","blogURL":"https:\/\/thedisinsider.com","ajaxURL":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=5.6' id='daves-wordpress-live-search-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=5.6' id='excanvas-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=5.6' id='spinners-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ap-frontend-js-js-extra'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.9' id='ap-frontend-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='vloma_wp_customjs-js-extra'>
/* <![CDATA[ */
var vloma_wp_js_custom = {"template_url":"https:\/\/thedisinsider.com\/wp-content\/themes\/vloma-wp"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/js/custom.js?ver=1.0' id='vloma_wp_customjs-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/js/jquery.main.js?ver=1.0' id='vloma_wp_mainfiles-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/owl-carousel/owl.carousel.min.js?ver=2.0' id='jquery-owl-carousel-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/vloma-wp/functions/fslightbox-basic-3.2.1/fslightbox.js?ver=3.2.1' id='fslightbox-basic-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","nonce":"1cb4950570","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thedisinsider.com\/wp-login.php?redirect_to=https%3A%2F%2Fthedisinsider.com%2F2020%2F12%2F18%2Fseason-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script>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</script>
		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=21306&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1497d4ad332994632804d3e411de6594bd8d824e#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F12%2F18%2Fseason-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=21306&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1497d4ad332994632804d3e411de6594bd8d824e#parent=https%3A%2F%2Fthedisinsider.com%2F2020%2F12%2F18%2Fseason-2-finale-of-the-mandalorian-confirms-boba-fett-spin-off-will-premiere-in-2021%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'125584810',post:'21306',tz:'-8',srv:'thedisinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '125584810', '21306' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thedisinsider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html><!-- Rocket no webp -->
<!--
	generated 297 seconds ago
	generated in 0.699 seconds
	served from batcache in 0.003 seconds
	expires in 3 seconds
-->
