<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=6', false, [], true, false, true, false);</script>
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>

    <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v19.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Harrison Ford Turns 80 Today - The DisInsider</title>
	<meta name="description" content="Happy birthday, Harrison Ford! Han Solo / Indiana Jones turns 80 today and the Twittersphere took notice - particularly Mark Hamill."/>
	<link rel="canonical" href="https://thedisinsider.com/2022/07/13/harrison-ford-turns-80-today/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Harrison Ford Turns 80 Today"/>
	<meta property="og:description" content="Happy birthday, Harrison Ford! Han Solo / Indiana Jones turns 80 today and the Twittersphere took notice - particularly Mark Hamill."/>
	<meta property="og:url" content="https://thedisinsider.com/2022/07/13/harrison-ford-turns-80-today/"/>
	<meta property="og:site_name" content="The DisInsider"/>
	<meta property="article:publisher" content="https://www.facebook.com/The-DisInsider-113535050024992/"/>
	<meta property="article:published_time" content="2022-07-13T19:49:46+00:00"/>
	<meta property="article:modified_time" content="2022-07-13T19:49:48+00:00"/>
	<meta property="og:image" content="https://thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg"/>
	<meta property="og:image:width" content="1280"/>
	<meta property="og:image:height" content="720"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="author" content="John Bishop"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@TheDisInsider"/>
	<meta name="twitter:site" content="@TheDisInsider"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="John Bishop"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="2 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//secure.gravatar.com"/>
<link rel="dns-prefetch" href="//www.googletagmanager.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//widgets.wp.com"/>
<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//0.gravatar.com"/>
<link rel="dns-prefetch" href="//1.gravatar.com"/>
<link rel="dns-prefetch" href="//2.gravatar.com"/>
<link rel="dns-prefetch" href="//jetpack.wordpress.com"/>
<link rel="dns-prefetch" href="//public-api.wordpress.com"/>
<link rel="dns-prefetch" href="//c0.wp.com"/>
<link rel="dns-prefetch" href="//i0.wp.com"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
<link href="https://fonts.gstatic.com" crossorigin="" rel="preconnect"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<link rel="stylesheet" id="wp-block-library-css" href="//c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="//c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="//c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="anthemes_shortcode_styles-css" href="//thedisinsider.com/wp-content/plugins/anthemes-shortcodes/includes/css/anthemes-shortcodes.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="qtip2css-css" href="//thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="directorycss-css" href="//thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/directory.min.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="ppress-frontend-css" href="//thedisinsider.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.15" type="text/css" media="all"/>
<link rel="stylesheet" id="ppress-flatpickr-css" href="//thedisinsider.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.15" type="text/css" media="all"/>
<link rel="stylesheet" id="ppress-select2-css" href="//thedisinsider.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="awpa-wp-post-author-style-css" href="//thedisinsider.com/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-pagenavi-css" href="//thedisinsider.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70" type="text/css" media="all"/>
<link rel="stylesheet" id="font-awesome-css" href="//thedisinsider.com/wp-content/themes/enternews-pro/assets/font-awesome/css/font-awesome.min.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="bootstrap-css" href="//thedisinsider.com/wp-content/themes/enternews-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="slick-css-css" href="//thedisinsider.com/wp-content/themes/enternews-pro/assets/slick/css/slick.min.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="sidr-css" href="//thedisinsider.com/wp-content/themes/enternews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="magnific-popup-css" href="//thedisinsider.com/wp-content/themes/enternews-pro/assets/magnific-popup/magnific-popup.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="enternews-google-fonts-css" href="//fonts.googleapis.com/css?family=Roboto%20Condensed:400,300,400italic,700|Roboto%20Condensed:400,300,400italic,700|Roboto%20Slab:400,300,700&amp;subset=latin,latin-ext" type="text/css" media="all"/>
<link rel="stylesheet" id="enternews-style-css" href="//thedisinsider.com/wp-content/themes/enternews-pro/style.css?ver=6.0.1" type="text/css" media="all"/>
<style id="enternews-style-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="olympus-google-fonts-css" href="//fonts.googleapis.com/css?family=Baloo+Da+2%3A400%2C500%2C600%2C700%2C800%2C400i%2C500i%2C600i%2C700i%2C800i&amp;display=swap&amp;subset=all&amp;ver=3.0.20" type="text/css" media="all"/>
<link rel="stylesheet" id="social-logos-css" href="//thedisinsider.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2-a.3" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="//thedisinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2-a.3" type="text/css" media="all"/>
<script type="text/javascript" src="//c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209" id="jetpack_related-posts-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.js?ver=6.0.1" id="qtip2js-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/jquery.directory.min.js?ver=6.0.1" id="directoryjs-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.1" id="ppress-flatpickr-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.1" id="ppress-select2-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js?ver=6.0.1" id="awpa-custom-bg-scripts-js"></script>
<script type="text/javascript" id="media-video-jwt-bridge-js-extra">
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/thedisinsider.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"57734"};
/* ]]> */
</script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6" id="media-video-jwt-bridge-js"></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="text/javascript" src="//www.googletagmanager.com/gtag/js?id=UA-194672829-1" id="google_gtagjs-js" async=""></script>
<script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thedisinsider.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-194672829-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thedisinsider.com/wp-json/"/><link rel="alternate" type="application/json" href="https://thedisinsider.com/wp-json/wp/v2/posts/57734"/><link rel="alternate" type="application/json+oembed" href="https://thedisinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedisinsider.com%2F2022%2F07%2F13%2Fharrison-ford-turns-80-today%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://thedisinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedisinsider.com%2F2022%2F07%2F13%2Fharrison-ford-turns-80-today%2F&amp;format=xml"/>
<meta name="generator" content="Site Kit by Google 1.78.0"/> 	<script type="text/javascript">	
	if(typeof jQuery=='undefined')
	{
		document.write('<'+'script src="https://thedisinsider.com/wp-content/plugins//wordpress-tooltips/js/qtip/jquery.js" type="text/javascript"></'+'script>');
	}
	</script>
	<script type="text/javascript">

	function toolTips(whichID,theTipContent)
	{
			jQuery(whichID).qtip
			(
				{
					content:
					{
						text:theTipContent,
												
					},
   					style:
   					{
   						classes:' qtip-dark wordpress-tooltip-free qtip-rounded qtip-shadow tipnoanimation'
    				},
    				position:
    				{
    					viewport: jQuery(window),
    					my: 'bottom center',
    					at: 'top center'
    				},
					show:'mouseover',
					hide: { fixed: true, delay: 200 }
				}
			)
	}
</script>
	
	<style type="text/css">
	.tooltips_table .tooltipsall
	{
		border-bottom:none !important;
	}
	.tooltips_table span {
    color: inherit !important;
	}
	.qtip-content .tooltipsall
	{
		border-bottom:none !important;
		color: inherit !important;
	}
	
		.tooltipsincontent
	{
		border-bottom:2px dotted #888;	
	}

	.tooltipsPopupCreditLink a
	{
		color:gray;
	}	
	</style>
			<style type="text/css">
			.navitems a
			{
				text-decoration: none !important;
			}
		</style>
		<style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://thedisinsider.com/xmlrpc.php"/>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"/>
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"/>
<!-- End Google AdSense snippet added by Site Kit -->
        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3389566084211975" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script>
(function(zonefile) { 
var y="cpmstarx";
var drutObj = window[y] = window[y] || {};
function failCpmstarAPI() { var failFn = function(o) { o && typeof(o) === "object" && o.fail && o.fail(); }; drutObj && Array.isArray(drutObj.cmd) && drutObj.cmd.forEach(failFn) && (drutObj.cmd.length = 0);  window.cpmstarAPI = window["_"+zonefile] = failFn; }
var rnd = Math.round(Math.random()*999999);
var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.onerror=failCpmstarAPI;
var proto = document.location.protocol;
var host = ( proto == "https:" || proto == "file:")?"https://server":"//cdn";
if(window.location.hash=="#cpmstarDev") host = "//dev.server";
if(window.location.hash=="#cpmstarStaging") host = "//staging.server"; 
s.src = host + ".cpmstar.com/cached/zonefiles/" + zonefile + ".js?rnd="+rnd; 
var s2=document.getElementsByTagName('script')[0];
s2.parentNode.insertBefore(s, s2);
window.cpmstarAPI = function(o) { (drutObj.cmd = drutObj.cmd || []).push(o); }
}('722_52202_hb'));
</script><link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=32%2C32&amp;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=192%2C192&amp;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=180%2C180&amp;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=270%2C270&amp;ssl=1"/>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: flareserif;
--font-headings: flareserif;
--font-input: flareserif;
}
@font-face { font-family:ears; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/MickeyEars-Rv16.ttf) format('truetype'); }@font-face { font-family:enchanted-land; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/EnchantedLand-jnX9.ttf) format('truetype'); }@font-face { font-family:favorit; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/Favorit1.ttf) format('truetype'); }@font-face { font-family:flareserif; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/flareserif_821_bt.ttf) format('truetype'); }@font-face { font-family:magic-english; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/MagicEnglish-YzwRq1.ttf) format('truetype'); }@font-face { font-family:nutcracker; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/Thenutcracker-ZrnK1.ttf) format('truetype'); }@font-face { font-family:revans; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/RevansMedium-mL82m1.ttf) format('truetype'); }@font-face { font-family:walt-disney; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/NewWaltDisneyFontRegular-BPen.ttf) format('truetype'); }@font-face { font-family:white-dream; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/WhiteDreamPersonalUseOnlyRegular-L37Rn.otf) format('truetype'); }@font-face { font-family:wicked-mouse; src:url(https://thedisinsider.com/wp-content/uploads/2022/07/WickedMouse-aGoK.ttf) format('truetype'); }body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: flareserif;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: flareserif;
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: flareserif;
 }
.menu, .page_item a, .menu-item a, .wp-block-navigation, .wp-block-navigation-item__content {
font-family: flareserif;
letter-spacing: 1.7px;
text-transform: none;
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p, .type-post p, .type-page p {
font-family: "Baloo Da 2";
font-size: 19px;
 }
.wp-block-post-title, .wp-block-post-title a, .entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1, .type-post h1, .type-page h1 {
font-family: flareserif;
 }
.entry-content h2, .post-content h2, .page-content h2, #content h2, .type-post h2, .type-page h2 {
font-family: flareserif;
 }
.entry-content h3, .post-content h3, .page-content h3, #content h3, .type-post h3, .type-page h3 {
font-family: flareserif;
 }
.entry-content h4, .post-content h4, .page-content h4, #content h4, .type-post h4, .type-page h4 {
font-family: flareserif;
 }
.entry-content h5, .post-content h5, .page-content h5, #content h5, .type-post h5, .type-page h5 {
font-family: flareserif;
 }
.entry-content h6, .post-content h6, .page-content h6, #content h6, .type-post h6, .type-page h6 {
font-family: flareserif;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: flareserif;
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: flareserif;
 }
footer h1, footer h2, footer h3, footer h4, footer h5, footer h6, .footer h1, .footer h2, .footer h3, .footer h4, .footer h5, .footer h6, #footer h1, #footer h2, #footer h3, #footer h4, #footer h5, #footer h6 {
font-family: flareserif;
 }
footer, #footer, .footer, .site-footer {
font-family: flareserif;
 }
.widget-area a, .widget a, .sidebar a, #sidebar a {
font-family: flareserif;
 }
footer a, #footer a, .footer a, .site-footer a, .site-info a {
font-family: flareserif;
 }
@media only screen and (max-width: 800px) {
 }
@media only screen and (max-width: 800px) {
 }
@media only screen and (max-width: 400px) {
 }
@media only screen and (max-width: 400px) {
 }
	</style>
	<!-- Fonts Plugin CSS -->
	
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The DisInsider"/>
  <meta property="og:title" content="Harrison Ford Turns 80 Today - The DisInsider"/>
  <meta property="og:url" content="https://thedisinsider.com/2022/07/13/harrison-ford-turns-80-today/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Happy birthday, Harrison Ford! Han Solo / Indiana Jones turns 80 today and the Twittersphere took notice - particularly Mark Hamill."/>
  <meta property="og:image" content="https://thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg"/>
  <meta property="og:image:url" content="https://thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg"/>
  <meta property="og:image:secure_url" content="https://thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg"/>
  <meta property="article:published_time" content="2022-07-13T12:49:46-07:00"/>
  <meta property="article:modified_time" content="2022-07-13T12:49:48-07:00"/>
  <meta property="og:updated_time" content="2022-07-13T12:49:48-07:00"/>
  <meta property="article:section" content="Lucasfilm"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Harrison Ford Turns 80 Today - The DisInsider"/>
  <meta itemprop="headline" content="Harrison Ford Turns 80 Today - The DisInsider"/>
  <meta itemprop="description" content="Happy birthday, Harrison Ford! Han Solo / Indiana Jones turns 80 today and the Twittersphere took notice - particularly Mark Hamill."/>
  <meta itemprop="image" content="https://thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg"/>
  <meta itemprop="datePublished" content="2022-07-13"/>
  <meta itemprop="dateModified" content="2022-07-13T12:49:48-07:00"/>
  <meta itemprop="author" content="John Bishop"/>
  <!--<meta itemprop="publisher" content="The DisInsider"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Harrison Ford Turns 80 Today - The DisInsider"/>
  <meta name="twitter:url" content="https://thedisinsider.com/2022/07/13/harrison-ford-turns-80-today/"/>
  <meta name="twitter:description" content="Happy birthday, Harrison Ford! Han Solo / Indiana Jones turns 80 today and the Twittersphere took notice - particularly Mark Hamill."/>
  <meta name="twitter:image" content="https://thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
<script data-ad-client="ca-pub-3389566084211975" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var ezouid = "1";</script><base href="https://thedisinsider.com/2022/07/13/harrison-ford-turns-80-today/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 267531;
var ezdomain = 'thedisinsider.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":267531,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"366a9d02-7868-41a7-5419-2efcf8112d4f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":211382,"response_time_orig":100,"serverid":"18.205.104.102:3731","state":"VA","t_epoch":1658816664,"template_id":120,"time_on_site_visit":0,"url":"https://thedisinsider.com/2022/07/13/harrison-ford-turns-80-today/","user_id":0,"word_count":911,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_267531=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["366a9d02-7868-41a7-5419-2efcf8112d4f", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-57734 single-format-standard wp-custom-logo wp-embed-responsive aft-sticky-sidebar aft-dark-mode default-sidebar-background header-image-default aft-main-banner-wide aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout full-width-content">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


    
        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">
                    <div class="date-bar-left">
                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							
                                <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a target="_blank" rel="noopener" href="https://twitter.com/theDisinsider/"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a target="_blank" rel="noopener" href="http://instagram.com/thedisinsider"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-4142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4142"><a target="_blank" rel="noopener" href="https://www.facebook.com/The-DisInsider-113535050024992/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-4141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4141"><a target="_blank" rel="noopener" href="https://www.youtube.com/c/TheDisInsider/videos"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>
                              						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  " data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container af-main-header-container">


            
            
            <div class="af-flex-container af-inner-header-container pad aft-no-side-promo">

                <div class="logo-brand af-inner-item">
                    <div class="site-branding">
                        <a href="https://thedisinsider.com/" class="custom-logo-link" rel="home"><img width="1919" height="673" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?fit=1919%2C673&amp;ssl=1" class="custom-logo" alt="The DisInsider" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?w=1919&amp;ssl=1 1919w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?resize=300%2C105&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?resize=1024%2C359&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?resize=768%2C269&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?resize=1536%2C539&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1919px) 100vw, 1919px" data-attachment-id="42359" data-permalink="https://thedisinsider.com/cropped-logo-1-png/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?fit=1919%2C673&amp;ssl=1" data-orig-size="1919,673" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="cropped-LOGO-1.png" data-image-description="&lt;p&gt;https://thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?fit=300%2C105&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/09/cropped-LOGO-1.png?fit=640%2C224&amp;ssl=1"/></a>                            <p class="site-title font-family-1">
                                <a href="https://thedisinsider.com/" rel="home">The DisInsider</a>
                            </p>
                                                                            <p class="site-description">Exclusive Daily Disney News</p>
                                            </div>
                </div>

                

                            </div>

            
        </div>
    </div>

</div>


            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://thedisinsider.com">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-1203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="https://thedisinsider.com/category/news/">Disney Live-Action</a></li>
<li id="menu-item-4515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4515"><a href="https://thedisinsider.com/category/disney-animation/">Disney Animation</a></li>
<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4516"><a href="https://thedisinsider.com/category/pixar/">Pixar</a></li>
<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="https://thedisinsider.com/category/marvel/">Marvel</a></li>
<li id="menu-item-5051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5051"><a href="https://thedisinsider.com/category/star-wars/">Lucasfilm</a></li>
<li id="menu-item-4519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4519"><a href="https://thedisinsider.com/category/disney/">Disney+</a></li>
<li id="menu-item-4518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4518"><a href="https://thedisinsider.com/category/fox-division/">20th Century</a></li>
<li id="menu-item-5175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5175"><a href="https://thedisinsider.com/category/disney-parks-resorts/">Disney Parks and Resorts</a></li>
<li id="menu-item-5998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5998"><a href="https://thedisinsider.com/category/hulu/">Hulu/FX</a></li>
<li id="menu-item-15345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15345"><a href="https://thedisinsider.com/category/abc/">Disney Channel/Disney Jr./Disney XD</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://thedisinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
    
    



                    <div class="container-wrapper">
            <div class="af-breadcrumbs font-family-1 color-pad af-container-block-wrapper">

                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope="" itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://thedisinsider.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thedisinsider.com/2022/" itemprop="item"><span itemprop="name">2022</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thedisinsider.com/2022/07/" itemprop="item"><span itemprop="name">July</span></a><meta itemprop="position" content="3"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thedisinsider.com/2022/07/13/" itemprop="item"><span itemprop="name">13</span></a><meta itemprop="position" content="4"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://thedisinsider.com/2022/07/13/harrison-ford-turns-80-today/" itemprop="item"><span itemprop="name">Harrison Ford Turns 80 Today</span></a><meta itemprop="position" content="5"/></li></ul></div>
            </div>
        </div>
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                <div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - top_of_page - top_of_page -->
<div id="ezoic-pub-ad-placeholder-105"> </div>
<!-- End Ezoic - top_of_page - top_of_page -->

<!-- Ezoic - top_of_page - top_of_page -->
<div id="ezoic-pub-ad-placeholder-182"> </div>
<!-- End Ezoic - top_of_page - top_of_page -->
</div>
                    <article id="post-57734" class="post-57734 post type-post status-publish format-standard has-post-thumbnail hentry category-star-wars tag-han-solo tag-indiana-jones tag-lucasfilm tag-star-wars">


                        <header class="entry-header">

                            <div class="enternews-entry-header-details-wrap">
                                    <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories af-category-inside-img">
                <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="https://thedisinsider.com/category/star-wars/" alt="View all posts in Lucasfilm"> 
                                 Lucasfilm
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Harrison Ford Turns 80 Today</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://thedisinsider.com/author/jmbishopjr/">
                John Bishop            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                July 13, 2022            </span>
                        <span class="min-read">3 min read</span>            </div>
                    <div class="aft-social-share">
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-57734" class="share-facebook sd-button share-icon no-text" href="https://thedisinsider.com/2022/07/13/harrison-ford-turns-80-today/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-57734" class="share-twitter sd-button share-icon no-text" href="https://thedisinsider.com/2022/07/13/harrison-ford-turns-80-today/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thedisinsider.com/2022/07/13/harrison-ford-turns-80-today/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thedisinsider.com/2022/07/13/harrison-ford-turns-80-today/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-57734" class="share-pinterest sd-button share-icon no-text" href="https://thedisinsider.com/2022/07/13/harrison-ford-turns-80-today/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
        </div>
            </div>


    </div>
                                </div>
                        </header><!-- .entry-header -->

                        <div class="enternews-entry-featured-image-wrap float-l">
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="576" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?fit=1024%2C576&amp;ssl=1" class="attachment-enternews-featured size-enternews-featured wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?resize=950%2C534&amp;ssl=1 950w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="19824" data-permalink="https://thedisinsider.com/2020/11/16/indiana-jones-5-to-start-production-august-2021/indiana-jones-9/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="indiana-jones-9" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?fit=640%2C360&amp;ssl=1"/>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                            </div>


                        

                        

                        <div class="entry-content-wrap read-single">
                            

                            

        <div class="entry-content read-details">
            <div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - under_page_title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-101"> </div>
<!-- End Ezoic - under_page_title - under_page_title -->
</div>

<h2 class="has-text-align-center" id="h-mark-hamill-and-many-others-wished-the-han-solo-and-indiana-jones-actor-happy-birthday"><em>Mark Hamill and many others wished the Han Solo and Indiana Jones actor happy birthday…</em></h2>



<p>“It’s not the age, it’s the mileage.”  </p><div class="code-block code-block-4" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - under_first_paragraph - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-117"> </div>
<!-- End Ezoic - under_first_paragraph - under_first_paragraph -->
</div>




<p>Next to “It belongs in a museum,” it might be the most famous utterance of Dr. Henry Jones Jr. </p><div class="code-block code-block-5" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - under_second_paragraph - under_second_paragraph -->
<div id="ezoic-pub-ad-placeholder-129"> </div>
<!-- End Ezoic - under_second_paragraph - under_second_paragraph -->
</div>




<p>And the phrase seems completely apropos today as <a href="https://thedisinsider.com/2021/11/03/ahhh-sicily-harrison-ford-donned-hat-jacket-whip-in-italy/">Harrison Ford</a> turns 80.</p><div class="code-block code-block-6" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - mid_content - mid_content -->
<div id="ezoic-pub-ad-placeholder-130"> </div>
<!-- End Ezoic - mid_content - mid_content -->                                                                 </div>




<figure class="wp-block-image size-large"><img data-attachment-id="33914" data-permalink="https://thedisinsider.com/2021/07/14/new-indiana-jones-5-set-photos-surface/harrison_ford_toby_jones_indiana_jones-1280x720-1/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/07/Harrison_Ford_Toby_Jones_Indiana_Jones-1280x720-1.jpeg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Harrison_Ford_Toby_Jones_Indiana_Jones-1280×720-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/07/Harrison_Ford_Toby_Jones_Indiana_Jones-1280x720-1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/07/Harrison_Ford_Toby_Jones_Indiana_Jones-1280x720-1.jpeg?fit=640%2C360&amp;ssl=1" loading="lazy" width="640" height="360" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/07/Harrison_Ford_Toby_Jones_Indiana_Jones-1280x720-1.jpeg?resize=640%2C360&amp;ssl=1" alt="Harrison Ford
" class="wp-image-33914" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/07/Harrison_Ford_Toby_Jones_Indiana_Jones-1280x720-1.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/07/Harrison_Ford_Toby_Jones_Indiana_Jones-1280x720-1.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/07/Harrison_Ford_Toby_Jones_Indiana_Jones-1280x720-1.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/07/Harrison_Ford_Toby_Jones_Indiana_Jones-1280x720-1.jpeg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1"/></figure>



<p>All across the galaxy, friends and fans celebrated the milestone with everyone’s favorite curmudgeon.</p>



<h3>Tweeting the Love for Harrison</h3>



<p>Foremost among the well-wishers was <a href="https://thedisinsider.com/2022/03/26/book-continues-the-adventures-of-luke-skywalker/">Luke Skywalker</a>, himself: <a href="https://thedisinsider.com/2021/08/22/across-the-galaxy-visions-minifigs-and-hamill-himself/">Mark Hamill</a>.</p><div class="code-block code-block-7" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - incontent_5 - incontent_5 -->
<div id="ezoic-pub-ad-placeholder-176"> </div>
<!-- End Ezoic - incontent_5 - incontent_5 --></div>




<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">For Harrison: 🎂<br/>Glad to be your pal, mh 🙏 <a href="https://t.co/Npsn9RWEsm">pic.twitter.com/Npsn9RWEsm</a></p>— Mark Hamill (@MarkHamill) <a href="https://twitter.com/MarkHamill/status/1547282180228820992?ref_src=twsrc%5Etfw">July 13, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><a href="https://www.starwars.com/" target="_blank" rel="noreferrer noopener">Lucasfilm/Star Wars</a> weighed in.</p><div class="code-block code-block-8" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - incontent_6 - incontent_6 -->
<div id="ezoic-pub-ad-placeholder-136"> </div>
<!-- End Ezoic - incontent_6 - incontent_6 -->
</div>




<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">A scoundrel always worth celebrating. Join us in wishing a very happy birthday to Harrison Ford! <a href="https://t.co/d04XpmZeNh">pic.twitter.com/d04XpmZeNh</a></p>— Star Wars (@starwars) <a href="https://twitter.com/starwars/status/1547255903396605952?ref_src=twsrc%5Etfw">July 13, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Steven Spielberg’s outfit got in on the love.</p><div class="code-block code-block-9" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - incontent_7 - incontent_7 -->
<div id="ezoic-pub-ad-placeholder-177"> </div>
<!-- End Ezoic - incontent_7 - incontent_7 -->
</div>




<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">It&#39;s not the years, nor the mileage when you&#39;ve got two fists of dynamite and a spine and spirit like Harrison Ford. A most happy birthday to one of the true movie stars of the last half-century. Harrison returns to the big screen June 30 in his signature role as Indiana Jones! <a href="https://t.co/9nrvBUunOl">pic.twitter.com/9nrvBUunOl</a></p>— Amblin (@amblin) <a href="https://twitter.com/amblin/status/1547223024515969024?ref_src=twsrc%5Etfw">July 13, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><a href="https://thedisinsider.com/2022/06/09/d23-expo-details-revealed/">D23</a> celebrated Harrison.</p><div class="code-block code-block-10" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - incontent_8 178 - incontent_8 -->
<div id="ezoic-pub-ad-placeholder-178"> </div>
<!-- End Ezoic - incontent_8 178 - incontent_8 --></div>




<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Happy 80th birthday to everyone&#39;s favorite scruffy looking nerf herder, Harrison Ford! <a href="https://t.co/KrsK3zmpYW">pic.twitter.com/KrsK3zmpYW</a></p>— Disney D23 (@DisneyD23) <a href="https://twitter.com/DisneyD23/status/1547272133818011648?ref_src=twsrc%5Etfw">July 13, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>As did the original Chewbacca’s foundation.</p><div class="code-block code-block-11" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - incontent_9 - incontent_9 -->
<div id="ezoic-pub-ad-placeholder-139"> </div>
<!-- End Ezoic - incontent_9 - incontent_9 --></div>




<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Wishing Harrison Ford the happiest of birthdays today as the Scruffy Looking Nerf Herder turns 80. <a href="https://t.co/iVOxjPsJwt">pic.twitter.com/iVOxjPsJwt</a></p>— Peter Mayhew Foundation (@TheWookieeRoars) <a href="https://twitter.com/TheWookieeRoars/status/1547241032848445440?ref_src=twsrc%5Etfw">July 13, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The current Chewbacca remembered, too.</p><div class="code-block code-block-12" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - incontent_10 - incontent_10 -->
<div id="ezoic-pub-ad-placeholder-140"> </div>
<!-- End Ezoic - incontent_10 - incontent_10 --></div>




<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Happy birthday Harrison! Ready for a holochess rematch? <br/>📸 from Bill Corso <a href="https://t.co/j0WUbQVkrT">pic.twitter.com/j0WUbQVkrT</a></p>— Joonas Suotamo (@JoonasSuotamo) <a href="https://twitter.com/JoonasSuotamo/status/1547275381937504258?ref_src=twsrc%5Etfw">July 13, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Drew Struzan, who captured Ford’s face on many a poster, shared some sketches.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">“I wanted to live the life, a different life. I didn&#39;t want to go to the same place every day and see the same people and do the same job. I wanted interesting challenges.” – <a href="https://twitter.com/hashtag/HarrisonFord?src=hash&amp;ref_src=twsrc%5Etfw">#HarrisonFord</a><br/><br/>HAPPY BIRTHDAY, HARRISON! 🎂 <a href="https://t.co/WfWO1MzHe3">pic.twitter.com/WfWO1MzHe3</a></p>— Drew Struzan 🎨 (@DrewStruzan) <a href="https://twitter.com/DrewStruzan/status/1547231722663620610?ref_src=twsrc%5Etfw">July 13, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>One of our favorite news outlets took an opportunity to collect the legends in one tweet.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Wishing a happy 80th birthday to the legendary Harrison Ford! <br/>Thank you for all the good times, with two of your friends pictured here. <a href="https://t.co/ANMrJWRTs3">pic.twitter.com/ANMrJWRTs3</a></p>— ᴛʜᴇ ʙᴇᴀʀᴅᴇᴅ ᴛʀɪᴏ (@thebeardedtrio) <a href="https://twitter.com/thebeardedtrio/status/1547270766181351428?ref_src=twsrc%5Etfw">July 13, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>And obviously, the occasion is newsworthy.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">HAPPY BIRTHDAY: Actor Harrison Ford is 80 today. <a href="https://t.co/xZcBo54wXk">https://t.co/xZcBo54wXk</a> <a href="https://t.co/O9IyR2H02y">pic.twitter.com/O9IyR2H02y</a></p>— ABC News (@ABC) <a href="https://twitter.com/ABC/status/1547160003957723137?ref_src=twsrc%5Etfw">July 13, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<h3>A Birthday Gift</h3>



<p>And now a gift from me to you on <a href="https://thedisinsider.com/2022/05/26/see-it-harrison-ford-back-in-uniform-as-indiana-jones/">Harrison Ford’s</a> birthday.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/onMm0DLg8CE?version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>When confronted with the impression, Harrison said, “That’s me…”</p>



<p>And thank goodness for that. Happy Birthday, Harry!</p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title">About Post Author</h3>
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block round">
                <a href="https://thedisinsider.com/author/jmbishopjr/"><img alt="" src="https://secure.gravatar.com/avatar/82e2529cbb58b0d5ae988072f3c1f113?s=150&amp;d=wp_user_avatar&amp;r=g" srcset="https://secure.gravatar.com/avatar/82e2529cbb58b0d5ae988072f3c1f113?s=300&amp;d=wp_user_avatar&amp;r=g 2x" class="avatar avatar-150 photo" height="150" width="150" loading="lazy"/></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="https://thedisinsider.com/author/jmbishopjr/">John Bishop</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                    <p>A graduate of Boston U. and Northeastern University, John Bishop, became the beat reporter for BostonBruins.com before the Boston Bruins 2006-07 NHL hockey season. While with the Black &amp; Gold, “^BISH” traveled North America and Europe to cover the team’s every move via laptop, blog, and smartphone. The co-author of two books, “Bygone Boston” and “Full 60 to History: The Inside Story of the 2011 Stanley Cup Champion Boston Bruins,” John also covered the XXI Olympic Winter Games in Vancouver in 2010 and the Bs 2011 Stanley Cup championship run and banner raising before taking a faculty/communications position at a prep school outside Boston in 2013. He lives with his wife Andrea, and sons Jack, Scott, and Luke, in central Massachusetts.</p>
                </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts">
                        <a href="https://thedisinsider.com/author/jmbishopjr/" class="awpa-more-posts">See author&#39;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info">
                                                                                                                                                            </ul>
                            </div>
        </div>

                                            </div>
                
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 2 -->
                            <div class="post-item-metadata entry-meta">
                    <span class="tags-links">Tags: <a href="https://thedisinsider.com/tag/han-solo/" rel="tag">Han Solo</a> <a href="https://thedisinsider.com/tag/indiana-jones/" rel="tag">Indiana Jones</a> <a href="https://thedisinsider.com/tag/lucasfilm/" rel="tag">Lucasfilm</a> <a href="https://thedisinsider.com/tag/star-wars/" rel="tag">Star Wars</a></span>                </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thedisinsider.com/2022/07/12/icons-unearthed-star-wars-debuts-tonight-tuesday-july-12-at-10-pm/" rel="prev"><span class="em-post-navigation">Previous</span> ‘Icons Unearthed: Star Wars’ Debuts Tonight, Tuesday, July 12 at 10 PM</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/13/harrison-ford-turns-80-today/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&amp;postid=57734&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=1&amp;stb_enabled=1&amp;show_avatars=1&amp;avatar_default=wp_user_avatar&amp;greeting=Leave+a+Reply&amp;jetpack_comments_nonce=1d721dd97e&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=11.2-a.3&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=d11585182c49b8dba272132616d95206d27fd12c#parent=https%3A%2F%2Fthedisinsider.com%2F2022%2F07%2F13%2Fharrison-ford-turns-80-today%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="read-img pos-rel read-bg-img">
                                <img width="300" height="169" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/1656539259722-lede1600x900-copy.webp?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/1656539259722-lede1600x900-copy.webp?w=1050&amp;ssl=1 1050w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/1656539259722-lede1600x900-copy.webp?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/1656539259722-lede1600x900-copy.webp?resize=1024%2C575&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/1656539259722-lede1600x900-copy.webp?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="57684" data-permalink="https://thedisinsider.com/2022/07/12/icons-unearthed-star-wars-debuts-tonight-tuesday-july-12-at-10-pm/1656539259722-lede1600x900-copy/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/1656539259722-lede1600x900-copy.webp?fit=1050%2C590&amp;ssl=1" data-orig-size="1050,590" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="1656539259722-lede1600x900-copy" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/1656539259722-lede1600x900-copy.webp?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/1656539259722-lede1600x900-copy.webp?fit=640%2C359&amp;ssl=1"/>                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">5 min read</span>                            </span>
                                </div>
                                <a href="https://thedisinsider.com/2022/07/12/icons-unearthed-star-wars-debuts-tonight-tuesday-july-12-at-10-pm/"></a>
                                <div class="read-categories af-category-inside-img">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="https://thedisinsider.com/category/star-wars/" alt="View all posts in Lucasfilm"> 
                                 Lucasfilm
                             </a>
                        </li></ul>                                </div>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">

                                <div class="read-title">
                                    <h4>
                                        <a href="https://thedisinsider.com/2022/07/12/icons-unearthed-star-wars-debuts-tonight-tuesday-july-12-at-10-pm/">‘Icons Unearthed: Star Wars’ Debuts Tonight, Tuesday, July 12 at 10 PM</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 12, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://thedisinsider.com/author/jmbishopjr/">
                            John Bishop                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="read-img pos-rel read-bg-img">
                                <img width="300" height="182" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-11.36.40-PM-1-e1639025429263.png?fit=300%2C182&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Boba Fett" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-11.36.40-PM-1-e1639025429263.png?w=1203&amp;ssl=1 1203w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-11.36.40-PM-1-e1639025429263.png?resize=300%2C182&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-11.36.40-PM-1-e1639025429263.png?resize=1024%2C621&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-11.36.40-PM-1-e1639025429263.png?resize=768%2C465&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44593" data-permalink="https://thedisinsider.com/2021/12/08/studying-the-book-of-bob-fett/screen-shot-2021-12-08-at-11-36-40-pm-2/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-11.36.40-PM-1-e1639025429263.png?fit=1203%2C729&amp;ssl=1" data-orig-size="1203,729" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Screen Shot 2021-12-08 at 11.36.40 PM" data-image-description="&lt;p&gt;The official character poster of The Book of Boba Fett.&lt;/p&gt;
" data-image-caption="&lt;p&gt;The Book of Boba Fett. Image: Disney+&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-11.36.40-PM-1-e1639025429263.png?fit=300%2C182&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-11.36.40-PM-1-e1639025429263.png?fit=640%2C388&amp;ssl=1"/>                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://thedisinsider.com/2022/07/12/the-book-of-boba-fett-star-wars-visions-earn-emmy-noms/"></a>
                                <div class="read-categories af-category-inside-img">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="https://thedisinsider.com/category/disney/" alt="View all posts in Disney+"> 
                                 Disney+
                             </a>
                        </li><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="https://thedisinsider.com/category/star-wars/" alt="View all posts in Lucasfilm"> 
                                 Lucasfilm
                             </a>
                        </li></ul>                                </div>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">

                                <div class="read-title">
                                    <h4>
                                        <a href="https://thedisinsider.com/2022/07/12/the-book-of-boba-fett-star-wars-visions-earn-emmy-noms/">The Book of Boba Fett &amp; Star Wars: Visions Earn Emmy Noms</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 12, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://thedisinsider.com/author/jmbishopjr/">
                            John Bishop                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="read-img pos-rel read-bg-img">
                                <img width="300" height="155" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/IMG_2094-copy-1-e1657587530159.jpg?fit=300%2C155&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/IMG_2094-copy-1-e1657587530159.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/IMG_2094-copy-1-e1657587530159.jpg?resize=300%2C155&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/IMG_2094-copy-1-e1657587530159.jpg?resize=1024%2C528&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/IMG_2094-copy-1-e1657587530159.jpg?resize=768%2C396&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/IMG_2094-copy-1-e1657587530159.jpg?resize=1536%2C793&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/IMG_2094-copy-1-e1657587530159.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/IMG_2094-copy-1-e1657587530159.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="57586" data-permalink="https://thedisinsider.com/2022/07/11/darth-vader-chewbacca-return-as-star-wars-launch-bay-reopens/img_2094-copy-1/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/IMG_2094-copy-1-e1657587530159.jpg?fit=2000%2C1032&amp;ssl=1" data-orig-size="2000,1032" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;1.8&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;iPhone 8 Plus&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;1541932400&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;3.99&#34;,&#34;iso&#34;:&#34;640&#34;,&#34;shutter_speed&#34;:&#34;0.0083333333333333&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;1&#34;}" data-image-title="IMG_2094-copy-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/IMG_2094-copy-1-e1657587530159.jpg?fit=300%2C155&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/IMG_2094-copy-1-e1657587530159.jpg?fit=640%2C330&amp;ssl=1"/>                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                </div>
                                <a href="https://thedisinsider.com/2022/07/11/darth-vader-chewbacca-return-as-star-wars-launch-bay-reopens/"></a>
                                <div class="read-categories af-category-inside-img">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="https://thedisinsider.com/category/disney-parks-resorts/" alt="View all posts in Disney Parks and Resorts"> 
                                 Disney Parks and Resorts
                             </a>
                        </li><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="https://thedisinsider.com/category/star-wars/" alt="View all posts in Lucasfilm"> 
                                 Lucasfilm
                             </a>
                        </li></ul>                                </div>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">

                                <div class="read-title">
                                    <h4>
                                        <a href="https://thedisinsider.com/2022/07/11/darth-vader-chewbacca-return-as-star-wars-launch-bay-reopens/">Darth Vader &amp; Chewbacca Return as Star Wars Launch Bay Reopens</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://thedisinsider.com/author/jmbishopjr/">
                            John Bishop                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
            </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="read-img pos-rel read-bg-img">
                                        <img width="300" height="169" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?resize=950%2C534&amp;ssl=1 950w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19824" data-permalink="https://thedisinsider.com/2020/11/16/indiana-jones-5-to-start-production-august-2021/indiana-jones-9/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="indiana-jones-9" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/11/indiana-jones-9.jpg?fit=640%2C360&amp;ssl=1"/>                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://thedisinsider.com/2022/07/13/harrison-ford-turns-80-today/"></a>
                                        <div class="read-categories af-category-inside-img">

                                            <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="https://thedisinsider.com/category/star-wars/" alt="View all posts in Lucasfilm"> 
                                 Lucasfilm
                             </a>
                        </li></ul>                                        </div>
                                    </div>
                                    <div class="read-details color-tp-pad">


                                        <div class="read-title">
                                            <h4>
                                                <a href="https://thedisinsider.com/2022/07/13/harrison-ford-turns-80-today/">Harrison Ford Turns 80 Today</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 13, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://thedisinsider.com/author/jmbishopjr/">
                            John Bishop                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="read-img pos-rel read-bg-img">
                                        <img width="300" height="169" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image0-2022-07-13T123933.218.jpeg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image0-2022-07-13T123933.218.jpeg?w=1284&amp;ssl=1 1284w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image0-2022-07-13T123933.218.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image0-2022-07-13T123933.218.jpeg?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image0-2022-07-13T123933.218.jpeg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="57759" data-permalink="https://thedisinsider.com/2022/07/13/daniel-kaluuya-will-not-return-for-black-panther-wakanda-forever/image0-2022-07-13t123933-218/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image0-2022-07-13T123933.218.jpeg?fit=1284%2C723&amp;ssl=1" data-orig-size="1284,723" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;caesiituwksi7qrdhfz6&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;1657715729&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;1&#34;}" data-image-title="image0-2022-07-13T123933.218" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image0-2022-07-13T123933.218.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image0-2022-07-13T123933.218.jpeg?fit=640%2C361&amp;ssl=1"/>                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://thedisinsider.com/2022/07/13/daniel-kaluuya-will-not-return-for-black-panther-wakanda-forever/"></a>
                                        <div class="read-categories af-category-inside-img">

                                            <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="https://thedisinsider.com/category/marvel/" alt="View all posts in Marvel"> 
                                 Marvel
                             </a>
                        </li></ul>                                        </div>
                                    </div>
                                    <div class="read-details color-tp-pad">


                                        <div class="read-title">
                                            <h4>
                                                <a href="https://thedisinsider.com/2022/07/13/daniel-kaluuya-will-not-return-for-black-panther-wakanda-forever/">Daniel Kaluuya Will Not Return For ‘Black Panther: Wakanda Forever’</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 13, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://thedisinsider.com/author/disneyfilmfacts/">
                            Skyler Shuler                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="read-img pos-rel read-bg-img">
                                        <img width="300" height="169" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image1-7.jpeg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image1-7.jpeg?w=1689&amp;ssl=1 1689w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image1-7.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image1-7.jpeg?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image1-7.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image1-7.jpeg?resize=1536%2C865&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image1-7.jpeg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="57729" data-permalink="https://thedisinsider.com/2022/07/13/disneys-snow-white-remake-wraps-filming/image1-7-2/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image1-7.jpeg?fit=1689%2C951&amp;ssl=1" data-orig-size="1689,951" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;caesiituwksi7qrdhfz6&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;1&#34;}" data-image-title="image1-7" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image1-7.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/image1-7.jpeg?fit=640%2C361&amp;ssl=1"/>                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://thedisinsider.com/2022/07/13/disneys-snow-white-remake-wraps-filming/"></a>
                                        <div class="read-categories af-category-inside-img">

                                            <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="https://thedisinsider.com/category/news/" alt="View all posts in Disney Live-Action"> 
                                 Disney Live-Action
                             </a>
                        </li></ul>                                        </div>
                                    </div>
                                    <div class="read-details color-tp-pad">


                                        <div class="read-title">
                                            <h4>
                                                <a href="https://thedisinsider.com/2022/07/13/disneys-snow-white-remake-wraps-filming/">Disney’s ‘Snow White’ Remake Wraps Filming, Dujonna Gift Joins Cast</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 13, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://thedisinsider.com/author/disneyfilmfacts/">
                            Skyler Shuler                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="read-img pos-rel read-bg-img">
                                        <img width="300" height="169" src="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/PjZnEDkjxq2jpoUXxTuVyB.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/PjZnEDkjxq2jpoUXxTuVyB.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/PjZnEDkjxq2jpoUXxTuVyB.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/PjZnEDkjxq2jpoUXxTuVyB.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/PjZnEDkjxq2jpoUXxTuVyB.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/PjZnEDkjxq2jpoUXxTuVyB.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/PjZnEDkjxq2jpoUXxTuVyB.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="57721" data-permalink="https://thedisinsider.com/2022/07/13/sylvie-returns-in-new-set-photos-for-loki-season-2/pjznedkjxq2jpouxxtuvyb/" data-orig-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/PjZnEDkjxq2jpoUXxTuVyB.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="PjZnEDkjxq2jpoUXxTuVyB" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/PjZnEDkjxq2jpoUXxTuVyB.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2022/07/PjZnEDkjxq2jpoUXxTuVyB.jpg?fit=640%2C360&amp;ssl=1"/>                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://thedisinsider.com/2022/07/13/sylvie-returns-in-new-set-photos-for-loki-season-2/"></a>
                                        <div class="read-categories af-category-inside-img">

                                            <ul class="cat-links"><li class="meta-category">
                             <a class="enternews-categories category-color-1" href="https://thedisinsider.com/category/marvel/" alt="View all posts in Marvel"> 
                                 Marvel
                             </a>
                        </li></ul>                                        </div>
                                    </div>
                                    <div class="read-details color-tp-pad">


                                        <div class="read-title">
                                            <h4>
                                                <a href="https://thedisinsider.com/2022/07/13/sylvie-returns-in-new-set-photos-for-loki-season-2/">Sylvie Returns in New Set Photos For ‘Loki’ Season 2</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 13, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://thedisinsider.com/author/disneyfilmfacts/">
                            Skyler Shuler                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container-wrapper">
            <div class="af-container-row clearfix af-flex-container">
                                    <div class="float-l pad color-pad col-2">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-24954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24954"><a href="https://thedisinsider.com/about-us/">About Us</a></li>
<li id="menu-item-24955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24955"><a href="https://thedisinsider.com/patreon-executive-producers/">Patreon Executive Producers</a></li>
<li id="menu-item-24956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24956"><a href="https://thedisinsider.com/got-a-disney-scoop/">Got a Disney Scoop?</a></li>
<li id="menu-item-24957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24957"><a href="https://thedisinsider.com/join-our-team/">Join Our Team</a></li>
<li id="menu-item-42294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42294"><a href="https://thedisinsider.com/the-disinsider-privacy-policy/">The DisInsider Privacy Policy</a></li>
</ul></div>                        </div>
                    </div>
                                                        <div class="float-l pad color-pad col-2">
                        <div class="footer-social-wrapper">
                            <div class="aft-small-social-menu">
                                <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a target="_blank" rel="noopener" href="https://twitter.com/theDisinsider/"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a target="_blank" rel="noopener" href="http://instagram.com/thedisinsider"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4142"><a target="_blank" rel="noopener" href="https://www.facebook.com/The-DisInsider-113535050024992/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4141"><a target="_blank" rel="noopener" href="https://www.youtube.com/c/TheDisInsider/videos"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright © 2021 The DisInsider, LLC. All Rights Reserved. | TheDisInsider.com is an unofficial fan site and not affiliated with The Walt Disney Company.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - bottom_of_page - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-116"> </div>
<!-- End Ezoic - bottom_of_page - bottom_of_page --></div>
<!-- wpcom_wp_footer -->
<script defer="" id="bilmur" data-provider="wordpress.com" data-service="atomic" src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202228"></script>
<script type="text/javascript">
jQuery("document").ready(function()
{
	jQuery("body img").each(function()
	{
		if ((jQuery(this).parent("a").attr('title') != '' )  && (jQuery(this).parent("a").attr('title') != undefined ))
		{
			toolTips(jQuery(this).parent("a"),jQuery(this).parent("a").attr('title'));
		}
		else
		{
			var tempAlt = jQuery(this).attr('alt');
			if (typeof(tempAlt) !== "undefined")
			{
				tempAlt = tempAlt.replace(' ', '');
				if (tempAlt == '')
				{

				}
				else
				{
					toolTips(jQuery(this),jQuery(this).attr('alt'));
				}
			}
		}
	}

	);
})
</script>
<script type="text/javascript">
var inboxs = new Array();
inboxs['language'] = "en";
inboxs['navitemselectedsize'] = '18px';
inboxs['selectors'] = '.tooltips_list > span';
inboxs['navitemdefaultsize'] = '12px';
inboxs['number'] = "yes";
jQuery(document).ready(function () {
	jQuery('.tooltips_directory').directory(inboxs); 
	jQuery('.navitem').css('font-size','12px');	
})
</script>
<script type="text/javascript">				jQuery(document).ready(function () {
					jQuery('.avatar .tooltipsall').each
					(function()
					{
					disabletooltipinhtmltagSinglei = jQuery(this).html();
					jQuery(this).replaceWith(disabletooltipinhtmltagSinglei);
					})
				})
				</script>	<div style="display:none">
			<div class="grofile-hash-map-82e2529cbb58b0d5ae988072f3c1f113">
		</div>
		<div class="grofile-hash-map-e7c36e6115b81956f1d3851bfee60598">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading"> </span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope="" itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"></path>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"></rect>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"></path>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"></rect>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"></path>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"></rect>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"></path>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"></rect>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"></path>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"></rect>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner"> </span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field"/>
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field"/>
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field"/>
															</fieldset>
																											</div>
													<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment"/>
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"></path>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"></rect>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thedisinsider.com\/2022\/07\/13\/harrison-ford-turns-80-today\/":57734};
	</script>
						<style>.wp-container-2 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<style>.wp-container-4 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-4 > * { margin: 0; }</style>
<style> .wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><style> .wp-block-gallery-3{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><script type="text/javascript" src="//c0.wp.com/c/6.0.1/wp-includes/js/underscore.min.js" id="underscore-js"></script>
<script type="text/javascript" id="daves-wordpress-live-search-js-extra">
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"false","showExcerpt":"false","showMoreResultsLink":"true","minCharsToSearch":"4","xOffset":"0","yOffset":"0","blogURL":"https:\/\/thedisinsider.com","ajaxURL":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=6.0.1" id="daves-wordpress-live-search-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=6.0.1" id="excanvas-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=6.0.1" id="spinners-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001" id="jetpack-photon-js"></script>
<script type="text/javascript" id="ppress-frontend-script-js-extra">
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"fcf4452fde","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.15" id="ppress-frontend-script-js"></script>
<script type="text/javascript" src="//secure.gravatar.com/js/gprofiles.js?ver=202228" id="grofiles-cards-js"></script>
<script type="text/javascript" id="wpgroho-js-extra">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.2-a.3" id="wpgroho-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/js/navigation.js?ver=20151215" id="enternews-navigation-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/js/skip-link-focus-fix.js?ver=20151215" id="enternews-skip-link-focus-fix-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/slick/js/slick.min.js?ver=6.0.1" id="slick-js-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/video-script.js?ver=6.0.1" id="video-scripts-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/bootstrap/js/bootstrap.min.js?ver=6.0.1" id="bootstrap-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/sidr/js/jquery.sidr.min.js?ver=6.0.1" id="sidr-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=6.0.1" id="magnific-popup-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=6.0.1" id="matchheight-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/marquee/jquery.marquee.js?ver=6.0.1" id="marquee-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=6.0.1" id="sticky-sidebar-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.1/wp-includes/js/imagesloaded.min.js" id="imagesloaded-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.1/wp-includes/js/masonry.min.js" id="masonry-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/script.js?ver=6.0.1" id="enternews-script-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/fixed-header-script.js?ver=6.0.1" id="enternews-fixed-header-script-js"></script>
<script type="text/javascript" id="enternews-pagination-js-js-extra">
/* <![CDATA[ */
var AFurl = {"nonce":"1b2e84fbd4","ajaxurl":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/themes/enternews-pro/assets/pagination-script.js?ver=6.0.1" id="enternews-pagination-js-js"></script>
<script type="text/javascript" src="//c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3" id="jetpack-responsive-videos-min-script-js"></script>
<script type="text/javascript" id="jetpack-carousel-js-extra">
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thedisinsider.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","nonce":"6292e8eb14","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thedisinsider.com\/wp-login.php?redirect_to=https%3A%2F%2Fthedisinsider.com%2F2022%2F07%2F13%2Fharrison-ford-turns-80-today%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.2-a.3" id="jetpack-carousel-js"></script>
<script type="text/javascript" id="sharing-js-js-extra">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//thedisinsider.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2-a.3" id="sharing-js-js"></script>
<script type="text/javascript" id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=57734&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&jetpack_comments_nonce=1d721dd97e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d11585182c49b8dba272132616d95206d27fd12c#parent=https%3A%2F%2Fthedisinsider.com%2F2022%2F07%2F13%2Fharrison-ford-turns-80-today%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=57734&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&jetpack_comments_nonce=1d721dd97e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d11585182c49b8dba272132616d95206d27fd12c#parent=https%3A%2F%2Fthedisinsider.com%2F2022%2F07%2F13%2Fharrison-ford-turns-80-today%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src="https://stats.wp.com/e-202228.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-a.3',blog:'125584810',post:'57734',tz:'-7',srv:'thedisinsider.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '125584810', '57734' ]);
</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thedisinsider_com",_audins_did=267531;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thedisinsider_com,DomainId.267531" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>