<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Adam Shankman Teases &#039;Huge News&#039; for &#039;Disenchanted&#039; &amp; &#039;Hocus Pocus 2&#039; -</title>
	<link rel="canonical" href="https://thedisinsider.com/2021/05/16/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Adam Shankman Teases &#039;Huge News&#039; for &#039;Disenchanted&#039; &amp; &#039;Hocus Pocus 2&#039; -" />
	<meta property="og:description" content="Adam Shankman is hard at work getting things ready for Disenchanted, which begins filming in..." />
	<meta property="og:url" content="https://thedisinsider.com/2021/05/16/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2/" />
	<meta property="article:publisher" content="https://www.facebook.com/The-DisInsider-113535050024992/" />
	<meta property="article:published_time" content="2021-05-16T14:48:14+00:00" />
	<meta property="article:modified_time" content="2021-05-16T14:49:35+00:00" />
	<meta property="og:image" content="https://thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="562" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@jordistweeting" />
	<meta name="twitter:site" content="@TheDisInsider" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jordan Simmons">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://thedisinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://thedisinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Adam Shankman Teases &#8216;Huge News&#8217; for &#8216;Disenchanted&#8217; &amp; &#8216;Hocus Pocus 2&#8217; Comments Feed" href="https://thedisinsider.com/2021/05/16/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://thedisinsider.com/wp-content/cache/min/1/c/5.7.2/wp-includes/css/dist/block-library/style.min.css?ver=1620870425' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='ap-front-styles-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=1620190057' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='anthemes_shortcode_styles-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/anthemes-shortcodes/includes/css/anthemes-shortcodes.css?ver=1620190057' type='text/css' media='all' />
<link rel='stylesheet' id='qtip2css-css'  href='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='directorycss-css'  href='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/directory.min.css?ver=5.7.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=1620190057' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-v5-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1620190057' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/bootstrap/css/bootstrap.min.css?ver=1620190057' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='slick-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/slick/css/slick.css?ver=1620190057' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='sidr-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1620190057' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/assets/magnific-popup/magnific-popup.css?ver=1620190057' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css'  href='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,300,400italic,900,700|Pathway%20Gothic%20One&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='covernews-style-css'  href='https://thedisinsider.com/wp-content/cache/min/1/wp-content/themes/covernews-pro/style.css?ver=1620190057' type='text/css' media='all' />
<style id='covernews-style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thedisinsider.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link data-minify="1" rel='stylesheet' id='social-logos-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/9.7/_inc/social-logos/social-logos.min.css?ver=1620190057' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/9.7/css/jetpack.css?ver=1620190058' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.js?ver=5.7.2' id='qtip2js-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/wordpress-tooltips/js/jdirectory/jquery.directory.min.js?ver=5.7.2' id='directoryjs-js'></script>
<link rel="https://api.w.org/" href="https://thedisinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedisinsider.com/wp-json/wp/v2/posts/29478" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedisinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedisinsider.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p8uWls-7Fs' />
	<style type="text/css">
	.tooltips_table .tooltipsall
	{
		border-bottom:none !important;
	}
	.tooltips_table span {
    color: inherit !important;
	}
	.qtip-content .tooltipsall
	{
		border-bottom:none !important;
		color: inherit !important;
	}
	
		.tooltipsincontent
	{
		border-bottom:2px dotted #888;	
	}

	.tooltipsPopupCreditLink a
	{
		color:gray;
	}	
	</style>
	 	<script type="text/javascript">	
	if(typeof jQuery=='undefined')
	{
		document.write('<'+'script src="https://thedisinsider.com/wp-content/plugins//wordpress-tooltips/js/qtip/jquery.js" type="text/javascript"></'+'script>');
	}
	</script>
	<script type="text/javascript">

	function toolTips(whichID,theTipContent)
	{
			jQuery(whichID).qtip
			(
				{
					content:
					{
						text:theTipContent,
												
					},
   					style:
   					{
   						classes:' qtip-dark wordpress-tooltip-free qtip-rounded qtip-shadow tipnoanimation'
    				},
    				position:
    				{
    					viewport: jQuery(window),
    					my: 'bottom center',
    					at: 'top center'
    				},
					show:'mouseover',
					hide: { fixed: true, delay: 200 }
				}
			)
	}
</script>
	
		<style type="text/css">
			.navitems a
			{
				text-decoration: none !important;
			}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://thedisinsider.com/xmlrpc.php">        <style type="text/css">
                        .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #ffffff;
            }

            .header-layout-3 .site-header .site-branding .site-title,
            .site-branding .site-title {
                font-size: 48px;
            }

            @media only screen and (max-width: 640px) {
                .header-layout-3 .site-header .site-branding .site-title,
                .site-branding .site-title {
                    font-size: 40px;

                }
              }   

           @media only screen and (max-width: 375px) {
                    .header-layout-3 .site-header .site-branding .site-title,
                    .site-branding .site-title {
                        font-size: 32px;

                    }
                }

            

        </style>
        <script type="text/javascript" src="https://platform.foremedia.net/code/475/analytics"></script><link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2020/01/cropped-AFBA32AC-9FDD-48DB-A228-896082931BA4.jpeg?fit=270%2C270&#038;ssl=1" />
<style>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</style>			<style type="text/css" id="wp-custom-css">
				.entry-content>p a:not([class]){color:#cf2e2e!important}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="Adam Shankman Teases &#039;Huge News&#039; for &#039;Disenchanted&#039; &amp; &#039;Hocus Pocus 2&#039; -"/>
  <meta property="og:url" content="https://thedisinsider.com/2021/05/16/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Adam Shankman is hard at work getting things ready for Disenchanted, which begins filming in Ireland in just a few weeks. Sets are being built, and casting is underway as we speak. But the stress that comes with making a big-budget (and highly-anticipated) sequel hasn&#039;t put a stop to Shankman&#039;s exci"/>
  <meta property="og:image" content="https://thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg"/>
  <meta property="og:image:url" content="https://thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg"/>
  <meta property="og:image:secure_url" content="https://thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg"/>
  <meta property="article:published_time" content="2021-05-16T07:48:14-07:00"/>
  <meta property="article:modified_time" content="2021-05-16T07:49:35-07:00" />
  <meta property="og:updated_time" content="2021-05-16T07:49:35-07:00" />
  <meta property="article:section" content="Disney"/>
  <meta property="article:section" content="Disney Live-Action"/>
  <meta property="article:section" content="Disney+"/>
  <meta property="article:section" content="The Walt Disney Company"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Adam Shankman Teases &#039;Huge News&#039; for &#039;Disenchanted&#039; &amp; &#039;Hocus Pocus 2&#039; -"/>
  <meta itemprop="headline" content="Adam Shankman Teases &#039;Huge News&#039; for &#039;Disenchanted&#039; &amp; &#039;Hocus Pocus 2&#039; -"/>
  <meta itemprop="description" content="Adam Shankman is hard at work getting things ready for Disenchanted, which begins filming in Ireland in just a few weeks. Sets are being built, and casting is underway as we speak. But the stress that comes with making a big-budget (and highly-anticipated) sequel hasn&#039;t put a stop to Shankman&#039;s exci"/>
  <meta itemprop="image" content="https://thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg"/>
  <meta itemprop="datePublished" content="2021-05-16"/>
  <meta itemprop="dateModified" content="2021-05-16T07:49:35-07:00" />
  <meta itemprop="author" content="Jordan Simmons"/>
  <!--<meta itemprop="publisher" content=""/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Adam Shankman Teases &#039;Huge News&#039; for &#039;Disenchanted&#039; &amp; &#039;Hocus Pocus 2&#039; -"/>
  <meta name="twitter:url" content="https://thedisinsider.com/2021/05/16/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2/"/>
  <meta name="twitter:description" content="Adam Shankman is hard at work getting things ready for Disenchanted, which begins filming in Ireland in just a few weeks. Sets are being built, and casting is underway as we speak. But the stress that comes with making a big-budget (and highly-anticipated) sequel hasn&#039;t put a stop to Shankman&#039;s exci"/>
  <meta name="twitter:image" content="https://thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@jordistweeting"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-3389566084211975" async ></script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-29478 single-format-standard wp-custom-logo wp-embed-responsive default-content-layout aft-sticky-sidebar dark single-content-mode-default header-image-default align-content-left responsive-menu-slide-left elementor-default elementor-kit-17272">


    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="header-layout-1">
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="https://thedisinsider.com/wp-content/uploads/2021/04/cropped-cropped-1037280-1.png">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding">
                        <a href="https://thedisinsider.com/" class="custom-logo-link" rel="home"><img width="8000" height="2805" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%208000%202805'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=8000&amp;ssl=1 8000w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=300%2C105&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=1024%2C359&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=768%2C269&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=1536%2C539&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=2048%2C718&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=950%2C333&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 8000px) 100vw, 8000px" data-attachment-id="24698" data-permalink="https://thedisinsider.com/logo/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" data-orig-size="8000,2805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LOGO" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=300%2C105&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=640%2C224&amp;ssl=1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" /><noscript><img width="8000" height="2805" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" class="custom-logo" alt="" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=8000&amp;ssl=1 8000w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=300%2C105&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=1024%2C359&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=768%2C269&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=1536%2C539&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=2048%2C718&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=950%2C333&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 8000px) 100vw, 8000px" data-attachment-id="24698" data-permalink="https://thedisinsider.com/logo/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" data-orig-size="8000,2805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LOGO" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=300%2C105&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=640%2C224&amp;ssl=1" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://thedisinsider.com/"
                                   rel="home"></a>
                            </p>
                        
                                                    <p class="site-description">Exclusive Daily Disney News</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                <div class="banner-promotions-wrapper">
                                    <div class="promotion-section">
                        <a href="https://thedisinsider.com/welcome-to-the-official-disinsider-store/#!/cruella" target="_blank">
                            <img width="719" height="99" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20719%2099'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg?w=719&amp;ssl=1 719w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg?resize=300%2C41&amp;ssl=1 300w" data-lazy-sizes="(max-width: 719px) 100vw, 719px" data-attachment-id="28687" data-permalink="https://thedisinsider.com/cropped-15047405-ce9c-48d0-96a5-f5861cc94e77-jpeg/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg?fit=719%2C99&amp;ssl=1" data-orig-size="719,99" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg" data-image-description="&lt;p&gt;https://thedisinsider.com/wp-content/uploads/2021/05/cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg?fit=300%2C41&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg?fit=640%2C88&amp;ssl=1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg?fit=719%2C99&amp;ssl=1" /><noscript><img width="719" height="99" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg?fit=719%2C99&amp;ssl=1" class="attachment-full size-full" alt="" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg?w=719&amp;ssl=1 719w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg?resize=300%2C41&amp;ssl=1 300w" sizes="(max-width: 719px) 100vw, 719px" data-attachment-id="28687" data-permalink="https://thedisinsider.com/cropped-15047405-ce9c-48d0-96a5-f5861cc94e77-jpeg/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg?fit=719%2C99&amp;ssl=1" data-orig-size="719,99" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg" data-image-description="&lt;p&gt;https://thedisinsider.com/wp-content/uploads/2021/05/cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg?fit=300%2C41&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/cropped-15047405-CE9C-48D0-96A5-F5861CC94E77.jpeg?fit=640%2C88&amp;ssl=1" /></noscript>                        </a>
                    </div>
                                

            </div>
            <!-- Trending line END -->
                            </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">





                        <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </button>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://thedisinsider.com/" class="custom-logo-link" rel="home"><img width="8000" height="2805" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%208000%202805'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=8000&amp;ssl=1 8000w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=300%2C105&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=1024%2C359&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=768%2C269&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=1536%2C539&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=2048%2C718&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=950%2C333&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 8000px) 100vw, 8000px" data-attachment-id="24698" data-permalink="https://thedisinsider.com/logo/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" data-orig-size="8000,2805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LOGO" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=300%2C105&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=640%2C224&amp;ssl=1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" /><noscript><img width="8000" height="2805" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" class="custom-logo" alt="" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=8000&amp;ssl=1 8000w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=300%2C105&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=1024%2C359&amp;ssl=1 1024w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=768%2C269&amp;ssl=1 768w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=1536%2C539&amp;ssl=1 1536w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=2048%2C718&amp;ssl=1 2048w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?resize=950%2C333&amp;ssl=1 950w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 8000px) 100vw, 8000px" data-attachment-id="24698" data-permalink="https://thedisinsider.com/logo/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=8000%2C2805&amp;ssl=1" data-orig-size="8000,2805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LOGO" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=300%2C105&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/02/LOGO.png?fit=640%2C224&amp;ssl=1" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://thedisinsider.com/"
                                   rel="home"></a>
                            </p>
                        </span>
                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-27160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27160"><a target="_blank" rel="noopener" href="https://thedisinsider.com/welcome-to-the-official-disinsider-store/">Official DisInsider Store</a></li>
<li id="menu-item-17396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17396"><a title="Disney News" href="https://thedisinsider.com/category/news/">Disney Live-Action</a></li>
<li id="menu-item-17397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17397"><a title="Disney Animation News" href="https://thedisinsider.com/category/disney-animation/">Disney Animation</a></li>
<li id="menu-item-17398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17398"><a title="Pixar News" href="https://thedisinsider.com/category/pixar/">Pixar</a></li>
<li id="menu-item-17399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17399"><a title="Marvel News" href="https://thedisinsider.com/category/marvel/">Marvel</a></li>
<li id="menu-item-17400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17400"><a title="Star Wars News" href="https://thedisinsider.com/category/star-wars/">Star Wars</a></li>
<li id="menu-item-17401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17401"><a title="Disney Plus News" href="https://thedisinsider.com/category/disney/">Disney+</a></li>
<li id="menu-item-17404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17404"><a title="Hulu News" href="https://thedisinsider.com/category/hulu/">Hulu</a></li>
<li id="menu-item-17402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17402"><a title="Fox News" href="https://thedisinsider.com/category/fox-division/">Fox Division</a></li>
<li id="menu-item-24961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24961"><a href="https://thedisinsider.com/category/abc/">ABC/ESPN/FX</a></li>
<li id="menu-item-17403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17403"><a title="Disney Parks News" href="https://thedisinsider.com/category/disney-parks-resorts/">Disney Parks and Resorts</a></li>
<li id="menu-item-24959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24959"><a href="https://thedisinsider.com/category/exclusive/">Exclusives</a></li>
<li id="menu-item-24960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24960"><a href="https://thedisinsider.com/category/patreon/">Patreon</a></li>
<li id="menu-item-24962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24962"><a href="https://thedisinsider.com/about-us/">About Us</a></li>
<li id="menu-item-24964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24964"><a href="https://thedisinsider.com/join-our-team/">Join Our Team</a></li>
<li id="menu-item-24963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24963"><a href="https://thedisinsider.com/got-a-disney-scoop/">Got a Disney Scoop?</a></li>
</ul></div>
                        <div class="cart-search">
                            <div class="af-search-wrap">
                                <div class="search-overlay">
                                    <a href="#" title="Search" class="search-icon">
                                        <i class="fa fa-search"></i>
                                    </a>
                                    <div class="af-search-form">
                                        <form role="search" method="get" class="search-form" action="https://thedisinsider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                    </div>
                                </div>
                            </div>
                        </div>


                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

</div>

    <div id="content" class="container">
        <div class="em-breadcrumbs font-family-1 covernews-breadcrumbs">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://thedisinsider.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thedisinsider.com/2021/" itemprop="item"><span itemprop="name">2021</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thedisinsider.com/2021/05/" itemprop="item"><span itemprop="name">May</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thedisinsider.com/2021/05/16/" itemprop="item"><span itemprop="name">16</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://thedisinsider.com/2021/05/16/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2/" itemprop="item"><span itemprop="name">Adam Shankman Teases &#8216;Huge News&#8217; for &#8216;Disenchanted&#8217; &amp; &#8216;Hocus Pocus 2&#8217;</span></a><meta itemprop="position" content="5" /></li></ul></div>            </div>
        </div>
                <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-29478" class="af-single-article post-29478 post type-post status-publish format-standard has-post-thumbnail hentry category-disney-3 category-news category-disney category-the-walt-disney-company tag-adam-shankman tag-anne-fletcher tag-disenchanted tag-disney-plus tag-disney-2 tag-enchanted tag-hocus-pocus tag-hocus-pocus-2 tag-walt-disney-studios">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-3/" alt="View all posts in Disney"> 
                                 Disney
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/news/" alt="View all posts in Disney Live-Action"> 
                                 Disney Live-Action
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney/" alt="View all posts in Disney+"> 
                                 Disney+
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/the-walt-disney-company/" alt="View all posts in The Walt Disney Company"> 
                                 The Walt Disney Company
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Adam Shankman Teases &#8216;Huge News&#8217; for &#8216;Disenchanted&#8217; &amp; &#8216;Hocus Pocus 2&#8217;</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/jordansimmons/">
                Jordan Simmons            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1000" height="562" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20562'%3E%3C/svg%3E" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="29482" data-permalink="https://thedisinsider.com/2021/05/16/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2/la-premiere-of-the-irishman-los-angeles-usa-24-oct-2019/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Richard Shotwell\/Invision\/AP\/Shu&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mandatory Credit: Photo by Richard Shotwell\/Invision\/AP\/Shutterstock (10455910h)\rAdam Shankman arrives at the Los Angeles premiere of \&quot;The Irishman\&quot;, at the TCL Chinese Theatre\rLA Premiere of \&quot;The Irishman\&quot;, Los Angeles, USA - 24 Oct 2019&quot;,&quot;created_timestamp&quot;:&quot;1571875200&quot;,&quot;copyright&quot;:&quot;Copyright (c) 2019 Shutterstock. No use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;LA Premiere of \&quot;The Irishman\&quot;, Los Angeles, USA - 24 Oct 2019&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LA Premiere of &#8220;The Irishman&#8221;, Los Angeles, USA &#8211; 24 Oct 2019" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg?fit=640%2C360&amp;ssl=1" data-lazy-src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg?fit=1000%2C562&amp;ssl=1" /><noscript><img width="1000" height="562" src="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg?fit=1000%2C562&amp;ssl=1" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" srcset="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="29482" data-permalink="https://thedisinsider.com/2021/05/16/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2/la-premiere-of-the-irishman-los-angeles-usa-24-oct-2019/" data-orig-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Richard Shotwell\/Invision\/AP\/Shu&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mandatory Credit: Photo by Richard Shotwell\/Invision\/AP\/Shutterstock (10455910h)\rAdam Shankman arrives at the Los Angeles premiere of \&quot;The Irishman\&quot;, at the TCL Chinese Theatre\rLA Premiere of \&quot;The Irishman\&quot;, Los Angeles, USA - 24 Oct 2019&quot;,&quot;created_timestamp&quot;:&quot;1571875200&quot;,&quot;copyright&quot;:&quot;Copyright (c) 2019 Shutterstock. No use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;LA Premiere of \&quot;The Irishman\&quot;, Los Angeles, USA - 24 Oct 2019&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LA Premiere of &#8220;The Irishman&#8221;, Los Angeles, USA &#8211; 24 Oct 2019" data-image-description="" data-medium-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/adam-shankman.jpg?fit=640%2C360&amp;ssl=1" /></noscript>                </div>
            
                        <span class="aft-image-caption">
                <p>
                    Credit: Photo by Richard Shotwell/Invision/AP/Shutterstock (10455910h)
Adam Shankman arrives at the Los Angeles premiere of "The Irishman", at the TCL Chinese Theatre
LA Premiere of "The Irishman", Los Angeles, USA - 24 Oct 2019                </p>
            </span>
        </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        
<p>Adam Shankman is hard at work getting things ready for <em>Disenchanted</em>, which begins filming in Ireland in just a few weeks. <a href="https://thedisinsider.com/2021/05/08/disenchanted-sets-being-built-in-irish-village-plus-open-call-for-extras/" target="_blank" rel="noreferrer noopener">Sets are being built, and casting is underway as we speak.</a> But the stress that comes with making a big-budget (and highly-anticipated) sequel hasn&#8217;t put a stop to Shankman&#8217;s excitement.</p>



<p>On April 15th, Shankman posted the selfie with a tease that <em>&#8216;huge news&#8217;</em> on both <em>Disenchanted</em> and <em>Hocus Pocus 2 </em>will be revealed this coming week.</p>



<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CO5ywKIjqRr/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CO5ywKIjqRr/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CO5ywKIjqRr/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Adam Shankman (@adamshankman)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>



<p><a href="https://thedisinsider.com/2021/04/22/exclusive-anne-fletcher-replaces-adam-shankman-as-director-for-hocus-pocus-2/" target="_blank" rel="noreferrer noopener">Anne Fletcher recently stepped in to direct <em>Hocus Pocus 2</em></a> after Shankman had to depart due to him directing <em>Disenchanted,</em> which will shoot through the summer, thus colliding with the planned Summer/Autumn shoot for <em>Hocus Pocus 2</em>. Whether he&#8217;s still involved in <em>Hocus Pocus 2</em> creatively is yet to be announced.</p>



<p>Whether the &#8216;huge news&#8217; will be related to casting, release dates, or plot details remains to be seen, but keep your eyes on The Disinsider for updates!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29478" class="share-facebook sd-button share-icon no-text" href="https://thedisinsider.com/2021/05/16/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29478" class="share-twitter sd-button share-icon no-text" href="https://thedisinsider.com/2021/05/16/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thedisinsider.com/2021/05/16/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thedisinsider.com/2021/05/16/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-29478" class="share-pinterest sd-button share-icon no-text" href="https://thedisinsider.com/2021/05/16/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="https://thedisinsider.com/tag/adam-shankman/" rel="tag">Adam Shankman</a>, <a href="https://thedisinsider.com/tag/anne-fletcher/" rel="tag">Anne Fletcher</a>, <a href="https://thedisinsider.com/tag/disenchanted/" rel="tag">Disenchanted</a>, <a href="https://thedisinsider.com/tag/disney-plus/" rel="tag">Disney plus</a>, <a href="https://thedisinsider.com/tag/disney-2/" rel="tag">Disney+</a>, <a href="https://thedisinsider.com/tag/enchanted/" rel="tag">Enchanted</a>, <a href="https://thedisinsider.com/tag/hocus-pocus/" rel="tag">Hocus Pocus</a>, <a href="https://thedisinsider.com/tag/hocus-pocus-2/" rel="tag">Hocus Pocus 2</a>, <a href="https://thedisinsider.com/tag/walt-disney-studios/" rel="tag">Walt Disney Studios</a></span>            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thedisinsider.com/2021/05/16/ant-man-and-the-wasp-quantumania-begins-casting-in-the-uk/" rel="prev"><span class="em-post-navigation">Previous</span> &#8216;Ant-Man and The Wasp: Quantumania&#8217; Begins Casting in the UK</a></div><div class="nav-next"><a href="https://thedisinsider.com/2021/05/16/everybodys-talking-about-jamie-would-be-disneys-best-gift-for-pride-month/" rel="next"><span class="em-post-navigation">Next</span> &#8216;Everybody&#8217;s Talking About Jamie&#8217; Would Be Disney&#8217;s Best Gift for Pride Month</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

        <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i2.wp.com/thedisinsider.com/wp-content/uploads/2021/05/everybodys-talking-about-jamie-max-harwood-richard-e-grant-1589799297.jpg?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/05/16/everybodys-talking-about-jamie-would-be-disneys-best-gift-for-pride-month/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-3/" alt="View all posts in Disney"> 
                                 Disney
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/news/" alt="View all posts in Disney Live-Action"> 
                                 Disney Live-Action
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/exclusive/" alt="View all posts in Exclusives"> 
                                 Exclusives
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/fox-division/" alt="View all posts in Fox Division"> 
                                 Fox Division
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/the-walt-disney-company/" alt="View all posts in The Walt Disney Company"> 
                                 The Walt Disney Company
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/05/16/everybodys-talking-about-jamie-would-be-disneys-best-gift-for-pride-month/">
                                        &#8216;Everybody&#8217;s Talking About Jamie&#8217; Would Be Disney&#8217;s Best Gift for Pride Month                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/jordansimmons/">
                Jordan Simmons            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/AWTWQ_Logo.jpg?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/05/16/ant-man-and-the-wasp-quantumania-begins-casting-in-the-uk/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney-3/" alt="View all posts in Disney"> 
                                 Disney
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/news/" alt="View all posts in Disney Live-Action"> 
                                 Disney Live-Action
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/marvel/" alt="View all posts in Marvel"> 
                                 Marvel
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/the-walt-disney-company/" alt="View all posts in The Walt Disney Company"> 
                                 The Walt Disney Company
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/05/16/ant-man-and-the-wasp-quantumania-begins-casting-in-the-uk/">
                                        &#8216;Ant-Man and The Wasp: Quantumania&#8217; Begins Casting in the UK                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/jordansimmons/">
                Jordan Simmons            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/thedisinsider.com/wp-content/uploads/2021/05/EB513979-FCE1-4D5F-98D2-85CBD671375C.jpeg?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/05/15/disneys-star-streaming-service-launch-date-delayed-to-august-2021/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney/" alt="View all posts in Disney+"> 
                                 Disney+
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/05/15/disneys-star-streaming-service-launch-date-delayed-to-august-2021/">
                                        Disney&#8217;s Star+ Streaming Service Launch Date Delayed to August 2021                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    20 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="">
                Alexis Miguel            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/332A84AD-B38A-44BB-83FA-080CC5CA56E5.jpeg?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/05/14/marvels-secret-invasion-series-grabs-thomas-bezucha-and-ali-selim-to-direct/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney/" alt="View all posts in Disney+"> 
                                 Disney+
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/marvel/" alt="View all posts in Marvel"> 
                                 Marvel
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/05/14/marvels-secret-invasion-series-grabs-thomas-bezucha-and-ali-selim-to-direct/">
                                        Marvel&#8217;s &#8216;Secret Invasion&#8217; Series Grabs Thomas Bezucha And Ali Selim To Direct                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/cornellderek/">
                Derek Cornell            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/Untitled-design.png?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/05/14/stephen-schwartz-provides-disenchanted-update-idina-menzel-to-receive-solo-number/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney/" alt="View all posts in Disney+"> 
                                 Disney+
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/05/14/stephen-schwartz-provides-disenchanted-update-idina-menzel-to-receive-solo-number/">
                                        Stephen Schwartz Provides &#8216;Disenchanted&#8217; Update; Idina Menzel to Receive Solo Number                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/joshsharpe/">
                Josh Sharpe            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i1.wp.com/thedisinsider.com/wp-content/uploads/2021/05/cruellablogofficialtrailer-1617799164837.jpg?resize=400%2C250&#038;ssl=1">
                                        <a href="https://thedisinsider.com/2021/05/14/first-reactions-for-disneys-cruella-drop-on-social-media/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/news/" alt="View all posts in Disney Live-Action"> 
                                 Disney Live-Action
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thedisinsider.com/category/disney/" alt="View all posts in Disney+"> 
                                 Disney+
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://thedisinsider.com/2021/05/14/first-reactions-for-disneys-cruella-drop-on-social-media/">
                                        First Reactions For Disney&#8217;s &#8216;Cruella&#8217; Drop on Social Media                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://thedisinsider.com/author/disneyfilmfacts/">
                Skyler Shuler            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>


                                
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/16/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy"
					title="Comment Form"
					src="about:blank"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&#038;postid=29478&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c09c86bfd043e84a56f3f05ebe709d081052cd5b#parent=https%3A%2F%2Fthedisinsider.com%2F2021%2F05%2F16%2Fadam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2%2F">
									</iframe><noscript><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&#038;postid=29478&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c09c86bfd043e84a56f3f05ebe709d081052cd5b#parent=https%3A%2F%2Fthedisinsider.com%2F2021%2F05%2F16%2Fadam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area sidebar-sticky-top">

    <div id="wpcom_social_media_icons_widget-5" class="widget covernews-widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title widget-title-1"><span>Follow Us</span></h2><ul><li><a href="https://www.facebook.com/The-DisInsider-113535050024992" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/TheDisInsider/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.instagram.com/TheDisInsider/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCwe01-A_nkKGzmDBxCpb6LA" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></div>

</aside><!-- #secondary -->
            </div>


</div>



<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-24954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24954"><a href="https://thedisinsider.com/about-us/">About Us</a></li>
<li id="menu-item-24955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24955"><a href="https://thedisinsider.com/patreon-executive-producers/">Patreon Executive Producers</a></li>
<li id="menu-item-24956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24956"><a href="https://thedisinsider.com/got-a-disney-scoop/">Got a Disney Scoop?</a></li>
<li id="menu-item-24957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24957"><a href="https://thedisinsider.com/join-our-team/">Join Our Team</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © 2021 The DisInsider, LLC. All Rights Reserved. | Privacy Policy | TheDisInsider.com is not affiliated with The Walt Disney Company.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202120'></script>
<script type="text/javascript">
jQuery("document").ready(function()
{
	jQuery("body img").each(function()
	{
		if ((jQuery(this).parent("a").attr('title') != '' )  && (jQuery(this).parent("a").attr('title') != undefined ))
		{
			toolTips(jQuery(this).parent("a"),jQuery(this).parent("a").attr('title'));
		}
		else
		{
			var tempAlt = jQuery(this).attr('alt');
			if (typeof(tempAlt) !== "undefined")
			{
				tempAlt = tempAlt.replace(' ', '');
				if (tempAlt == '')
				{

				}
				else
				{
					toolTips(jQuery(this),jQuery(this).attr('alt'));
				}
			}
		}
	}

	);
})
</script>
<script type="text/javascript">
var inboxs = new Array();
inboxs['language'] = "en";
inboxs['navitemselectedsize'] = '18px';
inboxs['selectors'] = '.tooltips_list > span';
inboxs['number'] = "yes";
jQuery('.tooltips_directory').directory(inboxs);
</script>
<script type="text/javascript">				jQuery(document).ready(function () {
					jQuery('.avatar .tooltipsall').each
					(function()
					{
					disabletooltipinhtmltagSinglei = jQuery(this).html();
					jQuery(this).replaceWith(disabletooltipinhtmltagSinglei);
					})
				})
				</script><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="menu-left">
                                        <div id="responsive-menu-title">
        
                    <div id="responsive-menu-title-image"><img alt="The DisInsider Logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /><noscript><img alt="The DisInsider Logo" src="https://thedisinsider.com/wp-content/uploads/2020/09/42BEC3EA-158A-443F-959E-CB105BA619A6.png" /></noscript></div>
        
        
        
        

            </div>
                                                <ul id="responsive-menu" role="menubar" aria-label="menu-left" ><li id="responsive-menu-item-17571" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://thedisinsider.com/category/news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney News</a></li><li id="responsive-menu-item-17572" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney-animation/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Animation News</a></li><li id="responsive-menu-item-17573" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/pixar/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Pixar News</a></li><li id="responsive-menu-item-17574" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/marvel/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Marvel News</a></li><li id="responsive-menu-item-17575" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/star-wars/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Star Wars News</a></li><li id="responsive-menu-item-17576" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://thedisinsider.com/category/disney/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Plus News</a></li><li id="responsive-menu-item-17577" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/fox-division/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Fox News</a></li><li id="responsive-menu-item-17578" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/disney-parks-resorts/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Disney Parks News</a></li><li id="responsive-menu-item-17579" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/hulu/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hulu News</a></li><li id="responsive-menu-item-17580" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/abc/" class="responsive-menu-item-link" tabindex="1" role="menuitem">TV News</a></li><li id="responsive-menu-item-17581" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thedisinsider.com/category/patreon/" class="responsive-menu-item-link" tabindex="1" role="menuitem">The DisInsider Patreon</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://thedisinsider.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thedisinsider.com\/2021\/05\/16\/adam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2\/":29478};
	</script>
						<link data-minify="1" rel='stylesheet' id='genericons-css'  href='https://thedisinsider.com/wp-content/cache/min/1/p/jetpack/9.7/_inc/genericons/genericons/genericons.css?ver=1620190058' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='daves-wordpress-live-search-js-extra'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"false","showExcerpt":"false","showMoreResultsLink":"true","minCharsToSearch":"4","xOffset":"0","yOffset":"0","blogURL":"https:\/\/thedisinsider.com","ajaxURL":"https:\/\/thedisinsider.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=5.7.2' id='daves-wordpress-live-search-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=5.7.2' id='excanvas-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=5.7.2' id='spinners-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ap-frontend-js-js-extra'>
/* <![CDATA[ */
var ap_form_required_message = ["This field is required","accesspress-anonymous-post"];
var ap_captcha_error_message = ["Sum is not correct.","accesspress-anonymous-post"];
/* ]]> */
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.8.0' id='ap-frontend-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/slick/js/slick.min.js?ver=5.7.2' id='slick-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.7.2' id='sidr-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.7.2' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.7.2' id='sliderpro-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.7.2' id='matchheight-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/marquee/jquery.marquee.js?ver=5.7.2' id='marquee-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/script.js?ver=5.7.2' id='covernews-script-js'></script>
<script type='text/javascript' src='https://thedisinsider.com/wp-content/themes/covernews-pro/assets/fixed-header-script.js?ver=5.7.2' id='covernews-fixed-header-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://thedisinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script>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</script>
		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=29478&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c09c86bfd043e84a56f3f05ebe709d081052cd5b#parent=https%3A%2F%2Fthedisinsider.com%2F2021%2F05%2F16%2Fadam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125584810&postid=29478&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c09c86bfd043e84a56f3f05ebe709d081052cd5b#parent=https%3A%2F%2Fthedisinsider.com%2F2021%2F05%2F16%2Fadam-shankman-teases-huge-news-for-disenchanted-hocus-pocus-2%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'125584810',post:'29478',tz:'-7',srv:'thedisinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '125584810', '29478' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thedisinsider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
<!--
	generated 284 seconds ago
	generated in 1.133 seconds
	served from batcache in 0.002 seconds
	expires in 16 seconds
-->
